
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/upmatters"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.upmatters.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.15"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Trump teases 2024 run at White House Christmas party","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"The Associated Press and Nexstar Media Wire","description":"WASHINGTON (AP) \u2014 President Donald Trump teased running again for president in 2024 as he hosted a holiday reception at the White House on Tuesday evening. \u201cIt\u2019s been an amazing four years,\u201d Trump told the crowd, which included many Republican National Committee members. \u201cWe\u2019re trying to do another four years. Otherwise, I\u2019ll see you in [&hellip;]","publicationDate":"2020-12-02T08:34:29-05:00","lastModifiedDate":"2020-12-02T08:34:31-05:00","publicationDayOfWeek":"Wednesday","categoryList":["Election","News","Washington","Washington-DC","Your Local Election Headquarters"],"primaryCategory":"Your Local Election Headquarters","tagList":[],"wordCount":401,"paragraphCount":10,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":334985,"isShared":true,"originalSource":"https:\/\/www.nxsttv.com\/nmw\/news\/trump-teases-2024-run-at-white-house-christmas-party\/","sharingMode":"Copy","pageDcode":["217","900","218","228","176","189","230"],"persistentId":"nxs-107-article-66484","nlpSentiment":{"score":-0.1,"magnitude":5.5},"nlpCategories":{"\/News\/Politics":0.99},"nlpOther":{"appearance":0.01,"Donald Trump":0.35,"masks":0.01,"nothing":0.01,"office":0.01},"nlpOrganization":{"committeewoman":0.01,"Republican National Committee":0.01},"nlpPerson":{"crowd":0.01,"Joe Biden":0.01,"members":0.05,"Pam Pollard":0.03,"people":0.01,"president":0.02,"Stephanie Grisham":0.02,"William Barr":0.01},"nlpEvent":{"election":0.01,"events":0.01,"holiday reception":0.03,"holiday receptions":0.01,"party":0.04,"run":0.03,"season":0.01},"nlpWorkOfArt":{"video":0.01},"nlpLocation":{"WASHINGTON":0.01,"White House":0.09},"primaryCategoryId":3140} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.nxsttv.com\/nmw\/news\/trump-teases-2024-run-at-white-house-christmas-party\/","ampUrl":"https:\/\/www.upmatters.com\/election\/ylehq-upmatters\/trump-teases-2024-run-at-white-house-christmas-party\/amp\/","urlHostname":"https:\/\/www.upmatters.com","urlSlug":"trump-teases-2024-run-at-white-house-christmas-party","directoryPath":["election","ylehq-upmatters"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WJMN - UPMatters.com","callSign":"WJMN","domainName":"www.upmatters.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-37144901-30"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.upmatters.com\/election\/ylehq-upmatters\/trump-teases-2024-run-at-white-house-christmas-party\/" || "";
var cats = "Election,News,Washington,Washington-DC,Your Local Election Headquarters" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON (AP) \u2014 President Donald Trump teased running again for president in 2024 as he hosted a holiday reception at the White House on Tuesday evening. \u201cIt\u2019s been an amazing four years,\u201d Trump told the crowd, which included many Republican National Committee members. \u201cWe\u2019re trying to do another four years. Otherwise, I\u2019ll see you in [&hellip;]" || "";
var bob_story_author = "The Associated Press and Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "upmatters.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-30","event":"dlReady","paragraphCount":10,"wordCount":401,"authorName":"The Associated Press and Nexstar Media Wire","imageCount":0,"siteName":"WJMN - UPMatters.com","publishDateString":"Wed Dec 02 2020","publishTimeString":"08:34 AM EST","originalContent":false,"classifyText":[],"categories":"Election,News,Washington,Washington-DC,Your Local Election Headquarters","primaryCategory":"Your Local Election Headquarters","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-T66GVZ");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WJMN - UPMatters.com","logo":{"@type":"ImageObject","url":"https:\/\/www.upmatters.com\/wp-content\/uploads\/sites\/93\/2019\/05\/upmatters_digitalbrand-min.png"}},"name":"WJMN - UPMatters.com","description":"WASHINGTON (AP) \u2014 President Donald Trump teased running again for president in 2024 as he hosted a holiday reception at the White House on Tuesday evening. \u201cIt\u2019s been an amazing four years,\u201d Trump told the crowd, which included many Republican National Committee members. \u201cWe\u2019re trying to do another four years. Otherwise, I\u2019ll see you in [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.upmatters.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.upmatters.com\/election\/ylehq-upmatters\/trump-teases-2024-run-at-white-house-christmas-party\/","headline":"Trump teases 2024 run at White House Christmas party","datePublished":"2020-12-02T13:34:29+00:00","dateModified":"2020-12-02T13:34:31+00:00","author":[{"@type":"Person","name":"The Associated Press and Nexstar Media Wire"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.upmatters.com\/election\/ylehq-upmatters\/trump-teases-2024-run-at-white-house-christmas-party\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.upmatters.com\/wp-content\/uploads\/sites\/93\/2020\/12\/t1.jpg","name":"President Donald Trump speaks in the Rose Garden of the White House, in Washington on Nov. 13, 2020. (AP Photo\/Evan Vucci, File)"},"articleSection":"Your Local Election Headquarters","genre":["Election","News","Washington","Washington-DC","Your Local Election Headquarters"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Trump teases 2024 run at White House Christmas party | WJMN - UPMatters.com</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJMN - UPMatters.com &raquo; Feed" href="https://www.upmatters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJMN - UPMatters.com &raquo; Comments Feed" href="https://www.upmatters.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.upmatters.com\/election\/ylehq-upmatters\/trump-teases-2024-run-at-white-house-christmas-party\/","page_slug":"trump-teases-2024-run-at-white-house-christmas-party","page_type":"story","page_category":"your_local_election_headquarters","article_id":334985,"subpath":"\/election\/your_local_election_headquarters"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='WASHINGTON (AP) — President Donald Trump teased running again for president in 2024 as he hosted a holiday reception at the White House on Tuesday evening. “It’s been an amazing four years,” Trump told the crowd, which included many Republican National Committee members. “We’re trying to do another four years. Otherwise, I’ll see you in [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='-dKblSdFJEWfBlB0r_WOZ_EiJdprMrhpLMmAfqLxs50' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.upmatters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #2056D2;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.upmatters.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.upmatters.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=f07fde64c83b95fef273' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.upmatters.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=00918f8dacd0aadd8169' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.upmatters.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=17d7222b00fa01dcb11b' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.upmatters.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.upmatters.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.upmatters.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.upmatters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.upmatters.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.nxsttv.com/nmw/news/trump-teases-2024-run-at-white-house-christmas-party/" />
<link rel='shortlink' href='https://www.upmatters.com/?p=334985' />
<link rel="alternate" type="application/json+oembed" href="https://www.upmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upmatters.com%2Felection%2Fylehq-upmatters%2Ftrump-teases-2024-run-at-white-house-christmas-party%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.upmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upmatters.com%2Felection%2Fylehq-upmatters%2Ftrump-teases-2024-run-at-white-house-christmas-party%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="455153951185678" />
			<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.upmatters.com/election/ylehq-upmatters/trump-teases-2024-run-at-white-house-christmas-party/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump teases 2024 run at White House Christmas party" />
<meta property="og:url" content="https://www.upmatters.com/election/ylehq-upmatters/trump-teases-2024-run-at-white-house-christmas-party/" />
<meta property="og:description" content="WASHINGTON (AP) — President Donald Trump teased running again for president in 2024 as he hosted a holiday reception at the White House on Tuesday evening. “It’s been an amazing four years,” Trump …" />
<meta property="article:published_time" content="2020-12-02T13:34:29+00:00" />
<meta property="article:modified_time" content="2020-12-02T13:34:31+00:00" />
<meta property="og:site_name" content="WJMN - UPMatters.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Trump teases 2024 run at White House Christmas party" />
<meta name="twitter:image" content="https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/t1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/t1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/t1.jpg?w=1280" />
<meta name="twitter:title" content="Trump teases 2024 run at White House Christmas party" />
<meta name="twitter:description" content="WASHINGTON (AP) — President Donald Trump teased running again for president in 2024 as he hosted a holiday reception at the White House on Tuesday evening. “It’s been an amazing four years,” Trump …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-334985 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T66GVZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.upmatters.com/" rel="home">WJMN - UPMatters.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.upmatters.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.upmatters.com/wp-content/uploads/sites/93/2019/05/upmatters_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.upmatters.com/weather/">
							<span class="site-header__weather-region">Marquette</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">19&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"your_local_election_headquarters","kw":"trump-teases-2024-run-at-white-house-christmas-party"}'   data-path='/5678/nx.wjmn/election/your_local_election_headquarters'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.upmatters.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-52636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52636"><a href="https://www.upmatters.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-268015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268015"><a href="https://www.upmatters.com/news/local-news/">Local News</a></li>
	<li id="menu-item-268089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268089"><a href="https://www.upmatters.com/news/michigan-news/">Michigan News</a></li>
	<li id="menu-item-52670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52670"><a href="https://www.upmatters.com/news/national/">National</a></li>
	<li id="menu-item-52692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52692"><a href="https://www.upmatters.com/washington/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-257946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257946"><a href="https://www.upmatters.com/news/positively-u-p/">Positively U.P.</a></li>
	<li id="menu-item-52675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52675"><a href="https://www.upmatters.com/life-health/health-watch/">Health Watch</a></li>
	<li id="menu-item-124371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124371"><a href="https://www.upmatters.com/election-center-results/">Election Center</a></li>
	<li id="menu-item-299432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299432"><a href="https://www.upmatters.com/election/ylehq-upmatters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-179446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179446"><a href="https://www.upmatters.com/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-212812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212812"><a href="https://www.upmatters.com/open-for-business/">Open For Business</a></li>
	<li id="menu-item-52691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52691"><a href="https://www.upmatters.com/ag-news/">AG News</a></li>
	<li id="menu-item-145973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145973"><a href="https://www.upmatters.com/stocks-upmatters/">Stocks UPMatters</a></li>
	<li id="menu-item-145974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145974"><a href="https://www.upmatters.com/precious-metals-market/">Precious Metals Market</a></li>
</ul>
</div></div></li>
<li id="menu-item-52639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52639"><a href="https://www.upmatters.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-52998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52998"><a href="https://www.upmatters.com/weather/">Local Weather</a></li>
	<li id="menu-item-52681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52681"><a href="https://www.upmatters.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-146847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146847"><a href="https://www.upmatters.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-147091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147091"><a href="https://www.upmatters.com/closings-login/">Report Closings</a></li>
	<li id="menu-item-52682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52682"><a href="https://www.upmatters.com/weather/pollen/">Pollen</a></li>
	<li id="menu-item-52684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52684"><a href="https://www.upmatters.com/weather/almanac/">Almanac</a></li>
</ul>
</div></div></li>
<li id="menu-item-4055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4055"><a href="https://www.upmatters.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-53000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53000"><a href="https://www.upmatters.com/sports/">Local Sports</a></li>
	<li id="menu-item-52928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52928"><a href="https://www.upmatters.com/sports/high-school-sports/">High School Sports Zone</a></li>
	<li id="menu-item-268073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268073"><a href="https://www.upmatters.com/sports/ncaa/">NCAA</a></li>
	<li id="menu-item-268074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268074"><a href="https://www.upmatters.com/sports/nba/">NBA</a></li>
	<li id="menu-item-4065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4065"><a href="https://www.upmatters.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-268075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268075"><a href="https://www.upmatters.com/sports/nhl/">NHL</a></li>
	<li id="menu-item-268072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268072"><a href="https://www.upmatters.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-4062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4062"><a href="https://www.upmatters.com/sports/packers/">Green Bay Nation</a></li>
	<li id="menu-item-4060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4060"><a href="https://www.upmatters.com/college-sports-upmatters/">College Sports UPMatters</a></li>
	<li id="menu-item-181403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181403"><a href="https://www.upmatters.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-179444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179444"><a href="https://www.upmatters.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-185463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185463"><a href="https://www.upmatters.com/masters-report/">Masters Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-52641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52641"><a href="https://www.upmatters.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-164545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164545"><a href="https://www.upmatters.com/calendar/">Calendar</a></li>
	<li id="menu-item-104273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104273"><a href="https://www.upmatters.com/explore-the-up-shore/">Explore The UP Shore</a></li>
	<li id="menu-item-333438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333438"><a href="https://www.upmatters.com/community/season-of-giving/">Season of Giving</a></li>
	<li id="menu-item-176626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176626"><a href="https://www.upmatters.com/up-200/">UP 200</a></li>
	<li id="menu-item-227419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227419"><a href="https://www.upmatters.com/senior-sendoff/">Senior Sendoff</a></li>
	<li id="menu-item-212810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212810"><a href="https://www.upmatters.com/open-for-business/">Open For Business</a></li>
	<li id="menu-item-162124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162124"><a href="https://www.upmatters.com/home-for-the-holidays/">Home For The Holidays</a></li>
	<li id="menu-item-268086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268086"><a href="https://www.upmatters.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-173119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173119"><a href="https://www.upmatters.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-320940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320940"><a href="https://www.upmatters.com/veterans-voices-2/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-287196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287196"><a href="https://www.upmatters.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-52700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52700"><a href="https://www.upmatters.com/your-local-experts/">Your Local Experts</a></li>
	<li id="menu-item-140219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140219"><a href="https://www.upmatters.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-180558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180558"><a href="https://www.upmatters.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-179666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179666"><a href="https://www.upmatters.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-179667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179667"><a href="https://www.upmatters.com/michigan-lottery/">Michigan Lottery</a></li>
	<li id="menu-item-322708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322708"><a href="https://www.upmatters.com/home-for-the-holidays/">Home For The Holidays</a></li>
</ul>
</div></div></li>
<li id="menu-item-145126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145126"><a href="https://www.upmatters.com/video/">WATCH</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-225093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225093"><a href="https://www.upmatters.com/live/">WJMN Live</a></li>
	<li id="menu-item-52666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52666"><a href="https://www.youtube.com/channel/UCvvianxp3war-RNu1Otz3Bg">WJMN on YouTube</a></li>
	<li id="menu-item-298176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298176"><a href="https://www.upmatters.com/news/digital-exclusives/">Digital Exclusives</a></li>
	<li id="menu-item-145129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145129"><a href="https://www.upmatters.com/video/">Video Center</a></li>
	<li id="menu-item-334370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334370"><a href="https://www.upmatters.com/venn/">Video Game News</a></li>
	<li id="menu-item-145124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145124"><a href="https://www.upmatters.com/cbs-news-live/">CBS News Live</a></li>
</ul>
</div></div></li>
<li id="menu-item-136714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136714"><a href="https://www.upmatters.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-53018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53018"><a href="https://www.upmatters.com/entertainment-news/completed-contests/">Completed Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-52645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52645"><a href="https://www.upmatters.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-52644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52644"><a href="https://www.upmatters.com/contact-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-52718" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-52718"><a href="https://www.upmatters.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-52710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52710"><a href="https://www.upmatters.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-181171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181171"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-268649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-268649"><a href="https://www.upmatters.com/jobs-2/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-268652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268652"><a href="https://www.upmatters.com/jobs-2/">Jobs</a></li>
	<li id="menu-item-268650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268650"><a href="https://www.upmatters.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-268651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268651"><a href="https://www.ziprecruiter.com/wjmn">Post a Job</a></li>
	<li id="menu-item-52713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52713"><a href="https://www.upmatters.com/jobs/">Jobs at WJMN-TV</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.upmatters.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"your_local_election_headquarters","kw":"trump-teases-2024-run-at-white-house-christmas-party"}'   data-path='/5678/nx.wjmn/election/your_local_election_headquarters'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-135" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-334985 post type-post status-publish format-standard has-post-thumbnail hentry category-election category-news category-washington category-washington-dc category-ylehq-upmatters" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Trump teases 2024 run at White House Christmas party	</h1>

			<div class="article-eyebrow">
			<a href="https://www.upmatters.com/election/ylehq-upmatters/">Your Local Election Headquarters</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: The Associated Press and Nexstar Media Wire</p>
		
					Posted: <time datetime="2020-12-02T08:34:29-05:00">Dec 2, 2020 / 08:34 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-02T08:34:31-05:00">Dec 2, 2020 / 08:34 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/t1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/t1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/t1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/t1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/t1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/t1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/t1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/t1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/t1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/t1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/t1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/t1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>President Donald Trump speaks in the Rose Garden of the White House, in Washington on Nov. 13, 2020. (AP Photo/Evan Vucci, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (AP) — President Donald Trump teased running again for president in 2024 as he hosted a holiday reception at the White House on Tuesday evening.</p>



<p>“It’s been an amazing four years,” Trump told the crowd, which included many Republican National Committee members. “We’re trying to do another four years. Otherwise, I’ll see you in four years.”</p>


<div class="nlp-ignore-block article-content rich-text"><div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.upmatters.com/election-center-results/"
		class="promo-link__link"
			>
		The latest Election results from WJMN Local 3	</a>
</aside>
</div></div>


<p>The video of Trump&#8217;s appearance was streamed live on Facebook by one attendee, Pam Pollard, who is national committeewoman for the Oklahoma GOP. It showed dozens of people crammed into the Cross Hall of the White House state floor, standing closely together. Many seen in the video were not wearing masks.</p>



<p>The Trumps began hosting holiday receptions this week, intent on celebrating a final season before Trump leaves office on Jan. 20. According to social media postings reviewed by The Associated Press, the events have featured large crowds of often maskless attendees gathered indoors — violating the very public health guidance the U.S. government has pressed the nation to follow this holiday season as cases of COVID-19 skyrocket across the country.</p>



<p>In the video, Trump is heard continuing to air baseless allegations of election fraud to explain his defeat by President-elect Joe Biden despite his attorney general, William Barr, <a href="https://apnews.com/article/barr-no-widespread-election-fraud-b1f1488796c9a98c4b1a9061a6c7f49d">telling the AP</a> earlier Tuesday that the Justice Department had not uncovered evidence of widespread voter fraud and had seen nothing that would change the outcome of the 2020 presidential election.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.upmatters.com/election/ylehq-upmatters/report-pres-trump-sues-over-wisconsin-election-results/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		Report: Pres. Trump sues over Wisconsin election results	</a>
</aside>
</div>


<p>“It’s certainly an unusual year. We won an election. But they don’t like that,&#8221; Trump told the group, adding: “I call it a rigged election, and I always will.”</p>



<p>The White House has been the site of at least one suspected COVID-19 superspreader event, and dozens of the president&#8217;s aides, campaign staffers and allies have tested positive in numerous outbreaks. Trump himself was hospitalized for the virus in October, and the first lady and two of his sons have tested positive. Numerous others have had to quarantine.</p>



<p>Stephanie Grisham, the first lady’s spokeswoman and chief of staff, had said last month that the White House would be moving forward with events, “while providing the safest environment possible.&#8221; She said that would include smaller guest lists, that &#8220;masks will be required and available, social distancing encouraged while on the White House grounds, and hand sanitizer stations throughout the State Floor.”</p>



<p>“Attending the parties will be a very personal choice,” she added.</p>


<div class="nlp-ignore-block article-content rich-text"><div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.upmatters.com/election/ylehq-upmatters/"
		class="promo-link__link"
			>
		WJMN Local 3 is home to Your Local Election headquarters	</a>
</aside>
</div></div>


<h2>Latest Stories</h2>


<div class="nlp-ignore-block article-content rich-text"><ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.upmatters.com/news/national-news/monolith-in-utah-desert-was-toppled-by-group-who-said-leave-no-trace-visitor-says/">Monolith in Utah desert was toppled by group who said ‘leave no trace’, visitor says</a></li>
<li><a href="https://www.upmatters.com/election/ylehq-upmatters/trump-teases-2024-run-at-white-house-christmas-party/">Trump teases 2024 run at White House Christmas party</a></li>
<li><a href="https://www.upmatters.com/news/world-news/uk-authorizes-pfizer-vaccine-for-emergency-use/">UK authorizes Pfizer vaccine for emergency use</a></li>
<li><a href="https://www.upmatters.com/news/national-news/walmart-to-eliminate-35-free-shipping-minimum-for-walmart-members/">Walmart to eliminate $35 free shipping minimum for Walmart+ members</a></li>
<li><a href="https://www.upmatters.com/news/national-news/police-investigating-after-body-of-instagram-influencer-found-on-side-of-road/">Police investigating after body of Instagram influencer found on side of road</a></li>
</ul></div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"your_local_election_headquarters","kw":"trump-teases-2024-run-at-white-house-christmas-party"}'   data-path='/5678/nx.wjmn/election/your_local_election_headquarters'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114871"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Your Local Election Headquarters Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.upmatters.com/news/national-news/rep-nygren-resigns-from-state-assembly-after-being-recently-reelected/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="334441"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Rep. Nygren resigns from State Assembly after being recently reelected
					</h3>
	
						<footer class="article-list__article-byline">
				by Addy Bink <span class="sep">/</span> <time datetime="2020-12-02T08:19:01-05:00">Dec 2, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>MARINETTE, Wis. (WFRV) - After recently being reelected, State Representative John Nygren (R-Marinette) will resign and enter the private sector. </p>
<p>According to a Tuesday release, Rep Nygren will resign from the State Assembly effective Dec. 2. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/AP19129601350358.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/AP19129601350358.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/AP19129601350358.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/AP19129601350358.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/AP19129601350358.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/AP19129601350358.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/AP19129601350358.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/AP19129601350358.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/AP19129601350358.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/AP19129601350358.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/AP19129601350358.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/AP19129601350358.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"your_local_election_headquarters","kw":"trump-teases-2024-run-at-white-house-christmas-party"}'   data-path='/5678/nx.wjmn/election/your_local_election_headquarters'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.upmatters.com/election/ylehq-upmatters/barr-no-evidence-of-widespread-voter-fraud/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="334372"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Barr: No evidence of widespread voter fraud
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire and The Associated Press <span class="sep">/</span> <time datetime="2020-12-02T08:09:52-05:00">Dec 2, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>WASHINGTON (AP) — Attorney General William Barr said Tuesday the Justice Department has not uncovered evidence of widespread voter fraud that would change the outcome of the 2020 presidential election.</p>
<p>His comments come despite President Donald Trump's repeated claims that the election was stolen, and his refusal to concede his loss to President-Elect Joe Biden.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/20209830198033.jpg?w=1024&#038;h=680&#038;crop=1"
		alt=""
		srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/20209830198033.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/20209830198033.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/20209830198033.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/20209830198033.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/20209830198033.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/20209830198033.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/20209830198033.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/20209830198033.jpg?w=1024&amp;h=680&amp;crop=1 1280w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/20209830198033.jpg?w=1024&amp;h=680&amp;crop=1 1752w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/20209830198033.jpg?w=1024&amp;h=680&amp;crop=1 1920w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/20209830198033.jpg?w=1024&amp;h=680&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.upmatters.com/election/ylehq-upmatters/whos-on-president-elect-bidens-team-of-top-economic-advisers/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="334211"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Who&#8217;s on President-elect Biden’s team of top economic advisers?
					</h3>
	
						<footer class="article-list__article-byline">
				by Alexa Mencia <span class="sep">/</span> <time datetime="2020-12-01T21:06:40-05:00">Dec 1, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>WILMINGTON, Del. (NewsNation Now) — Joe Biden formally introduced his top economic advisers on Tuesday, as the president-elect builds a recovery plan to help American families and businesses during the coronavirus pandemic. </p>
<p>Biden and Vice President-elect Kamala Harris hosted the six nominees and appointees in Wilmington, Delaware, a day after releasing the names of their choices to fill the key economic policy posts.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6080200"
	>
	<img
		src="https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/AP20336660546142.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/AP20336660546142.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/AP20336660546142.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/AP20336660546142.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/AP20336660546142.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/AP20336660546142.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/AP20336660546142.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/AP20336660546142.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/AP20336660546142.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/AP20336660546142.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/AP20336660546142.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/12/AP20336660546142.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"your_local_election_headquarters","kw":"trump-teases-2024-run-at-white-house-christmas-party"}'   data-path='/5678/nx.wjmn/election/your_local_election_headquarters'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"your_local_election_headquarters","kw":"trump-teases-2024-run-at-white-house-christmas-party"}'   data-path='/5678/nx.wjmn/election/your_local_election_headquarters'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-124" class="widget_text widget widget_custom_html"><h2 class="widget-title">Follow Us</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="fb-page" data-href="https://www.facebook.com/wjmntv/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/wjmntv/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/wjmntv/">WJMN Local 3</a></blockquote></div></div></div></section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Forecast First</h2>
	<a class="weather-widget__content" href="https://www.upmatters.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				19&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				31&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-103"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				38&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Morning clouds followed by afternoon sun</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-23" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		SISU	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="221391"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.upmatters.com/local-news-2/sisu-defining-the-u-p/"
									>
			
				Sisu: Defining the U.P.
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.upmatters.com/local-news-2/">Local News</a> / <time datetime="2020-11-16T15:08:15-05:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.upmatters.com/local-news-2/sisu-defining-the-u-p/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6038036"
	>
	<img
		src="https://www.upmatters.com/wp-content/uploads/sites/93/2020/05/Untitled-design-1.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2020/05/Untitled-design-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/05/Untitled-design-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/05/Untitled-design-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/05/Untitled-design-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/05/Untitled-design-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/05/Untitled-design-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/05/Untitled-design-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/05/Untitled-design-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/05/Untitled-design-1.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/05/Untitled-design-1.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/05/Untitled-design-1.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"your_local_election_headquarters","kw":"trump-teases-2024-run-at-white-house-christmas-party"}'   data-path='/5678/nx.wjmn/election/your_local_election_headquarters'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-22" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="335035"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.upmatters.com/news/michigan-news/jackson-couple-married-47-years-dies-of-covid-seconds-apart/"
									>
			
				Jackson couple married 47 years, dies of COVID seconds apart
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="2124"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.upmatters.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="334484"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.upmatters.com/north-central-up/ishpeming-public-schools-earns-mi-heartsafe-designation/"
									>
			
				Ishpeming Public Schools earns MI HEARTsafe designation
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="301775"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.upmatters.com/eastern-up/sault-ste-marie-police-investigate-break-in-at-soo-brewing-company/"
									>
			
				Sault Ste. Marie Police investigate break-in at Soo Brewing Company
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="315578"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.upmatters.com/life-health/health-watch/miracle-baby-broken-inside-the-womb/"
									>
			
				Miracle baby, broken inside the womb
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="333300"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.upmatters.com/north-central-up/ispheming-police-investigate-suspious-death/"
									>
			
				Ispheming Police investigate suspicious death
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="200537"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.upmatters.com/weather/local-3-mondays-weather-forecast-3-30-2020/"
									>
			
				LOCAL 3 MONDAY&#8217;S WEATHER FORECAST 3/30/2020
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="281917"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.upmatters.com/election/do-you-know-the-laws-for-political-signs/"
									>
			
				Do you know the laws for political signs?
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="309269"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.upmatters.com/copper-country/new-partners-for-copper-country-mobile-food-pantry/"
									>
			
				New partners for Copper Country mobile food pantry
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="334224"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.upmatters.com/news/michigan-news/detroit-police-fatally-shoot-gunman-suspected-in-slaying/"
									>
			
				Detroit police fatally shoot gunman suspected in slaying
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"your_local_election_headquarters","kw":"trump-teases-2024-run-at-white-house-christmas-party"}'   data-path='/5678/nx.wjmn/election/your_local_election_headquarters'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"your_local_election_headquarters","kw":"trump-teases-2024-run-at-white-house-christmas-party"}'   data-path='/5678/nx.wjmn/election/your_local_election_headquarters'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.upmatters.com/" rel="home">
					<img src="https://www.upmatters.com/wp-content/uploads/sites/93/2019/05/upmatters_digitalbrand-min.png" srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2019/05/upmatters_digitalbrand-min.png?w=90 90w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/05/upmatters_digitalbrand-min.png?w=120 120w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/05/upmatters_digitalbrand-min.png?w=180 180w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/05/upmatters_digitalbrand-min.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WJMN" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wjmntv/?fref=ts">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WJMN_Local3">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wjmnlocal3/">
					
<img src="https://www.upmatters.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCvvianxp3war-RNu1Otz3Bg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@upmatters.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wjmn-marquette-upmatters-com/id644534528">
						<img src="https://www.upmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.upmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.marquette">
						<img src="https://www.upmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.upmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-52531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52531"><a href="http://upmatters.com">Home</a></li>
<li id="menu-item-52538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-52538"><a href="https://www.upmatters.com/news/">News</a></li>
<li id="menu-item-52541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52541"><a href="https://www.upmatters.com/weather/">Weather</a></li>
<li id="menu-item-52622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52622"><a href="https://www.upmatters.com/sports/">Sports</a></li>
<li id="menu-item-284402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284402"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-52514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52514"><a href="https://www.upmatters.com/wp-content/uploads/sites/93/2020/07/WJMN-2019-2020-EEO-Report.pdf">WJMN EEO Report</a></li>
<li id="menu-item-52516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52516"><a href="https://publicfiles.fcc.gov/tv-profile/wjmn-tv">WJMN FCC Public File</a></li>
<li id="menu-item-52518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52518"><a href="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.upmatters.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.upmatters.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.upmatters.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Your Local Election Headquarters";
	_sf_async_config.authors = "The Associated Press and Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"your_local_election_headquarters","kw":"trump-teases-2024-run-at-white-house-christmas-party"}'   data-path='/5678/nx.wjmn/election/your_local_election_headquarters'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Your Local Election Headquarters"
			data-logoUrl="https://www.upmatters.com/wp-content/uploads/sites/93/2019/05/upmatters_digitalbrand-min.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 85 ms, ES time 5 ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.upmatters.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=68ea2de197ac69dbec32' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.upmatters.com\/wp-json\/","nonce":"54e1e4e3ed","versionString":"wp\/v2\/"};
</script>
<script src='https://www.upmatters.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.upmatters.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=3ae981b3a425765d920d' id='ns-global-js-js'></script>
<script src='https://www.upmatters.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=159c01f02a6104b40049' id='ns-article-js-js'></script>
<script src='https://www.upmatters.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=b368d94f1344757040be' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.upmatters.com\/election\/ylehq-upmatters\/trump-teases-2024-run-at-white-house-christmas-party\/"}
</script>
<script src='https://www.upmatters.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202049.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794925',post:'334985',tz:'-5',srv:'www.upmatters.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794925', '334985' ]);
</script>

</body>
</html>
