
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	<script
		type="text/javascript"
		src="https://cdn.cookielaw.org/consent/804b9705-374e-4075-b9cd-13513055fdde/OtAutoBlock.js"
	></script>

	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="804b9705-374e-4075-b9cd-13513055fdde"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.upmatters.com\/hidden-history\/black-history-month\/hidden-history-the-brutal-tackle-that-changed-the-face-of-football\/" || "";
var cats = "Black History Month" || "";
var bob_kw = "" || "";
var bob_desc = "FOR WAYNE, Ind. (WANE) &#8211; The journey that changed the face of football forever started with one player from Fort Wayne, Indiana. Johnny Bright\u2019s courage, determination, and perseverance on the gridiron led to monumental changes in equipment and rules. From Central High School phenom all the way to the Canadian Football League Hall of Fame, [&hellip;]" || "";
var bob_story_author = "WANE" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.upmatters.com\/hidden-history\/black-history-month\/hidden-history-the-brutal-tackle-that-changed-the-face-of-football\/" || "";
var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wavy\/video\/video_studio\/57\/20\/01\/02\/4214463\/4214463_4A0FB4D2E9964880A2ABA03A73374F06_200102_4214463_WANE_HH_Johnny_Bright_3_Mins_pkg_600.mp4" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

			
	
				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "upmatters.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-T66GVZ");</script>
<!-- End Google Tag Manager -->

	
	<title>Hidden History: The brutal tackle that changed the face of football | WJMN - UPMatters.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJMN - UPMatters.com &raquo; Feed" href="https://www.upmatters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJMN - UPMatters.com &raquo; Comments Feed" href="https://www.upmatters.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.upmatters.com\/hidden-history\/black-history-month\/hidden-history-the-brutal-tackle-that-changed-the-face-of-football\/","page_slug":"hidden-history-the-brutal-tackle-that-changed-the-face-of-football","page_type":"story","page_category":"black_history_month","article_id":172673,"subpath":"\/hidden_history\/black_history_month"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='FOR WAYNE, Ind. (WANE) &#8211; The journey that changed the face of football forever started with one player from Fort Wayne, Indiana. Johnny Bright’s courage, determination, and perseverance on the gridiron led to monumental changes in equipment and rules. From Central High School phenom all the way to the Canadian Football League Hall of Fame, [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='eKh4OdorFyG6oWgEjsYVN-nS52Pu3MEOvIKuW2bRAEU' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.upmatters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #2056D2;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.upmatters.com/wp-includes/css/dist/block-library/style.min.css?m=1576710965g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.upmatters.com/_static/??-eJyVzEEOwiAQheELWaYwLdMuTM8ypVhRoKRA9Pha49KNu5eXPx88UmO2WGwsUK422AzRPnPhHYx3xztX5xcwOcPqt5m9UMMyapKqJd0hEncjkgguindzgj883osz3gqFWl+Qe41yIUm91Dj+BENtkq+rixlutiQ294/z3Uc+hbPsaWiHTip6AfMjSvc=' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.upmatters.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGlmVkWACWvILY='></script>
<link rel='https://api.w.org/' href='https://www.upmatters.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.upmatters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.upmatters.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wavy.com/hidden-history/black-history-month/hidden-history-the-brutal-tackle-that-changed-the-face-of-football/" />
<link rel='shortlink' href='https://www.upmatters.com/?p=172673' />
<link rel="alternate" type="application/json+oembed" href="https://www.upmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upmatters.com%2Fhidden-history%2Fblack-history-month%2Fhidden-history-the-brutal-tackle-that-changed-the-face-of-football%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.upmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upmatters.com%2Fhidden-history%2Fblack-history-month%2Fhidden-history-the-brutal-tackle-that-changed-the-face-of-football%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="455153951185678" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.upmatters.com/hidden-history/black-history-month/hidden-history-the-brutal-tackle-that-changed-the-face-of-football/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hidden History: The brutal tackle that changed the face of football" />
<meta property="og:url" content="https://www.upmatters.com/hidden-history/black-history-month/hidden-history-the-brutal-tackle-that-changed-the-face-of-football/" />
<meta property="og:description" content="FOR WAYNE, Ind. (WANE) &#8211; The journey that changed the face of football forever started with one player from Fort Wayne, Indiana. Johnny Bright’s courage, determination, and perseverance on th…" />
<meta property="article:published_time" content="2020-01-03T20:45:28+00:00" />
<meta property="article:modified_time" content="2020-01-03T20:45:41+00:00" />
<meta property="og:site_name" content="WJMN - UPMatters.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Hidden History: The brutal tackle that changed the face of football" />
<meta name="twitter:image" content="https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/johnny-bright.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/johnny-bright.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/johnny-bright.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Hidden History: The brutal tackle that changed the face of football" />
<meta name="twitter:description" content="FOR WAYNE, Ind. (WANE) &#8211; The journey that changed the face of football forever started with one player from Fort Wayne, Indiana. Johnny Bright’s courage, determination, and perseverance on th…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-172673 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T66GVZheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.upmatters.com/" rel="home">WJMN - UPMatters.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.upmatters.com/" rel="home">
						<img src="https://www.upmatters.com/wp-content/uploads/sites/93/2019/05/upmatters_digitalbrand-min.png" alt="Black History Month" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.upmatters.com/wp-content/uploads/sites/93/2019/05/upmatters_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.upmatters.com/weather/">
							<span class="site-header__weather-region">Marquette</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">25&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-103"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"black_history_month","kw":"hidden-history-the-brutal-tackle-that-changed-the-face-of-football"}'   data-path='/5678/nx.wjmn/hidden_history/black_history_month'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.upmatters.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-52636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-has-children menu-item-52636"><a href="https://www.upmatters.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-52997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-52997"><a href="https://www.upmatters.com/news/">Local News</a></li>
	<li id="menu-item-52670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52670"><a href="https://www.upmatters.com/news/national/">National</a></li>
	<li id="menu-item-52692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52692"><a href="https://www.upmatters.com/washington/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-159309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159309"><a href="https://www.upmatters.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-52675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52675"><a href="https://www.upmatters.com/life-health/health-watch/">Health Watch</a></li>
	<li id="menu-item-124371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124371"><a href="https://www.upmatters.com/election-center-results/">Election Center</a></li>
	<li id="menu-item-52691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52691"><a href="https://www.upmatters.com/ag-news/">AG News</a></li>
	<li id="menu-item-147489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147489"><a href="https://www.upmatters.com/entertainment-news/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-145973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145973"><a href="https://www.upmatters.com/stocks-upmatters/">Stocks UPMatters</a></li>
	<li id="menu-item-145974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145974"><a href="https://www.upmatters.com/precious-metals-market/">Precious Metals Market</a></li>
</ul>
</div></div></li>
<li id="menu-item-52639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52639"><a href="https://www.upmatters.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-52998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52998"><a href="https://www.upmatters.com/weather/">Local Weather</a></li>
	<li id="menu-item-52681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52681"><a href="https://www.upmatters.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-146847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146847"><a href="https://www.upmatters.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-147091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147091"><a href="https://www.upmatters.com/closings-login/">Report Closings</a></li>
	<li id="menu-item-52682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52682"><a href="https://www.upmatters.com/weather/pollen/">Pollen</a></li>
	<li id="menu-item-52684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52684"><a href="https://www.upmatters.com/weather/almanac/">Almanac</a></li>
</ul>
</div></div></li>
<li id="menu-item-4055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4055"><a href="https://www.upmatters.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-53000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53000"><a href="https://www.upmatters.com/sports/">Local Sports</a></li>
	<li id="menu-item-139200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139200"><a href="https://www.upmatters.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-52928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52928"><a href="https://www.upmatters.com/sports/high-school-sports/">High School Sports Zone</a></li>
	<li id="menu-item-4060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4060"><a href="https://www.upmatters.com/college-sports-upmatters/">College Sports UPMatters</a></li>
	<li id="menu-item-4062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4062"><a href="https://www.upmatters.com/sports/packers/">Packers</a></li>
	<li id="menu-item-4065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4065"><a href="https://www.upmatters.com/nfl/">NFL</a></li>
	<li id="menu-item-136817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136817"><a href="https://upmattersprofootball.upickem.net/#/registration/login?affiliateid=wjmn">Pro Football Challenge</a></li>
</ul>
</div></div></li>
<li id="menu-item-52641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52641"><a href="https://www.upmatters.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-164545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164545"><a href="https://www.upmatters.com/calendar/">Calendar</a></li>
	<li id="menu-item-162124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162124"><a href="https://www.upmatters.com/home-for-the-holidays/">Home For The Holidays</a></li>
	<li id="menu-item-52700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52700"><a href="https://www.upmatters.com/your-local-experts/">Your Local Experts</a></li>
	<li id="menu-item-104273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104273"><a href="https://www.upmatters.com/explore-the-up-shore/">Explore The UP Shore</a></li>
	<li id="menu-item-140219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140219"><a href="https://www.upmatters.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-52644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52644"><a href="https://www.upmatters.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-52718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52718"><a href="https://www.upmatters.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-52710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52710"><a href="https://www.upmatters.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-52713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52713"><a href="https://www.upmatters.com/jobs/">Jobs at WJMN-TV</a></li>
</ul>
</div></div></li>
<li id="menu-item-52645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52645"><a href="https://www.upmatters.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-136714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136714"><a href="https://www.upmatters.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-53018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53018"><a href="https://www.upmatters.com/entertainment-news/completed-contests/">Completed Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-145126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145126"><a href="https://www.upmatters.com/video/">WATCH</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-145129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145129"><a href="https://www.upmatters.com/video/">Video Center</a></li>
	<li id="menu-item-52666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52666"><a href="https://www.youtube.com/channel/UCvvianxp3war-RNu1Otz3Bg">WJMN on YouTube</a></li>
	<li id="menu-item-145124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145124"><a href="https://www.upmatters.com/cbs-news-live/">CBS News Live</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.upmatters.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"black_history_month","kw":"hidden-history-the-brutal-tackle-that-changed-the-face-of-football"}'   data-path='/5678/nx.wjmn/hidden_history/black_history_month'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-172673 post type-post status-publish format-standard has-post-thumbnail hentry category-black-history-month" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Hidden History: The brutal tackle that changed the face of football	</h1>

			<div class="article-eyebrow">
			<a href="https://www.upmatters.com/hidden-history/black-history-month/">Black History Month</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: WANE</p>
		
					Posted: <time datetime="2020-01-03T15:45:28-05:00">Jan 3, 2020 / 03:45 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-01-03T15:45:41-05:00">Jan 3, 2020 / 03:45 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p5"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4214463","autoplay":true,"pInstance":"p5","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.upmatters.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wavy","ns_st_pu":"Nexstar","c3":"wavy","ns_st_ge":"News,News,Local,News,Local,Chesapeake,News,Local,Hampton,News,Local,Newport News,News,Local,Norfolk,News,Local,Portsmouth,News,Local,Suffolk,News,Local,VA Beach,About Us,Video,Video,Latest"},"ad":{"ns_st_st":"wavy","ns_st_pu":"Nexstar","c3":"wavy","ns_st_ge":"News,News,Local,News,Local,Chesapeake,News,Local,Hampton,News,Local,Newport News,News,Local,Norfolk,News,Local,Portsmouth,News,Local,Suffolk,News,Local,VA Beach,About Us,Video,Video,Latest"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wjmn/hidden_history/black_history_month&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.upmatters.com/hidden-history/black-history-month/hidden-history-the-brutal-tackle-that-changed-the-face-of-football/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4214463%26cmsid%3D172673%26pid%3D172673%26vidcat%3D/hidden_history/black_history_month%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.upmatters.com/hidden-history/black-history-month/hidden-history-the-brutal-tackle-that-changed-the-face-of-football/%26correlator%3D1578095276.2411%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wavy/video/video_studio/57/20/01/02/4214463/4214463_4A0FB4D2E9964880A2ABA03A73374F06_200102_4214463_WANE_HH_Johnny_Bright_3_Mins_pkg_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>FOR WAYNE, Ind. (WANE) &#8211; The journey that changed the face of football forever started with one player from Fort Wayne, Indiana. Johnny Bright’s courage, determination, and perseverance on the gridiron led to monumental changes in equipment and rules.</p>



<p>From Central High School phenom all the way to the <a rel="noreferrer noopener" aria-label="Canadian Football League Hall of Fame (opens in a new tab)" href="http://www.cfhof.ca/members/johnny-bright/" target="_blank"><strong>Canadian Football League Hall of Fame</strong></a>, Bright left an unforgettable legacy on sports and American history. </p>



<p>It was a series of brutal, racist tackles he endured during his college years where he would end up securing protection for generations of future athletes.</p>



<p>The date was October 20, 1951 in Stillwater, Oklahama. Drake University was playing Oklahoma A&amp;M, now Oklahoma State University. Bright was Drake’s superstar.</p>



<p>Two years prior, Bright was the first black player to play on that field. For this visit, he wasn’t even allowed to sleep on campus with his white teammates. He had to spend the night with a black minister in town.</p>



<p>The rumor in Stillwater was that the Oklahoma A&amp;M Aggies were going to give Bright “special treatment” on the field that he wouldn’t be able to survive. Even with these rumors and the racist signs being held by fans in the stands, Bright was said to have kept a cool head.</p>



<p>In one of the first plays of the game, Bright handed the ball off to to one of his backs. As he watched the back run off with the ball, Aggies linebacker Wilbanks Smith ran up to Bright and dealt him a devastating forearm blow to the jaw. At this time, players only wore plastic helmets with no face mask, so Bright fully felt the hit on his exposed, unprotected face.</p>



<p>Smith gave Bright two more blows to the face in the next few minutes, breaking his jaw in the process. The Bulldogs pulled Bright out of the game out of fear that the opponents would destroy their star player.</p>



<p>“It’s like the racial injustice just comes to life,” said Deanie Bright-Johnson, Bright’s daughter. “People are like, ‘that’s just the way it is, that’s the way we play football.’ I mean that’s a terrible, terrible situation.”</p>



<p>She recalled her dad launching a 61-yard touchdown pass with the jaw injury, before his team carried him off the field.</p>



<p>“All I can say is the mind is powerful,” she said of her father’s strength. “It’s that tenacity. It’s that perseverance. It’s that drive. It’s that goal and you keep on going.”</p>



<p>Roosevelt Barnes, former Fort Wayne high school football star and linebacker for the Detroit Lions, grew up looking up to Bright’s career and how he endured the “Johnny Bright Incident.”</p>



<p>“It was a blindside cheap shot,” he said. “It’s one of the dirtiest plays I’ve ever seen, but the best way to retaliate is to be great and that’s a page you can take from Johnny Bright.”</p>



<p>Bright, who was born in Fort Wayne in 1930, led a lifetime of leaving witnesses in awe.</p>



<p>During his Central High School years from 1945 to 1948 he played five sports: football, basketball, softball, track and boxing.</p>



<p>He then went on to Drake University in Des Moines, Iowa to have a record-breaking football career. His junior year, the all-purpose back broke the NCAA record for total offense with 1,232 rushing yards and 1,168 passing yards.</p>



<p>His senior year, he was leading the nation in rushing and total offense and was in first place for the Heisman Trophy. The Bulldogs were undefeated with a 5 – 0 record.</p>



<p>Then came the game at Oklahoma A&amp;M. Bright missed some games afterwards due to his broken jaw. He ended up coming in fifth in the Heisman race.</p>



<p>“My dad didn’t jump on the media, talking about, ‘they did this to me and I could have won the Heisman,&#8217;” Bright-Johnson explained. “Nope, it was none of that. I truly believe my dad taught me how to analyze and how to think: Here’s the situation and here’s the problem. How are you going to figure this out? You can make decisions that will maybe impact you for a moment, but you could make a decision that could impact you for your whole entire life.”</p>



<p>The “Johnny Bright Incident” was written about in the <a rel="noreferrer noopener" aria-label="New York Times (opens in a new tab)" href="https://www.nytimes.com/1983/12/16/obituaries/johnny-bright-a-star-of-football-in-1950-s.html" target="_blank"><strong>New York Times</strong></a> and Life Magazine. Photos of his jaw being hit, taken by newspaper<a href="https://www.desmoinesregister.com/picture-gallery/sports/college/drake/drake-bulldogs/2014/10/21/pulitzer-prize-winning-images-of-assault-on-drakes-johnny-bright/17670433/" target="_blank" rel="noreferrer noopener" aria-label=" the Des Moines Register (opens in a new tab)"><strong> the Des Moines Register</strong></a>, went on to win the Pulitzer Prize for photography.</p>



<p>After the incident, a national conversation ensued about player safety in football with Drake University even pulling out of their athletic conference in support of Bright. The following year, the NCAA mandated face masks in the league. They also made a rule that any tackle with a fist, elbow, or forearm would result in the suspension of that player.</p>



<p>The conversation of player safety continued for several years and as more concerning incidents arose in football, the NFL would require face masks in 1955.</p>



<p>After his Drake years, Bright was the fifth overall pick by the Philadelphia Eagles in the 1952 NFL draft. Due to concerns about racism, he decided to play for the Canadian Football League.</p>



<p>In a 14-year career, Bright was a league attraction. With the Edmonton Eskimos, he won three Grey Cups, the CFL championship, in 1954, 1955, and 1956. He would also earn the CFL Player of the Year Award in 1959.</p>



<p>During and after his CFL years, Bright became an honored teacher, coach and principal in Edmonton.</p>



<p>“My dad would say football and sports were the vehicle,” said Bright-Johnson, who grew up in Canada and now lives in Fort Wayne. “His love and his passion was educating people. He helped develop people. He helped coach people. He took time to instill values.”</p>



<p>She often reflects on his impact on the game of football and what her dad would say watching the hundreds of thousands of players wearing face masks today.</p>



<p>“He’d probably have tears in his eyes and say we’ve really made some strides and come a long way,” she said. “He would say, ‘it’s absolutely amazing. I see these kids out here playing and the sky’s the limit for them.&#8217;”</p>



<p>North Side High School football coach Mike Brevard agrees.</p>



<p>“The biggest thing with football is that it’s under attack with concussions,” he said. “To see the old school helmets just makes me laugh. You have to be borderline crazy to run out there with a plastic helmet and no face mask. Now, our kids are more safe. They’re taught proper fundamentals as far as tackling, as far as how to take contact, how to land and then with the addition of the face mask, thanks to Johnny Bright, our game is more safe.”</p>



<p>Whether football safety, racial progress, or personal triumph, Bright’s legacy has inspired many people and continues to impact as his legend grows.</p>



<p>“It’s phenomenal what it’s all led to,” said Bright-Johnson. “I think people should know his story. It’s a part of American history. The conversations that need to take place and talking about differences and despite people being different, being able to come together. ”</p>



<p>Smith, the Oklahoma A&amp;M player who broke Bright’s jaw, would deny any racist intentions behind his tackles for the rest of his life.</p>



<p>Oklahoma State University gave Drake University and the Bright family a formal apology for the “Johnny Bright Incident” in 2005. Bright had died in 1983, from a heart attack during an operation to correct a football injury to his knee.</p>



<p>In memory of their biggest athlete, Drake University named their football field after Bright. In Edmonton, there is an elementary school named after him.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"black_history_month","kw":"hidden-history-the-brutal-tackle-that-changed-the-face-of-football"}'   data-path='/5678/nx.wjmn/hidden_history/black_history_month'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114871"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Black History Month Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.upmatters.com/hidden-history/black-history-month/hidden-history-raising-a-hymn/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Hidden History: Raising a hymn
					</h3>
	
			<footer class="article-list__article-byline">
			by WJBF <span class="sep">/</span> <time datetime="2020-01-03T15:44:25-05:00">Jan 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>AUGUSTA, Ga. (WJBF) - For more than 100 years, hymns have provided messages and music.</p>
<p>As music has evolved, so have the traditional sounds inside churches. But one group has found a way to keep history alive through their music.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2020/01/raising-a-hymn.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/raising-a-hymn.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/raising-a-hymn.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/raising-a-hymn.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/raising-a-hymn.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2020/01/raising-a-hymn.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2020/01/raising-a-hymn.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.upmatters.com/hidden-history/black-history-month/hidden-history-june-bacon-bercey-a-pioneer-for-women-in-meteorology/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Hidden History: June Bacon-Bercey, a pioneer for women in Meteorology
					</h3>
	
			<footer class="article-list__article-byline">
			by Lisa Teachman <span class="sep">/</span> <time datetime="2020-01-03T15:43:50-05:00">Jan 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WICHITA, Kan. (KSNW) - June Bacon-Bercy had a dream that became a legacy – all stirred up by the Kansas wind.</p>
<p>Bacon-Bercy paved an uncharted path for women of color in meteorology when she became the first African American woman to work as an on-air meteorologist.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2020/01/hidden-history.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/hidden-history.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/hidden-history.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/hidden-history.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/hidden-history.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2020/01/hidden-history.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2020/01/hidden-history.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.upmatters.com/hidden-history/black-history-month/hidden-history-push-to-posthumously-award-black-army-medic/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Hidden History: Push to posthumously award black Army medic
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-01-03T15:39:04-05:00">Jan 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (Nexstar) - There’s a new effort in Congress to recognize a black Army medic who saved hundreds of lives during the Invasion of Normandy.</p>
<p>Cpl. Waverly Woodson Jr. was badly wounded on June 6, 1944 when a German shell blasted apart the boat carrying him to the shores of Omaha Beach. Despite his own injuries, and as the battle raged around him, Waverly Woodson set up a medical aid station. For the next 30 hours, Waverly Woodson removed bullets, cleaned wounds, and saved soldiers’ lives.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2020/01/dday-medal-of-honor.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/dday-medal-of-honor.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/dday-medal-of-honor.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/dday-medal-of-honor.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/dday-medal-of-honor.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2020/01/dday-medal-of-honor.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2020/01/dday-medal-of-honor.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"black_history_month","kw":"hidden-history-the-brutal-tackle-that-changed-the-face-of-football"}'   data-path='/5678/nx.wjmn/hidden_history/black_history_month'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.upmatters.com/news/barn-fire-kills-300000-hens-at-michigan-poultry-farm/"
									>
			
				Barn fire kills 300,000 hens at Michigan poultry farm
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.upmatters.com/news/">News</a> / <time datetime="2020-01-03T18:20:24-05:00">26 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.upmatters.com/news/barn-fire-kills-300000-hens-at-michigan-poultry-farm/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.upmatters.com/wp-content/uploads/sites/93/2019/11/AP19310807544256.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2019/11/AP19310807544256.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/11/AP19310807544256.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/11/AP19310807544256.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/11/AP19310807544256.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/11/AP19310807544256.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/11/AP19310807544256.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.upmatters.com/news/little-lake-apartment-fire-survivors-embraced-by-community/"
									>
			
				Little Lake apartment fire survivors embraced by community
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.upmatters.com/news/">News</a> / <time datetime="2020-01-03T17:59:45-05:00">47 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.upmatters.com/news/little-lake-apartment-fire-survivors-embraced-by-community/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/20200103_131356.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/20200103_131356.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/20200103_131356.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/20200103_131356.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/20200103_131356.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/20200103_131356.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/20200103_131356.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.upmatters.com/news/volunteer-training-for-room-at-the-inn/"
									>
			
				Volunteer training for Room at the Inn
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.upmatters.com/news/">News</a> / <time datetime="2020-01-03T17:22:16-05:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.upmatters.com/news/volunteer-training-for-room-at-the-inn/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2020/01/Room-at-the-inn.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/Room-at-the-inn.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/Room-at-the-inn.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/Room-at-the-inn.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/Room-at-the-inn.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2020/01/Room-at-the-inn.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2020/01/Room-at-the-inn.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.upmatters.com/news/lssu-releases-45th-banished-words-list/"
									>
			
				LSSU releases 45th Banished Words List
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.upmatters.com/news/">News</a> / <time datetime="2020-01-03T18:15:58-05:00">31 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.upmatters.com/news/lssu-releases-45th-banished-words-list/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2020/01/Untitled-design-3.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/Untitled-design-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/Untitled-design-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/Untitled-design-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/01/Untitled-design-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2020/01/Untitled-design-3.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2020/01/Untitled-design-3.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"black_history_month","kw":"hidden-history-the-brutal-tackle-that-changed-the-face-of-football"}'   data-path='/5678/nx.wjmn/hidden_history/black_history_month'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	<section id="ns-video-bin-2" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Latest News Video	</h2>

	
<div class="video-playlist__player" data-playlist="article-list3">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-4"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4218539&quot;,&quot;title&quot;:&quot;LOCAL 3 FRIDAY&#039;S WEATHER FORECAST 1\/3\/2019&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/local-3-fridays-weather-forecast-132019\/4218539\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9F8\/769\/9F87692712A14A0E9C47719C8A98591F.jpg?Expires=1672702758&amp;KeyName=mcpkey1&amp;Signature=s3AYGyeRalI0Ybr4OWPgz_z61T0&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;LOCAL 3 FRIDAY&#039;S WEATHER FORECAST 1\/3\/2019\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4218539&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/local-news\/nmu-named-military-spouse-friendly-school\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4218539%26cmsid%3D351%26pid%3D351%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/local-news\/nmu-named-military-spouse-friendly-school\/%26correlator%3D1578095105.944%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:null},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				LOCAL 3 FRIDAY'S WEATHER FORECAST 1/3/2019
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9F8/769/9F87692712A14A0E9C47719C8A98591F.jpg?Expires=1672702758&#038;KeyName=mcpkey1&#038;Signature=s3AYGyeRalI0Ybr4OWPgz_z61T0"
		alt="Thumbnail for the video titled &quot;LOCAL 3 FRIDAY&#039;S WEATHER FORECAST 1/3/2019&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4218471&quot;,&quot;title&quot;:&quot;LSSU releases Banished Words List for 2020&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/lssu-releases-banished-words-list-for-2020\/4218471\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/399\/132\/3991328CCD504128BD1C051AB19FEEF7.jpg?Expires=1672702758&amp;KeyName=mcpkey1&amp;Signature=ymlO4MAPIL4del4iLBV_DC-RIGQ&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;LSSU releases Banished Words List for 2020\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4218471&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/local-news\/nmu-named-military-spouse-friendly-school\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4218471%26cmsid%3D351%26pid%3D351%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/local-news\/nmu-named-military-spouse-friendly-school\/%26correlator%3D1578095105.951%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:null},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				LSSU releases Banished Words List for 2020
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/399/132/3991328CCD504128BD1C051AB19FEEF7.jpg?Expires=1672702758&#038;KeyName=mcpkey1&#038;Signature=ymlO4MAPIL4del4iLBV_DC-RIGQ"
		alt="Thumbnail for the video titled &quot;LSSU releases Banished Words List for 2020&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4218457&quot;,&quot;title&quot;:&quot;Little Lake Fire Relief in Marquette County&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/little-lake-fire-relief-in-marquette-county\/4218457\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/560\/C7F\/560C7F03E38F4A8387D06608F35072BA.jpg?Expires=1672701347&amp;KeyName=mcpkey1&amp;Signature=vopj2ly-fz7ImNDFDiSsVE0oEus&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Little Lake Fire Relief in Marquette County\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4218457&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/local-news\/nmu-named-military-spouse-friendly-school\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4218457%26cmsid%3D351%26pid%3D351%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/local-news\/nmu-named-military-spouse-friendly-school\/%26correlator%3D1578095105.9583%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:null},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Little Lake Fire Relief in Marquette County
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/560/C7F/560C7F03E38F4A8387D06608F35072BA.jpg?Expires=1672701347&#038;KeyName=mcpkey1&#038;Signature=vopj2ly-fz7ImNDFDiSsVE0oEus"
		alt="Thumbnail for the video titled &quot;Little Lake Fire Relief in Marquette County&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4217845&quot;,&quot;title&quot;:&quot;Room at the Inn&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/room-at-the-inn\/4217845\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/149\/461\/14946179709A4B9CAAC53F400F4A180E.jpg?Expires=1672687465&amp;KeyName=mcpkey1&amp;Signature=jIlESJ9scl0Vik0cUs-Im0q8TWE&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Room at the Inn\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4217845&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/local-news\/nmu-named-military-spouse-friendly-school\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4217845%26cmsid%3D351%26pid%3D351%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/local-news\/nmu-named-military-spouse-friendly-school\/%26correlator%3D1578095105.9596%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/2020\/01\/03\/Room_at_the_Inn_4217845_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Room at the Inn
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/149/461/14946179709A4B9CAAC53F400F4A180E.jpg?Expires=1672687465&#038;KeyName=mcpkey1&#038;Signature=jIlESJ9scl0Vik0cUs-Im0q8TWE"
		alt="Thumbnail for the video titled &quot;Room at the Inn&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4216696&quot;,&quot;title&quot;:&quot;Wildcats Hit Season High 14 Threes to Take 74-61 Victory Over Ashland&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/wildcats-hit-season-high-14-threes-to-take-74-61-victory-over-ashland\/4216696\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0AA\/BC8\/0AABC8DB19C14AC78888A48BE3163847.jpg?Expires=1672635348&amp;KeyName=mcpkey1&amp;Signature=6b3zxlh-8x5RtrTohFXMoaAApDk&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Wildcats Hit Season High 14 Threes to Take 74-61 Victory Over Ashland\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4216696&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p6&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/local-news\/nmu-named-military-spouse-friendly-school\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4216696%26cmsid%3D351%26pid%3D351%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/local-news\/nmu-named-military-spouse-friendly-school\/%26correlator%3D1578095105.961%26d_code%3D189%2C77%2C204%2C5%2C117%2C150%2C131%2C37%2C105%2C89&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/2020\/01\/02\/Wildcats_Hit_Season_High_14_Threes_to_Take_74_61_4216696_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Wildcats Hit Season High 14 Threes to Take 74-61 Victory Over Ashland
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0AA/BC8/0AABC8DB19C14AC78888A48BE3163847.jpg?Expires=1672635348&#038;KeyName=mcpkey1&#038;Signature=6b3zxlh-8x5RtrTohFXMoaAApDk"
		alt="Thumbnail for the video titled &quot;Wildcats Hit Season High 14 Threes to Take 74-61 Victory Over Ashland&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4216648&quot;,&quot;title&quot;:&quot;Girls HS Basketball: Miners hand Copper Kings first loss; Braves edge Hematites&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/girls-hs-basketball-miners-hand-copper-kings-first-loss-braves-edge-hematites\/4216648\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/6BF\/A0F\/6BFA0F788E964BFF85EAD25FF86EA10D.jpg?Expires=1672634692&amp;KeyName=mcpkey1&amp;Signature=1jifIAfv0w5JMp-BicczMRfyUT8&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Girls HS Basketball: Miners hand Copper Kings first loss; Braves edge Hematites\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4216648&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p7&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/local-news\/nmu-named-military-spouse-friendly-school\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4216648%26cmsid%3D351%26pid%3D351%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/local-news\/nmu-named-military-spouse-friendly-school\/%26correlator%3D1578095105.9623%26d_code%3D63%2C55%2C5%2C117%2C211%2C150%2C131%2C33%2C214%2C37%2C105%2C171%2C212%2C109%2C202%2C25%2C89&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/2020\/01\/02\/Girls_HS_Basketball__Miners_hand_Copper_Kings_fi_4216648_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Girls HS Basketball: Miners hand Copper Kings first loss; Braves edge Hematites
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/6BF/A0F/6BFA0F788E964BFF85EAD25FF86EA10D.jpg?Expires=1672634692&#038;KeyName=mcpkey1&#038;Signature=1jifIAfv0w5JMp-BicczMRfyUT8"
		alt="Thumbnail for the video titled &quot;Girls HS Basketball: Miners hand Copper Kings first loss; Braves edge Hematites&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

			</div>


				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"black_history_month","kw":"hidden-history-the-brutal-tackle-that-changed-the-face-of-football"}'   data-path='/5678/nx.wjmn/hidden_history/black_history_month'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"black_history_month","kw":"hidden-history-the-brutal-tackle-that-changed-the-face-of-football"}'   data-path='/5678/nx.wjmn/hidden_history/black_history_month'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.upmatters.com/" rel="home">
				<img src="https://www.upmatters.com/wp-content/uploads/sites/93/2019/05/upmatters_digitalbrand-min.png" alt="WJMN" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wjmntv/?fref=ts">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WJMN_Local3">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCvvianxp3war-RNu1Otz3Bg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@upmatters.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wjmn-marquette-upmatters-com/id644534528">
						<img src="https://www.upmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.marquette">
						<img src="https://www.upmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-52531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52531"><a href="http://upmatters.com">Home</a></li>
<li id="menu-item-52538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52538"><a href="https://www.upmatters.com/news/">News</a></li>
<li id="menu-item-52541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52541"><a href="https://www.upmatters.com/weather/">Weather</a></li>
<li id="menu-item-52622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52622"><a href="https://www.upmatters.com/sports/">Sports</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-52472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52472"><a href="https://www.upmatters.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-52473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52473"><a href="https://www.upmatters.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-52514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52514"><a href="https://www.upmatters.com/wp-content/uploads/sites/93/2019/08/WFRV-WJMN-2018-2019-EEO-Report.pdf">WJMN EEO Report</a></li>
<li id="menu-item-52516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52516"><a href="https://publicfiles.fcc.gov/tv-profile/wjmn-tv">WJMN FCC Public File</a></li>
<li id="menu-item-52518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52518"><a href="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.upmatters.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Black History Month";
	_sf_async_config.authors = "WANE";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"black_history_month","kw":"hidden-history-the-brutal-tackle-that-changed-the-face-of-football"}'   data-path='/5678/nx.wjmn/hidden_history/black_history_month'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.upmatters.com\/wp-json\/","nonce":"d6a270e36f","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.upmatters.com/_static/??-eJydjEkSwiAQAD9kWIxk8GD5lgEGhQISWUqfb3L06rWru/l7m0KxaThqPDaOW5gqvQa1znIoLLYT3xW7lk6l8/6kvIuFPq1j5TaFg5oRkjvqR1oNJibRzxoWA+ivHklZq4GZUVyiP6ZYe7B7aZxzCgQsUs4CFQma/e/1nm9SgRb6Is8QvyOTTJY='></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.upmatters.com/wp-includes/js/wp-embed.min.js?m=1576710967g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162794925',post:'172673',tz:'-5',srv:'www.upmatters.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794925', '172673' ]);
</script>

</body>
</html>
