<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content=""> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Segment of Soo-Raco ORV Trail closed</title> <script type="application/ld+json">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</script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Follow @WJMN_Local3" lang="en-US" /> <meta name="keywords" content="News,upmatters,upmatters.com,Local 3,Local 3 news,Michigan News,Marquette,Upper Peninsula,Upper Michigan,NEW,WJMN,WLUC,TV6,uppermichiganssource,ABC10,WBUP,WBKP,abc10up.com,Mining Journal,Mining Gazette,Iron Mountain Daily News,Escanaba Daily Press,Daily News,Daily Press,Iron Mountain,Escanaba,Houghton,Sunny 102,WKQS,Fox UP,Fox U.P.,9 &amp; 10 News,Negaunee,Ishpeming,breaking news,Brian Cabell,Beau LaFave,Sara Cambensy,Greg Markkonen,Ed McBroom,Local News,News,News UPMatters,Top Stories" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Segment of Soo-Raco ORV Trail closed"/><meta property="og:description" content="Follow @WJMN_Local3"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.upmatters.com/news/local-news/segment-of-soo-raco-orv-trail-closed/2036027918"/><meta property="og:image" content="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/29/soo-raco%20orv%20trail_1559135607553.jpg_89680977_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="UPMATTERS"/><meta property="fb:app_id" content="1610187849258763"/><meta property="article:section" content="Local News"/><meta property="article:tag" content="news, upmatters, upmatters.com, local 3, local 3 news, michigan news, marquette, upper peninsula, upper michigan, new, wjmn, wluc, tv6, uppermichiganssource, abc10, wbup, wbkp, abc10up.com, mining journal, mining gazette, iron mountain daily news, escanaba daily press, daily news, daily press, iron mountain, escanaba, houghton, sunny 102, wkqs, fox up, fox u.p., 9 & 10 news, negaunee, ishpeming, breaking news, brian cabell, beau lafave, sara cambensy, greg markkonen, ed mcbroom"/><meta property="article:published_time" content="2019-05-29T13:14:27+00:00"/><meta property="article:modified_time" content="2019-05-29T13:14:26+00:00"/><meta property="article:expiration_time" content="2293-03-12T13:13:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Segment of Soo-Raco ORV Trail closed"/><meta name="twitter:description" content="Follow @WJMN_Local3"/><meta name="twitter:site" content="UPMATTERS"/><meta name="twitter:image" content="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/29/soo-raco%20orv%20trail_1559135607553.jpg_89680977_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.upmatters.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190529 13:14:27"/><Attribute name="edate" value="1559135666820"/><Attribute name="edateformat" value="20190529 13:14:26"/><Attribute name="sdate" value="1559135667106"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="207"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="News"/><Attribute name="Category" value="News UPMatters"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Segment of Soo-Raco ORV Trail closed"/><Attribute name="Keywords" value="News,upmatters,upmatters.com,Local 3,Local 3 news,Michigan News,Marquette,Upper Peninsula,Upper Michigan,NEW,WJMN,WLUC,TV6,uppermichiganssource,ABC10,WBUP,WBKP,abc10up.com,Mining Journal,Mining Gazette,Iron Mountain Daily News,Escanaba Daily Press,Daily News,Daily Press,Iron Mountain,Escanaba,Houghton,Sunny 102,WKQS,Fox UP,Fox U.P.,9 & 10 News,Negaunee,Ishpeming,breaking news,Brian Cabell,Beau LaFave,Sara Cambensy,Greg Markkonen,Ed McBroom,Local News,News,News UPMatters,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190529 13:14:26"/><Attribute name="PubDate" value="20190529 13:14:27"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="89680977"/><Attribute name="Caption" value="<p>Image courtesy Michigan <span class=&quot;wsc-spelling-problem&quot; data-spelling-word=&quot;DNR&quot; data-wsc-lang=&quot;en_US&quot;>DNR</span></p> "/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="2036027871"/><Attribute name="URL" value="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/29/soo-raco%20orv%20trail_1559135607553.jpg_89680977_ver1.0_160_90.jpg"/><Attribute name="Title" value="soo-raco+orv+trail_1559135607553.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;upmatters&#x2e;com&#x2f;news&#x2f;local-news&#x2f;segment-of-soo-raco-orv-trail-closed&#x2f;2036027918" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;upmatters&#x2e;com&#x2f;amp&#x2f;news&#x2f;local-news&#x2f;segment-of-soo-raco-orv-trail-closed&#x2f;2036027918" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1559141325000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1559141325000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;upmatters&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-upmatters&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1558596398000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.upmatters.com/nxs-main-v2-theme/images/color_schemes/upmatters/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.upmatters.com/nxs-main-v2-theme/images/color_schemes/upmatters/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.upmatters.com/nxs-main-v2-theme/images/color_schemes/upmatters/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.upmatters.com/nxs-main-v2-theme/images/color_schemes/upmatters/favicon.ico"> <link rel="apple-touch-icon" href="https://www.upmatters.com/nxs-main-v2-theme/images/color_schemes/upmatters/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.upmatters.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1086605828"},getLayoutId:function(){return"595"},getLayoutURL:function(){return"https://www.upmatters.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"60249464"},getScopeGroupIdOrLiveGroupId:function(){return"60249464"},getParentGroupId:function(){return"60249464"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.upmatters.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=60249464&refererPlid=1086605828"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2eupmatters\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=42&minifierType=js&languageId=en_US&b=6102&t=1559141497000"},getBaseURL:function(){return"https://www.upmatters.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1559141497000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=42&minifierType=js&languageId=en_US&b=6102&t=1559141497000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="9QKtTtj2";Liferay.currentURL="\x2fnews\x2flocal-news\x2fsegment-of-soo-raco-orv-trail-closed\x2f2036027918";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Fsegment-of-soo-raco-orv-trail-closed%2F2036027918";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=42&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.8.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_5375","101_INSTANCE_29JA8gSNoIpF","56_INSTANCE_YbPDIU1qiN0D","56_INSTANCE_2124","56_INSTANCE_3516","56_INSTANCE_bXCgNFiL3a1y","56_INSTANCE_o1AGh8g3amwu","56_INSTANCE_KsA7QtLmYu6g","56_INSTANCE_9801","56_INSTANCE_5158","56_INSTANCE_3274","56_INSTANCE_0330","56_INSTANCE_9230"];</script> <!-- No service worker configured for this site --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"UPMATTERS"},getParentGroupName:function(){return"UPMATTERS"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/upmatters/create-story?type=story&storyId=";var viewNonstoryUrl="/web/upmatters-staging/-/";var viewGalleryUrl="/group/upmatters/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=60249470;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"60249477"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"60249470"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.upmatters.com/news/local-news/segment-of-soo-raco-orv-trail-closed/2036027918",pageType:"story",pageKeywords:"news,upmatters,upmatters.com,local 3,local 3 news,michigan news,marquette,upper peninsula,upper michigan,new,wjmn,wluc,tv6,uppermichiganssource,abc10,wbup,wbkp,abc10up.com,mining journal,mining gazette,iron mountain daily news,escanaba daily press,daily news,daily press,iron mountain,escanaba,houghton,sunny 102,wkqs,fox up,fox u.p.,9  10 news,negaunee,ishpeming,breaking news,brian cabell,beau lafave,sara cambensy,greg markkonen,ed mcbroom",articleId:"2036027918",adUnitSubName:"/news/local_news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0af2c285287b5" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta name="google-site-verification" content="eKh4OdorFyG6oWgEjsYVN-nS52Pu3MEOvIKuW2bRAEU" /><meta content="HqXnaOUOFvoti-C9RKkHPaI7pMV_SpV4Qb9KQs4dD6A" name="google-site-verification" /><!-- END GOOGLE VERIFICATION --><!-- start:FB Pages Ownership --><meta property="fb:pages"content="455153951185678" /><!-- end:FB Pages Ownership --><!-- Global Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End Global Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="LakanaSite:UA-71370022-1,nxstSite:UA-37144901-30";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="upmatters.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="UPMATTERS";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="none";k="2036027918";d="UPMATTERS";f="Local News";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:mstykrm1m1a";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=42&minifierType=js&languageId=en_US&b=6102&t=1558596398000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Local\x20News\x2cNews\x2cNews\x20UPMatters\x2cTop\x20Stories";var b="News\x2cupmatters\x2cupmatters\x2ecom\x2cLocal\x203\x2cLocal\x203\x20news\x2cMichigan\x20News\x2cMarquette\x2cUpper\x20Peninsula\x2cUpper\x20Michigan\x2cNEW\x2cWJMN\x2cWLUC\x2cTV6\x2cuppermichiganssource\x2cABC10\x2cWBUP\x2cWBKP\x2cabc10up\x2ecom\x2cMining\x20Journal\x2cMining\x20Gazette\x2cIron\x20Mountain\x20Daily\x20News\x2cEscanaba\x20Daily\x20Press\x2cDaily\x20News\x2cDaily\x20Press\x2cIron\x20Mountain\x2cEscanaba\x2cHoughton\x2cSunny\x20102\x2cWKQS\x2cFox\x20UP\x2cFox\x20U\x2eP\x2e\x2c9\x20\x26\x2010\x20News\x2cNegaunee\x2cIshpeming\x2cbreaking\x20news\x2cBrian\x20Cabell\x2cBeau\x20LaFave\x2cSara\x20Cambensy\x2cGreg\x20Markkonen\x2cEd\x20McBroom\x2cLocal\x20News\x2cNews\x2cNews\x20UPMatters\x2cTop\x20Stories";var a="null";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/upmatters")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("644534528","644534528","644534528","com.newssynergy.marquette","com.newssynergy.marquette");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"WJMN News Channel 3 UPMatters",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-upmatters controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.upmatters.com/weather"> <span class="region">Marquette</span> <h4 class="forecast">66&deg;<i class=" lwi lwi-day-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to UPMATTERS"><img src="https://media.upmatters.com/nxsglobal/upmatters/theme/images/upmatters_digitalbrand-min.png" alt="UPMATTERS" /><div class="site-logo-wrapper" style="background:url(https://media.upmatters.com/nxsglobal/upmatters/theme/images/upmatters_digitalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-113988" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.wjmn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-113988");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.upmatters.com/weather">
       <h5 class="region">Marquette</h5>
       <h4 class="forecast">66&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.upmatters.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.upmatters.com/news/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.upmatters.com/entertainment-news">Entertainment News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.upmatters.com/electioncenter">Election Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.upmatters.com/news/healthwatch">HealthWatch</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.upmatters.com/precious-metals-market">Precious Metals Market</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.upmatters.com/ag-news">Ag News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.upmatters.com/washington-dc-bureau">D.C. Bureau</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
            
        
            
        
        
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/report-beer-is-a-nearly-102-billion-business-in-michigan/2036816036" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/nxsglobal/feedsite/photo/2016/11/30/beer-mugs-jpg_13245656_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/nxsglobal/feedsite/photo/2016/11/30/beer-mugs-jpg_13245656_ver1.0_640_360.jpg 640w, https://static.lakana.com/nxsglobal/feedsite/photo/2016/11/30/beer-mugs-jpg_13245656_ver1.0_320_180.jpg 320w, https://static.lakana.com/nxsglobal/feedsite/photo/2016/11/30/beer-mugs-jpg_13245656_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Report&#x3a;&#x20;Beer&#x20;is&#x20;a&#x20;nearly&#x20;&#x24;10&#x2e;2&#x20;billion&#x20;business&#x20;in&#x20;Michigan" /> </div> </div> </figure> </a> <small class="copyright">&copy; Distributed by LAKANA. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/report-beer-is-a-nearly-102-billion-business-in-michigan/2036816036" > Report: Beer is a nearly $10.2 billion business in Michigan </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/spring-survey-of-isle-royale-lake-trout-populations-completed/2036068797" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/29/Redfin%20Lake%20Trout_1559136480606.jpg_89683734_ver1.0_160_90.jpg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/29/Redfin%20Lake%20Trout_1559136480606.jpg_89683734_ver1.0_640_360.jpg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/29/Redfin%20Lake%20Trout_1559136480606.jpg_89683734_ver1.0_320_180.jpg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/29/Redfin%20Lake%20Trout_1559136480606.jpg_89683734_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Spring&#x20;survey&#x20;of&#x20;Isle&#x20;Royale&#x20;lake&#x20;trout&#x20;populations&#x20;completed" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/spring-survey-of-isle-royale-lake-trout-populations-completed/2036068797" > Spring survey of Isle Royale lake trout populations completed </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/news/local-news/michigan-s-three-free-weekend-june-8-9/2036119990" >Michigan's 'Three Free' weekend June 8-9</a> </li> <li> <a href="/news/local-news/deer-lake-boating-access-site-to-temporarily-close-in-marquette-county/2036041105" >Deer Lake boating access site to temporarily close in Marquette County</a> </li> <li> <a href="/news/local-news/segment-of-soo-raco-orv-trail-closed/2036027918" >Segment of Soo-Raco ORV Trail closed</a> </li> <li> <a href="/news/local-news/blood-drives-scheduled-across-the-up-1/2035982368" >Blood drives scheduled across the U.P.</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.upmatters.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a> <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.upmatters.com/interactive-radar">Interactive Radar</a></li> <li><a href="https://www.upmatters.com/closings">Closings & Delays</a></li> <li><a href="https://www.upmatters.com/weather/pollen">Pollen Forecast</a></li> <li><a href="https://www.upmatters.com/weather/almanac">Almanac</a></li> <li><a href="https://www.upmatters.com/weather/ski-report">Ski Report</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.upmatters.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.upmatters.com/highschool">High School Sports Zone</a></li> <li><a href="https://www.upmatters.com/sportsawards">All Sports Awards</a></li> <li><a href="https://www.upmatters.com/big-race-indy">Big Race Indy</a></li> <li><a href="https://www.upmatters.com/sports/localcollege">College Sports</a></li> <li><a href="https://www.upmatters.com/packers">Packers News</a></li> <li><a href="https://www.upmatters.com/nfl">NFL</a></li> <li><a href="https://www.upmatters.com/nba">NBA</a></li> <li><a href="https://www.upmatters.com/mlb">MLB</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/local-news/2019-nmu-football-schedule-released/1969749795" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2018/09/19/nmu%20football_1537385351101.jpg_56165536_ver1.0_160_90.jpg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2018/09/19/nmu%20football_1537385351101.jpg_56165536_ver1.0_640_360.jpg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2018/09/19/nmu%20football_1537385351101.jpg_56165536_ver1.0_320_180.jpg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2018/09/19/nmu%20football_1537385351101.jpg_56165536_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="2019&#x20;NMU&#x20;Football&#x20;Schedule&#x20;Released" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/2019-nmu-football-schedule-released/1969749795" > 2019 NMU Football Schedule Released </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/sage-run-at-island-resort-casino-to-open-full-time-this-spring/1930883310" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/04/16/SageRunHole2IMG_1339WEB_zpsxuyw6shq_1555447618358_82788911_ver1.0_160_90.jpg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/04/16/SageRunHole2IMG_1339WEB_zpsxuyw6shq_1555447618358_82788911_ver1.0_640_360.jpg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/04/16/SageRunHole2IMG_1339WEB_zpsxuyw6shq_1555447618358_82788911_ver1.0_320_180.jpg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/04/16/SageRunHole2IMG_1339WEB_zpsxuyw6shq_1555447618358_82788911_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Sage&#x20;Run&#x20;at&#x20;Island&#x20;Resort&#x20;&#x26;&#x20;Casino&#x20;to&#x20;Open&#x20;Full-Time&#x20;this&#x20;Spring" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/sage-run-at-island-resort-casino-to-open-full-time-this-spring/1930883310" > Sage Run at Island Resort & Casino to Open Full-Time this Spring </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/high-school-sports-upmatters/upssa-boys-basketball-all-award-teams-announced/1886533820" >UPSSA Boys Basketball All-Award Teams Announced</a> </li> <li> <a href="/news/local-news/effort-to-have-up-girl-named-michigan-girls-high-school-basketball-mvp/1858005931" >Effort to have U.P. girl named Michigan Girls High School Basketball MVP</a> </li> <li> <a href="/high-school-sports-upmatters/gnc-all-conference-selections-announced-for-girls-hoops/1861166138" >GNC All-Conference Selections announced for girls hoops</a> </li> <li> <a href="/high-school-sports-upmatters/boys-hs-basketball-highlights-iron-mountain-dollar-bay-move-on-to-the-breslin-center/1844845453" >Boys HS Basketball Highlights: Iron Mountain & Dollar Bay move on to the Breslin Center</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="https://www.upmatters.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a> <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.upmatters.com/yourlocalexperts">Your Local Experts</a></li> <li><a href="https://www.upmatters.com/calendar">Events Calendar</a></li> <li><a href="https://www.upmatters.com/exploretheupshore">Explore The UP Shore</a></li> <li><a href="https://www.upmatters.com/upfightsbreastcancer">The UP Fights Breast Cancer</a></li> <li><a href="https://www.upmatters.com/fishfryguide">Fish Fry Guide</a></li> <li><a href="https://www.upmatters.com/earthday">Earth Day</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="https://www.upmatters.com/meet-the-team" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US</a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.upmatters.com/antennarescan">Antenna Rescan</a></li> <li><a href="https://www.upmatters.com/meet-the-team">Meet The Team</a></li> <li><a href="https://www.upmatters.com/contact-us">Contact Us</a></li> <li><a href="https://www.upmatters.com/advertise-with-us">Advertise With Us</a></li> <li><a href="https://www.upmatters.com/jobs">Jobs at WJMN</a></li> </ul> </li> <li><a href="https://www.upmatters.com/tv-schedule">TV SCHEDULE</a></li> <li><a href="https://www.upmatters.com/contests">CONTESTS</a></li> <li><a href="https://www.upmatters.com/video">VIDEO CENTER</a></li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5375_" > <span id="p_56_INSTANCE_5375"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249464_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-134100" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.wjmn","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-134100")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_29JA8gSNoIpF_" > <span id="p_101_INSTANCE_29JA8gSNoIpF"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'upmatters.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = ''; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/news/local-news" class="category">Local News</a> <h1 class="headline">Segment of Soo-Raco ORV Trail closed</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <div class="time"> <p class="posted"><strong>Posted:</strong> May 29, 2019 09:13 AM EDT</p> <p class="updated"><strong>Updated:</strong> May 29, 2019 09:14 AM EDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.upmatters.com/news/local-news/segment-of-soo-raco-orv-trail-closed/2036027918")});</script> </div> </header> <div class="mod-content"> <aside class="mod-inline media "> <figure class="crop-photo image" style="background-image: url('https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/29/soo-raco%20orv%20trail_1559135607553.jpg_89680977_ver1.0_640_360.jpg');"> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <img src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Segment of Soo-Raco ORV Trail closed"> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </a> </div> <figcaption><p>Image courtesy Michigan <span class="wsc-spelling-problem" data-spelling-word="DNR" data-wsc-lang="en_US">DNR</span></p> </figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/29/soo-raco%20orv%20trail_1559135607553.jpg_89680977_ver1.0_640_360.jpg" alt="Segment of Soo-Raco ORV Trail closed"> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <figcaption><p>Image courtesy Michigan <span class="wsc-spelling-problem" data-spelling-word="DNR" data-wsc-lang="en_US">DNR</span></p> </figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p><a class="twitter-follow-button" data-show-count="false" data-size="large" href="https://twitter.com/WJMN_Local3">Follow @WJMN_Local3</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p> <p><strong>Like Local 3 News on Facebook:</strong></p> <p><iframe allowtransparency="true" frameborder="0" height="80" scrolling="no" src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fwjmntv%2F&amp;width=480&amp;layout=standard&amp;action=like&amp;size=small&amp;show_faces=true&amp;share=false&amp;height=80&amp;appId" style="border:none;overflow:hidden" width="480"></iframe></p> <h2 style="margin-top:0in;margin-right:0in;margin-bottom:7.5pt;margin-left: 0in"><span style="font-size:14px;"><span style="color: rgb(78, 78, 78); font-family: &quot;Arial&quot;,sans-serif;">A 1-mile section of the <span class="wsc-spelling-problem" data-spelling-word="Soo-Raco" data-wsc-lang="en_US">Soo-Raco</span> Off-Road Vehicle Trail in Chippewa County is closed until further notice. </span></span></h2> <h2 style="margin-top:0in;margin-right:0in;margin-bottom:7.5pt;margin-left: 0in"><span style="font-size:14px;"><span style="color: rgb(78, 78, 78); font-family: &quot;Arial&quot;,sans-serif;">The trail is extremely wet and has developed multiple <span class="wsc-grammar-problem" data-grammar-phrase="sink holes" data-grammar-rule="EN_COMPOUNDS" data-wsc-lang="en_US">sink holes</span>. </span></span></h2> <p style="margin-top:0in;margin-right:0in;margin-bottom:7.5pt;margin-left:0in"><span style="font-size:14px;"><span style="color: rgb(78, 78, 78); font-family: &quot;Arial&quot;,sans-serif;"><span class="wsc-spelling-problem" data-spelling-word="DNR" data-wsc-lang="en_US">DNR</span> crews cannot currently use heavy equipment to repair the trail.</span></span></p> <p style="margin-top:0in;margin-right:0in;margin-bottom:7.5pt;margin-left:0in"><span style="font-size:14px;"><span style="color: rgb(78, 78, 78); font-family: &quot;Arial&quot;,sans-serif;">The closure is from the <span class="wsc-spelling-problem" data-spelling-word="Ashmun" data-wsc-lang="en_US">Ashmun</span> Bay Trail west to 12<sup>th</sup> Street.</span></span></p> <p style="margin-top:0in;margin-right:0in;margin-bottom:7.5pt;margin-left:0in"><span style="font-size:14px;"><span style="color: rgb(78, 78, 78); font-family: &quot;Arial&quot;,sans-serif;">For <span class="wsc-spelling-problem" data-spelling-word="thelatest" data-wsc-lang="en_US">thelatest</span> information on this and other closures, visit <a href="https://nam03.safelinks.protection.outlook.com/?url=http%3A%2F%2Flinks.govdelivery.com%3A80%2Ftrack%3Ftype%3Dclick%26enid%3DZWFzPTEmbWFpbGluZ2lkPTIwMTkwNTI5LjYzODM1MDEmbWVzc2FnZWlkPU1EQi1QUkQtQlVMLTIwMTkwNTI5LjYzODM1MDEmZGF0YWJhc2VpZD0xMDAxJnNlcmlhbD0xNzM3ODk4MiZlbWFpbGlkPW5ld3NAdXBtYXR0ZXJzLmNvbSZ1c2VyaWQ9bmV3c0B1cG1hdHRlcnMuY29tJmZsPSZleHRyYT1NdWx0aXZhcmlhdGVJZD0mJiY%3D%26%26%26103%26%26%26https%3A%2F%2Fwww.michigan.gov%2Fdnr%2F0%2C4570%2C7-350-79137_79770_79781---%2C00.html%3Futm_campaign%3DORV%2BTrail%2BClosure%26utm_medium%3Dpr%26utm_source%3Dgovdelivery&amp;data=02%7C01%7CCynthia.Thompson%40upmatters.com%7Ca3657de8f00f40ad33b308d6e4338f11%7C9e5488e2e83844f6886cc7608242767e%7C0%7C0%7C636947307437760351&amp;sdata=fo%2Bn2yGAkPe9tx0KJ3krbC3wyglPvCLDpT67nErpdTg%3D&amp;reserved=0" originalsrc="http://links.govdelivery.com:80/track?type=click&amp;enid=ZWFzPTEmbWFpbGluZ2lkPTIwMTkwNTI5LjYzODM1MDEmbWVzc2FnZWlkPU1EQi1QUkQtQlVMLTIwMTkwNTI5LjYzODM1MDEmZGF0YWJhc2VpZD0xMDAxJnNlcmlhbD0xNzM3ODk4MiZlbWFpbGlkPW5ld3NAdXBtYXR0ZXJzLmNvbSZ1c2VyaWQ9bmV3c0B1cG1hdHRlcnMuY29tJmZsPSZleHRyYT1NdWx0aXZhcmlhdGVJZD0mJiY=&amp;&amp;&amp;103&amp;&amp;&amp;https://www.michigan.gov/dnr/0,4570,7-350-79137_79770_79781---,00.html?utm_campaign=ORV+Trail+Closure&amp;utm_medium=pr&amp;utm_source=govdelivery" shash="ilC7f6s+S5NUMW3U790u0Xoutoa73OBW2XJYJ1eScGA/ATu4blTHwKguP9Ygmq96KQdiV9we1FwtFOrUzKR+DMTaarZ94iLFqpwGHeNAppXIlkBBOUa/sp2/Ud647oHmKlkurB9XDcll59npezT/DUQ/6b0YJgYSiXW65/CUFe0=" style="-ms-word-break: break-all;word-break:break-word;-webkit-hyphens: none; -moz-hyphens: none;hyphens: none" target="_blank"><u><span style="color:#0000EE">Michigan.gov/DNRClosures</span></u></a>.</span></span></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.upmatters.com/news/local-news/segment-of-soo-raco-orv-trail-closed/2036027918")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var g=(function(){var i=navigator.userAgent.toLowerCase();var j={IOS:/ipod|iphone|ipad/.test(i),IPHONE:/iphone/.test(i),IPAD:/ipad/.test(i),ANDROID:/android/.test(i),WINDOWS:/windows/.test(i),TOUCH_DEVICE:("ontouchstart" in window)||/touch/.test(i),MOBILE:/mobile/.test(i),ANDROID_TABLET:false,WINDOWS_TABLET:false,TABLET:false,SMART_DEVICE:false,SMART_PHONE:false};j.ANDROID_TABLET=j.ANDROID&&!j.MOBILE;j.WINDOWS_TABLET=j.WINDOWS&&/tablet/.test(i);j.TABLET=j.IPAD||j.ANDROID_TABLET||j.WINDOWS_TABLET;j.SMART_PHONE=j.MOBILE&&!j.TABLET;j.SMART_DEVICE=j.MOBILE||j.TABLET;console.log("DEVICE INFO:");console.log(j);return j}());if(!g.SMART_DEVICE){var b=3,e=$(".mod-story .mod-content p:not(.media p)"),d=e.length,h=75,f=0;if(d>=b){for(var c=0;c<d;c++){var a=$(e[c]).text().length;if(a>h){f++}if(f===b){$("<div id='lkqd-ad-476-683831-outstream-incontent-2036027918'></div>").insertAfter(e[c]);break}}}else{if(d>0){$("<div id='lkqd-ad-476-683831-outstream-incontent-2036027918'></div>").insertAfter(e[d-1])}}(function(){var l={pid:476,sid:683831,playerContainerId:"lkqd-ad-476-683831-outstream-incontent-2036027918",playerId:"",playerWidth:"",playerHeight:"",execution:"outstream",placement:"incontent",playInitiation:"auto",controls:true,volume:0,pageUrl:"",trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:false,lkqdId:new Date().getTime().toString()+Math.round(Math.random()*1000000000).toString()};var k;var o="";var m={slot:document.getElementById(l.playerContainerId),videoSlot:document.getElementById(l.playerId),videoSlotCanAutoPlay:true,lkqdSettings:l};function j(){k.subscribe(function(){k.startAd()},"AdLoaded")}var n=document.createElement("iframe");n.id=l.lkqdId;n.name=l.lkqdId;n.style.display="none";var i=function(){vpaidLoader=n.contentWindow.document.createElement("script");vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831";vpaidLoader.onload=function(){k=n.contentWindow.getVPAIDAd();j();k.handshakeVersion("2.0");k.initAd(l.playerWidth,l.playerHeight,"normal",600,o,m)};n.contentWindow.document.body.appendChild(vpaidLoader)};n.onload=i;n.onerror=i;document.documentElement.appendChild(n)})()}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_YbPDIU1qiN0D_" > <span id="p_56_INSTANCE_YbPDIU1qiN0D"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249464_1098285455_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2124_" > <span id="p_56_INSTANCE_2124"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249464_MOD-UPMATTERS-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/local-news/report-beer-is-a-nearly-102-billion-business-in-michigan/2036816036" title="Report: Beer is a nearly $10.2 billion business in Michigan"> <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2016/11/30/beer-mugs-jpg_13245656_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Report: Beer is a nearly $10.2 billion business in Michigan</h4> </a> </div> <div class="headline-wrapper"> <p><p><i>New report finds Michigan&rsquo;s beer distributors pump more than&hellip;</p> <time class="update" datatime="">14 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/spring-survey-of-isle-royale-lake-trout-populations-completed/2036068797" title="Spring survey of Isle Royale lake trout populations completed"> <figure class="crop-photo image" style="background-image: url('https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/29/Redfin%20Lake%20Trout_1559136480606.jpg_89683734_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="DNR fisheries biologist Shawn Sitar holds a 53-inch redfin lake trout that was captured and eventually released during the DNR's recent Isle Royale lake trout survey. Image courtesy Michigan DNR"> </figure> <h4 class="headline overlay">Spring survey of Isle Royale lake trout populations completed</h4> </a> </div> <div class="headline-wrapper"> <p></p> <time class="update" datatime="">5 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/michigan-s-three-free-weekend-june-8-9/2036119990" title="Michigan's 'Three Free' weekend June 8-9"> <figure class="crop-photo image" style="background-image: url('https://media.upmatters.com/nxsglobal/upmatters/photo/2018/06/07/Free_fishing_weekend_0_44797701_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Michigan's 'Three Free' weekend June 8-9</h4> </a> </div> <div class="headline-wrapper"> <p></p> <time class="update" datatime="">5 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3516_" > <span id="p_56_INSTANCE_3516"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249464_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-175669" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.wjmn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-175669")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_bXCgNFiL3a1y_" > <span id="p_56_INSTANCE_bXCgNFiL3a1y"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249464_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-17971" class="owl-carousel owl-theme delay-bg-load no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="https://www.upmatters.com/earthday"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/04/17/GreenUPDontMiss_1555536061069_82988983_ver1.0_160_90.jpg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/04/17/GreenUPDontMiss_1555536061069_82988983_ver1.0_1280_720.jpg 1280w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/04/17/GreenUPDontMiss_1555536061069_82988983_ver1.0_640_360.jpg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/04/17/GreenUPDontMiss_1555536061069_82988983_ver1.0_320_180.jpg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/04/17/GreenUPDontMiss_1555536061069_82988983_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="WJMN&#x20;Celebrates&#x20;Earth&#x20;Day" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.upmatters.com/earthday" > WJMN Celebrates Earth Day </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.upmatters.com/exploretheupshore/deltacounty"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/15/DeltaCountyUPShoreDontMiss_1557948732432_87681717_ver1.0_160_90.jpg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/15/DeltaCountyUPShoreDontMiss_1557948732432_87681717_ver1.0_1280_720.jpg 1280w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/15/DeltaCountyUPShoreDontMiss_1557948732432_87681717_ver1.0_640_360.jpg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/15/DeltaCountyUPShoreDontMiss_1557948732432_87681717_ver1.0_320_180.jpg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/15/DeltaCountyUPShoreDontMiss_1557948732432_87681717_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Explore&#x20;The&#x20;U&#x2e;P&#x2e;&#x20;Shore&#x20;Delta&#x20;County" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.upmatters.com/exploretheupshore/deltacounty" > Explore The U.P. Shore Delta County </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.upmatters.com/sportsawards"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/01/PublicServiceSportsAwards_1556742520726_85471557_ver1.0_160_90.jpg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/01/PublicServiceSportsAwards_1556742520726_85471557_ver1.0_1280_720.jpg 1280w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/01/PublicServiceSportsAwards_1556742520726_85471557_ver1.0_640_360.jpg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/01/PublicServiceSportsAwards_1556742520726_85471557_ver1.0_320_180.jpg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/01/PublicServiceSportsAwards_1556742520726_85471557_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="High&#x20;Scool&#x20;Sports&#x20;Zone&#x20;All&#x20;Sports&#x20;Awards&#x20;2019" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.upmatters.com/sportsawards" > High Scool Sports Zone All Sports Awards 2019 </a> </h4> </div> </div> </div> </div> <script type="text/javascript">(function(c,a){var b=function(){var i=c("#amino-carousel-17971");var h=false;var e=1;var g=[640,1];var f=false;if(true){h=4000?4000:true}var d=false;i.owlCarousel({items:e,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:f,itemsMobile:g,paginationNumbers:d,autoPlay:h})};c.fn.owlCarousel?window.setTimeout(b,0):a.use("owl",b)})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_o1AGh8g3amwu_" > <span id="p_56_INSTANCE_o1AGh8g3amwu"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249464_1098285524_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_KsA7QtLmYu6g_" > <span id="p_56_INSTANCE_KsA7QtLmYu6g"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249464_1252094619_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1252094619" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60249464&_refresharticle_WAR_epwcmportlet_articleId=1252094619&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1252094619");c.empty();c.append("<div id='loader--mod-headline-list-1252094619' class='loader'><img src='https://www.upmatters.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1252094619").remove();var f=d(e.trim());c.append(f);var g;try{g=EP.Util.ImgLoadGroup.mainInstance}catch(h){}if(g){g.refresh(c)}}).fail(function(){d("#loader--mod-headline-list-1252094619").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1252094619").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1252094619");d.empty();d.append("<div class='loader'><img src='https://www.upmatters.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9801_" > <span id="p_56_INSTANCE_9801"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249464_MOD-UPMATTERS-TOP_STORIES_1.0"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-UPMATTERS-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60249464&_refresharticle_WAR_epwcmportlet_articleId=MOD-UPMATTERS-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="137797116" data-limit-number="5">Local</option> <option value="60257656" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-UPMATTERS-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/report-beer-is-a-nearly-102-billion-business-in-michigan/2036816036"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/nxsglobal/feedsite/photo/2016/11/30/beer-mugs-jpg_13245656_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/nxsglobal/feedsite/photo/2016/11/30/beer-mugs-jpg_13245656_ver1.0_1280_720.jpg 1280w, https://static.lakana.com/nxsglobal/feedsite/photo/2016/11/30/beer-mugs-jpg_13245656_ver1.0_640_360.jpg 640w, https://static.lakana.com/nxsglobal/feedsite/photo/2016/11/30/beer-mugs-jpg_13245656_ver1.0_320_180.jpg 320w, https://static.lakana.com/nxsglobal/feedsite/photo/2016/11/30/beer-mugs-jpg_13245656_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Report&#x3a;&#x20;Beer&#x20;is&#x20;a&#x20;nearly&#x20;&#x24;10&#x2e;2&#x20;billion&#x20;business&#x20;in&#x20;Michigan" /> </div> </div> </figure> </a> <small class="copyright">&copy; Distributed by LAKANA. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/report-beer-is-a-nearly-102-billion-business-in-michigan/2036816036" > Report: Beer is a nearly $10.2 billion business in Michigan </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/spring-survey-of-isle-royale-lake-trout-populations-completed/2036068797"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/29/Redfin%20Lake%20Trout_1559136480606.jpg_89683734_ver1.0_160_90.jpg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/29/Redfin%20Lake%20Trout_1559136480606.jpg_89683734_ver1.0_1280_720.jpg 1280w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/29/Redfin%20Lake%20Trout_1559136480606.jpg_89683734_ver1.0_640_360.jpg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/29/Redfin%20Lake%20Trout_1559136480606.jpg_89683734_ver1.0_320_180.jpg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/29/Redfin%20Lake%20Trout_1559136480606.jpg_89683734_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Spring&#x20;survey&#x20;of&#x20;Isle&#x20;Royale&#x20;lake&#x20;trout&#x20;populations&#x20;completed" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/spring-survey-of-isle-royale-lake-trout-populations-completed/2036068797" > Spring survey of Isle Royale lake trout populations completed </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/michigan-s-three-free-weekend-june-8-9/2036119990"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2018/06/07/Free_fishing_weekend_0_44797701_ver1.0_160_90.jpg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2018/06/07/Free_fishing_weekend_0_44797701_ver1.0_1280_720.jpg 1280w, https://media.upmatters.com/nxsglobal/upmatters/photo/2018/06/07/Free_fishing_weekend_0_44797701_ver1.0_640_360.jpg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2018/06/07/Free_fishing_weekend_0_44797701_ver1.0_320_180.jpg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2018/06/07/Free_fishing_weekend_0_44797701_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Michigan&#x27;s&#x20;&#x27;Three&#x20;Free&#x27;&#x20;weekend&#x20;June&#x20;8-9" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/michigan-s-three-free-weekend-june-8-9/2036119990" > Michigan's 'Three Free' weekend June 8-9 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/deer-lake-boating-access-site-to-temporarily-close-in-marquette-county/2036041105"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2017/04/11/DNR_1491947225975_19620174_ver1.0_160_90.jpeg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2017/04/11/DNR_1491947225975_19620174_ver1.0_1280_720.jpeg 1280w, https://media.upmatters.com/nxsglobal/upmatters/photo/2017/04/11/DNR_1491947225975_19620174_ver1.0_640_360.jpeg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2017/04/11/DNR_1491947225975_19620174_ver1.0_320_180.jpeg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2017/04/11/DNR_1491947225975_19620174_ver1.0_160_90.jpeg 160w" data-sizes="160px" alt="Deer&#x20;Lake&#x20;boating&#x20;access&#x20;site&#x20;to&#x20;temporarily&#x20;close&#x20;in&#x20;Marquette&#x20;County" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/deer-lake-boating-access-site-to-temporarily-close-in-marquette-county/2036041105" > Deer Lake boating access site to temporarily close in Marquette County </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/segment-of-soo-raco-orv-trail-closed/2036027918"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/29/soo-raco%20orv%20trail_1559135607553.jpg_89680977_ver1.0_160_90.jpg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/29/soo-raco%20orv%20trail_1559135607553.jpg_89680977_ver1.0_1280_720.jpg 1280w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/29/soo-raco%20orv%20trail_1559135607553.jpg_89680977_ver1.0_640_360.jpg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/29/soo-raco%20orv%20trail_1559135607553.jpg_89680977_ver1.0_320_180.jpg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/29/soo-raco%20orv%20trail_1559135607553.jpg_89680977_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Segment&#x20;of&#x20;Soo-Raco&#x20;ORV&#x20;Trail&#x20;closed" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/segment-of-soo-raco-orv-trail-closed/2036027918" > Segment of Soo-Raco ORV Trail closed </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-UPMATTERS-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-UPMATTERS-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.upmatters.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5158_" > <span id="p_56_INSTANCE_5158"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249464_MOD-UPMATTERS-VIDEO_CENTER_STORY_PAGE_1.0"> <!-- --> <section class="module mod-headline-list mod-tabs border "> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-UPMATTERS-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-UPMATTERS-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-UPMATTERS-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-UPMATTERS-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/911-quilt-display-travels-to-bay-college/2035449233"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/28/Quilt_s_honoring_9_11_0_89629247_ver1.0_160_90.jpg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/28/Quilt_s_honoring_9_11_0_89629247_ver1.0_1280_720.jpg 1280w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/28/Quilt_s_honoring_9_11_0_89629247_ver1.0_640_360.jpg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/28/Quilt_s_honoring_9_11_0_89629247_ver1.0_320_180.jpg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/28/Quilt_s_honoring_9_11_0_89629247_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="9&#x2f;11&#x20;quilt&#x20;display&#x20;travels&#x20;to&#x20;Bay&#x20;College" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/911-quilt-display-travels-to-bay-college/2035449233" class="crop-ellipsis" style="word-wrap: break-word;"> 9/11 quilt display travels to Bay College </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/marquette-is-a-bicycle-friendly-community/2035245538"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/28/Marquette_is_a_Bicycle_Friendly_Communit_9_89629211_ver1.0_160_90.jpg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/28/Marquette_is_a_Bicycle_Friendly_Communit_9_89629211_ver1.0_1280_720.jpg 1280w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/28/Marquette_is_a_Bicycle_Friendly_Communit_9_89629211_ver1.0_640_360.jpg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/28/Marquette_is_a_Bicycle_Friendly_Communit_9_89629211_ver1.0_320_180.jpg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/28/Marquette_is_a_Bicycle_Friendly_Communit_9_89629211_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Marquette&#x20;is&#x20;a&#x20;Bicycle&#x20;Friendly&#x20;Community" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/marquette-is-a-bicycle-friendly-community/2035245538" class="crop-ellipsis" style="word-wrap: break-word;"> Marquette is a Bicycle Friendly Community </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/the-future-of-the-presque-isle-power-plant/2035245544"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/28/The_future_of_the_Presque_Isle_power_pla_0_89627930_ver1.0_160_90.jpg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/28/The_future_of_the_Presque_Isle_power_pla_0_89627930_ver1.0_1280_720.jpg 1280w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/28/The_future_of_the_Presque_Isle_power_pla_0_89627930_ver1.0_640_360.jpg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/28/The_future_of_the_Presque_Isle_power_pla_0_89627930_ver1.0_320_180.jpg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/28/The_future_of_the_Presque_Isle_power_pla_0_89627930_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="The&#x20;future&#x20;of&#x20;the&#x20;Presque&#x20;Isle&#x20;Power&#x20;Plant" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/the-future-of-the-presque-isle-power-plant/2035245544" class="crop-ellipsis" style="word-wrap: break-word;"> The future of the Presque Isle Power Plant </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-UPMATTERS-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-UPMATTERS-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-UPMATTERS-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-UPMATTERS-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.upmatters.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3274_" > <span id="p_56_INSTANCE_3274"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249464_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-140255" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.wjmn","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-140255")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0330_" > <span id="p_56_INSTANCE_0330"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249464_MOD-UPMATTERS-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/wjmntv/?fref=ts">WJMN on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/WJMN_Local3">WJMN on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/wjmn-marquette-upmatters.com/id644534528?mt=8">UPMatters iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.marquette">UPMatters Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9230_" > <span id="p_56_INSTANCE_9230"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249464_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-174698" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.wjmn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-174698")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="" title="Go to "><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="facebook"><a href="https://www.facebook.com/wjmntv"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href=" https://media.upmatters.com/nxsglobal/upmatters/document_dev/2018/08/01/WJMN_EEO_Public%20File%20-%202017%20-2018_1533140612614_50343553_ver1.0.pdf" >WJMN EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wjmn-tv" >WJMN FCC Public File</a></li> <li><a href="https://media.upmatters.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> UPMatters.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-174742" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wjmn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-174742")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-155993" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wjmn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-155993")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.upmatters.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1558596398000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T66GVZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-T66GVZ");</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 