<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content=""> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Semi rollover in Dickinson County</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "UPMATTERS" , "logo": { "@type": "ImageObject", "url": "https://media.upmatters.com/nxsglobal/upmatters/theme/images/upmatters_digitalbrand-min.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.upmatters.com/news/local-news/semi-rollover-in-dickinson-county/2071126498" } , "headline": "Semi rollover in Dickinson County", "description": "Follow @WJMN_Local3", "author": { "@type": "Organization", "name": " UPMATTERS"} , "datePublished": "2019-06-12T08:02:19-0400", "dateModified": "2019-06-12T08:02:19-0400", "articleBody": "&amp;lt;p&amp;gt;&amp;lt;a class=&amp;#034;twitter-follow-button&amp;#034; data-show-count=&amp;#034;false&amp;#034; data-size=&amp;#034;large&amp;#034; href=&amp;#034;https://twitter.com/WJMN_Local3&amp;#034;&amp;gt;Follow @WJMN_Local3&amp;lt;/a&amp;gt;&amp;lt;/p&amp;gt;&amp;lt;script async=&amp;#034;&amp;#034; src=&amp;#034;//platform.twitter.com/widgets.js&amp;#034; charset=&amp;#034;utf-8&amp;#034;&amp;gt;&amp;lt;/script&amp;gt;&amp;lt;p&amp;gt;&amp;lt;strong&amp;gt;Like Local 3 News on Facebook:&amp;lt;/strong&amp;gt;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;lt;iframe allowtransparency=&amp;#034;true&amp;#034; frameborder=&amp;#034;0&amp;#034; height=&amp;#034;80&amp;#034; scrolling=&amp;#034;no&amp;#034; src=&amp;#034;https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fwjmntv%2F&amp;amp;amp;width=480&amp;amp;amp;layout=standard&amp;amp;amp;action=like&amp;amp;amp;size=small&amp;amp;amp;show_faces=true&amp;amp;amp;share=false&amp;amp;amp;height=80&amp;amp;amp;appId&amp;#034; style=&amp;#034;border:none;overflow:hidden&amp;#034; width=&amp;#034;480&amp;#034;&amp;gt;&amp;lt;/iframe&amp;gt;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;lt;strong&amp;gt;BREEN TWP.-- &amp;lt;/strong&amp;gt;Troopers from the Michigan State Police Iron Mountain Post responded to a single semi-tractor rollover personal injury around 3:40 p.m. yesterday, June 11. The crash happened on M-69, near Swan Peterson Rd. in Breen&amp;amp;nbsp;Township of Dickinson County.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;The semi, driven by a 61-year-old Ironwood man was traveling eastbound on M-69. He lost control of his semi and the semi overturned, spilling the cargo over the highway.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;The man was transported to Dickinson County Healthcare System to be treated for non-life-threatening injuries.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;The driver was cited for careless driving.&amp;amp;nbsp;&amp;lt;/p&amp;gt;", "image": { "@type": "ImageObject", "url": "https://media.upmatters.com/nxsglobal/upmatters/photo/2018/05/30/semi%20rollover_1527689116091.jpg_43931821_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Follow @WJMN_Local3" lang="en-US" /> <meta name="keywords" content="Local News,News,News UPMatters,Top Stories" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Semi rollover in Dickinson County"/><meta property="og:description" content="Follow @WJMN_Local3"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.upmatters.com/news/local-news/semi-rollover-in-dickinson-county/2071126498"/><meta property="og:image" content="https://media.upmatters.com/nxsglobal/upmatters/photo/2018/05/30/semi%20rollover_1527689116091.jpg_43931821_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="UPMATTERS"/><meta property="fb:app_id" content="1610187849258763"/><meta property="article:section" content="Local News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-06-12T12:02:19+00:00"/><meta property="article:modified_time" content="2019-06-12T12:02:19+00:00"/><meta property="article:expiration_time" content="2293-03-26T12:02:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Semi rollover in Dickinson County"/><meta name="twitter:description" content="Follow @WJMN_Local3"/><meta name="twitter:site" content="UPMATTERS"/><meta name="twitter:image" content="https://media.upmatters.com/nxsglobal/upmatters/photo/2018/05/30/semi%20rollover_1527689116091.jpg_43931821_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.upmatters.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190612 12:02:19"/><Attribute name="edate" value="1560340939606"/><Attribute name="edateformat" value="20190612 12:02:19"/><Attribute name="sdate" value="1560340939583"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="207"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="News"/><Attribute name="Category" value="News UPMatters"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Semi rollover in Dickinson County"/><Attribute name="Keywords" value="Local News,News,News UPMatters,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190612 12:02:19"/><Attribute name="PubDate" value="20190612 12:02:19"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="43931821"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1208057840"/><Attribute name="URL" value="https://media.upmatters.com/nxsglobal/upmatters/photo/2018/05/30/semi%20rollover_1527689116091.jpg_43931821_ver1.0_160_90.jpg"/><Attribute name="Title" value="semi+rollover_1527689116091.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;upmatters&#x2e;com&#x2f;news&#x2f;local-news&#x2f;semi-rollover-in-dickinson-county&#x2f;2071126498" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;upmatters&#x2e;com&#x2f;amp&#x2f;news&#x2f;local-news&#x2f;semi-rollover-in-dickinson-county&#x2f;2071126498" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1559783265000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1559783265000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;upmatters&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-upmatters&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1558592936000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.upmatters.com/nxs-main-v2-theme/images/color_schemes/upmatters/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.upmatters.com/nxs-main-v2-theme/images/color_schemes/upmatters/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.upmatters.com/nxs-main-v2-theme/images/color_schemes/upmatters/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.upmatters.com/nxs-main-v2-theme/images/color_schemes/upmatters/favicon.ico"> <link rel="apple-touch-icon" href="https://www.upmatters.com/nxs-main-v2-theme/images/color_schemes/upmatters/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 605.1},getRevision:function(){return"605.1.15"},getVersion:function(){return"605.1.15"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.upmatters.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1086605828"},getLayoutId:function(){return"595"},getLayoutURL:function(){return"https://www.upmatters.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"60249464"},getScopeGroupIdOrLiveGroupId:function(){return"60249464"},getParentGroupId:function(){return"60249464"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.upmatters.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=60249464&refererPlid=1086605828"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2eupmatters\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=42&minifierType=js&languageId=en_US&b=6102&t=1559783443000"},getBaseURL:function(){return"https://www.upmatters.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1559783443000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=42&minifierType=js&languageId=en_US&b=6102&t=1559783443000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="fQrJaek8";Liferay.currentURL="\x2fnews\x2flocal-news\x2fsemi-rollover-in-dickinson-county\x2f2071126498";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Fsemi-rollover-in-dickinson-county%2F2071126498";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=42&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.8.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_5375","101_INSTANCE_29JA8gSNoIpF","56_INSTANCE_YbPDIU1qiN0D","56_INSTANCE_2124","56_INSTANCE_3516","56_INSTANCE_bXCgNFiL3a1y","56_INSTANCE_o1AGh8g3amwu","56_INSTANCE_KsA7QtLmYu6g","56_INSTANCE_9801","56_INSTANCE_5158","56_INSTANCE_3274","56_INSTANCE_0330","56_INSTANCE_9230"];</script> <!-- No service worker configured for this site --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"UPMATTERS"},getParentGroupName:function(){return"UPMATTERS"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/upmatters/create-story?type=story&storyId=";var viewNonstoryUrl="/web/upmatters-staging/-/";var viewGalleryUrl="/group/upmatters/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=60249470;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"60249477"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"60249470"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.upmatters.com/news/local-news/semi-rollover-in-dickinson-county/2071126498",pageType:"story",pageKeywords:"local news story template - do not publish",articleId:"2071126498",adUnitSubName:"/news/local_news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0af2c285287b5" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta name="google-site-verification" content="eKh4OdorFyG6oWgEjsYVN-nS52Pu3MEOvIKuW2bRAEU" /><meta content="HqXnaOUOFvoti-C9RKkHPaI7pMV_SpV4Qb9KQs4dD6A" name="google-site-verification" /><!-- END GOOGLE VERIFICATION --><!-- start:FB Pages Ownership --><meta property="fb:pages"content="455153951185678" /><!-- end:FB Pages Ownership --><!-- Global Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End Global Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="LakanaSite:UA-71370022-1,nxstSite:UA-37144901-30";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="upmatters.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="UPMATTERS";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="none";k="2071126498";d="UPMATTERS";f="Local News";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:mstykrm1m1a";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=42&minifierType=js&languageId=en_US&b=6102&t=1558592936000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Local\x20News\x2cNews\x2cNews\x20UPMatters\x2cTop\x20Stories";var b="Local\x20News\x2cNews\x2cNews\x20UPMatters\x2cTop\x20Stories";var a="null";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/upmatters")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("644534528","644534528","644534528","com.newssynergy.marquette","com.newssynergy.marquette");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"WJMN News Channel 3 UPMatters",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-upmatters controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.upmatters.com/weather"> <span class="region">Marquette</span> <h4 class="forecast">57&deg;<i class=" lwi lwi-day-sprinkle small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to UPMATTERS"><img src="https://media.upmatters.com/nxsglobal/upmatters/theme/images/upmatters_digitalbrand-min.png" alt="UPMATTERS" /><div class="site-logo-wrapper" style="background:url(https://media.upmatters.com/nxsglobal/upmatters/theme/images/upmatters_digitalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-175100" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.wjmn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-175100");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.upmatters.com/weather">
       <h5 class="region">Marquette</h5>
       <h4 class="forecast">57&deg;<i class="    lwi lwi-day-sprinkle small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.upmatters.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.upmatters.com/news/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.upmatters.com/entertainment-news">Entertainment News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.upmatters.com/electioncenter">Election Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.upmatters.com/news/healthwatch">HealthWatch</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.upmatters.com/precious-metals-market">Precious Metals Market</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.upmatters.com/ag-news">Ag News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.upmatters.com/washington-dc-bureau">D.C. Bureau</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
            
        
            
        
        
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/michigan-state-police-negaunee-post-public-open-house/2071407608" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2018/10/01/Michigan%20State%20Police_1538410513964.JPG_57577019_ver1.0_160_90.jpg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2018/10/01/Michigan%20State%20Police_1538410513964.JPG_57577019_ver1.0_640_360.jpg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2018/10/01/Michigan%20State%20Police_1538410513964.JPG_57577019_ver1.0_320_180.jpg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2018/10/01/Michigan%20State%20Police_1538410513964.JPG_57577019_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Michigan&#x20;State&#x20;Police&#x20;Negaunee&#x20;Post&#x20;public&#x20;open&#x20;house" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/michigan-state-police-negaunee-post-public-open-house/2071407608" > Michigan State Police Negaunee Post public open house </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/uphs-marquette-announces-interim-ceo/2071396293" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/30/UPHS_prepares_for_move_6_89937194_ver1.0_160_90.jpg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/30/UPHS_prepares_for_move_6_89937194_ver1.0_640_360.jpg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/30/UPHS_prepares_for_move_6_89937194_ver1.0_320_180.jpg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/30/UPHS_prepares_for_move_6_89937194_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="UPHS-Marquette&#x20;announces&#x20;interim&#x20;CEO" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/uphs-marquette-announces-interim-ceo/2071396293" > UPHS-Marquette announces interim CEO </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/news/local-news/dnr-to-temporarily-close-the-oman-creek-boating-access-site-in-gogebic-county/2071251081" >DNR to temporarily close the Oman Creek boating access site in Gogebic County</a> </li> <li> <a href="/news/local-news/gov-whitmer-declares-june-12-women-veterans-recognition-day/2066099034" >Gov. Whitmer declares June 12 ‘Women Veterans Recognition Day'</a> </li> <li> <a href="/news/local-news/semi-rollover-in-dickinson-county/2071126498" >Semi rollover in Dickinson County</a> </li> <li> <a href="/news/local-news/man-in-custody-after-armed-robbery-at-irontown-pasties/2071122235" >Man in custody after armed robbery at Irontown Pasties</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.upmatters.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a> <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.upmatters.com/interactive-radar">Interactive Radar</a></li> <li><a href="https://www.upmatters.com/closings">Closings & Delays</a></li> <li><a href="https://www.upmatters.com/weather/pollen">Pollen Forecast</a></li> <li><a href="https://www.upmatters.com/weather/almanac">Almanac</a></li> <li><a href="https://www.upmatters.com/weather/ski-report">Ski Report</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.upmatters.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.upmatters.com/highschool">High School Sports Zone</a></li> <li><a href="https://www.upmatters.com/sportsawards">All Sports Awards</a></li> <li><a href="https://www.upmatters.com/big-race-indy">Big Race Indy</a></li> <li><a href="https://www.upmatters.com/sports/localcollege">College Sports</a></li> <li><a href="https://www.upmatters.com/packers">Packers News</a></li> <li><a href="https://www.upmatters.com/nfl">NFL</a></li> <li><a href="https://www.upmatters.com/nba">NBA</a></li> <li><a href="https://www.upmatters.com/mlb">MLB</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/local-news/symetra-tour-at-sweetgrass-golf-club-june-21-23/2066109319" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/06/10/ISLAND%20RESORT%20CHAMPIONSHIP_1560176627921.jpg_91561784_ver1.0_160_90.jpg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/06/10/ISLAND%20RESORT%20CHAMPIONSHIP_1560176627921.jpg_91561784_ver1.0_640_360.jpg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/06/10/ISLAND%20RESORT%20CHAMPIONSHIP_1560176627921.jpg_91561784_ver1.0_320_180.jpg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/06/10/ISLAND%20RESORT%20CHAMPIONSHIP_1560176627921.jpg_91561784_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Symetra&#x20;Tour&#x20;at&#x20;Sweetgrass&#x20;Golf&#x20;Club&#x20;June&#x20;21-23" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/symetra-tour-at-sweetgrass-golf-club-june-21-23/2066109319" > Symetra Tour at Sweetgrass Golf Club June 21-23 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/nmu-men-s-and-women-s-soccer-schedules-released/2061198798" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/nxsglobal/feedsite/photo/2015/11/10/soccer-ball-on-grass-field-jpg_5515393_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/nxsglobal/feedsite/photo/2015/11/10/soccer-ball-on-grass-field-jpg_5515393_ver1.0_640_360.jpg 640w, https://static.lakana.com/nxsglobal/feedsite/photo/2015/11/10/soccer-ball-on-grass-field-jpg_5515393_ver1.0_320_180.jpg 320w, https://static.lakana.com/nxsglobal/feedsite/photo/2015/11/10/soccer-ball-on-grass-field-jpg_5515393_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="NMU&#x20;Men&#x27;s&#x20;and&#x20;Women&#x27;s&#x20;Soccer&#x20;Schedules&#x20;Released" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Cable News Network/Turner Broadcasting System, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/nmu-men-s-and-women-s-soccer-schedules-released/2061198798" > NMU Men's and Women's Soccer Schedules Released </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/news/local-news/2019-nmu-football-schedule-released/1969749795" >2019 NMU Football Schedule Released</a> </li> <li> <a href="/news/local-news/sage-run-at-island-resort-casino-to-open-full-time-this-spring/1930883310" >Sage Run at Island Resort & Casino to Open Full-Time this Spring</a> </li> <li> <a href="/high-school-sports-upmatters/upssa-boys-basketball-all-award-teams-announced/1886533820" >UPSSA Boys Basketball All-Award Teams Announced</a> </li> <li> <a href="/news/local-news/effort-to-have-up-girl-named-michigan-girls-high-school-basketball-mvp/1858005931" >Effort to have U.P. girl named Michigan Girls High School Basketball MVP</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="https://www.upmatters.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a> <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.upmatters.com/yourlocalexperts">Your Local Experts</a></li> <li><a href="https://www.upmatters.com/calendar">Events Calendar</a></li> <li><a href="https://www.upmatters.com/exploretheupshore">Explore The UP Shore</a></li> <li><a href="https://www.upmatters.com/upfightsbreastcancer">The UP Fights Breast Cancer</a></li> <li><a href="https://www.upmatters.com/fishfryguide">Fish Fry Guide</a></li> <li><a href="https://www.upmatters.com/earthday">Earth Day</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="https://www.upmatters.com/meet-the-team" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US</a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.upmatters.com/antennarescan">Antenna Rescan</a></li> <li><a href="https://www.upmatters.com/meet-the-team">Meet The Team</a></li> <li><a href="https://www.upmatters.com/contact-us">Contact Us</a></li> <li><a href="https://www.upmatters.com/advertise-with-us">Advertise With Us</a></li> <li><a href="https://www.upmatters.com/jobs">Jobs at WJMN</a></li> </ul> </li> <li><a href="https://www.upmatters.com/tv-schedule">TV SCHEDULE</a></li> <li><a href="https://www.upmatters.com/contests">CONTESTS</a></li> <li><a href="https://www.upmatters.com/video">VIDEO CENTER</a></li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5375_" > <span id="p_56_INSTANCE_5375"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249464_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-147851" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.wjmn","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-147851")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_29JA8gSNoIpF_" > <span id="p_101_INSTANCE_29JA8gSNoIpF"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'upmatters.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = ''; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/news/local-news" class="category">Local News</a> <h1 class="headline">Semi rollover in Dickinson County</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <div class="time"> <p class="posted"><strong>Posted:</strong> Jun 12, 2019 08:02 AM EDT</p> <p class="updated"><strong>Updated:</strong> Jun 12, 2019 08:02 AM EDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.upmatters.com/news/local-news/semi-rollover-in-dickinson-county/2071126498")});</script> </div> </header> <div class="mod-content"> <aside class="mod-inline media "> <figure class="crop-photo image" style="background-image: url('https://media.upmatters.com/nxsglobal/upmatters/photo/2018/05/30/semi%20rollover_1527689116091.jpg_43931821_ver1.0_640_360.jpg');"> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <img src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Semi rollover in Dickinson County"> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </a> </div> <figcaption></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.upmatters.com/nxsglobal/upmatters/photo/2018/05/30/semi%20rollover_1527689116091.jpg_43931821_ver1.0_640_360.jpg" alt="Semi rollover in Dickinson County"> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p><a class="twitter-follow-button" data-show-count="false" data-size="large" href="https://twitter.com/WJMN_Local3">Follow @WJMN_Local3</a></p><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script><p><strong>Like Local 3 News on Facebook:</strong></p><p><iframe allowtransparency="true" frameborder="0" height="80" scrolling="no" src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fwjmntv%2F&amp;width=480&amp;layout=standard&amp;action=like&amp;size=small&amp;show_faces=true&amp;share=false&amp;height=80&amp;appId" style="border:none;overflow:hidden" width="480"></iframe></p><p><strong>BREEN TWP.-- </strong>Troopers from the Michigan State Police Iron Mountain Post responded to a single semi-tractor rollover personal injury around 3:40 p.m. yesterday, June 11. The crash happened on M-69, near Swan Peterson Rd. in Breen&nbsp;Township of Dickinson County.</p><p>The semi, driven by a 61-year-old Ironwood man was traveling eastbound on M-69. He lost control of his semi and the semi overturned, spilling the cargo over the highway.</p><p>The man was transported to Dickinson County Healthcare System to be treated for non-life-threatening injuries.</p><p>The driver was cited for careless driving.&nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.upmatters.com/news/local-news/semi-rollover-in-dickinson-county/2071126498")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var g=(function(){var i=navigator.userAgent.toLowerCase();var j={IOS:/ipod|iphone|ipad/.test(i),IPHONE:/iphone/.test(i),IPAD:/ipad/.test(i),ANDROID:/android/.test(i),WINDOWS:/windows/.test(i),TOUCH_DEVICE:("ontouchstart" in window)||/touch/.test(i),MOBILE:/mobile/.test(i),ANDROID_TABLET:false,WINDOWS_TABLET:false,TABLET:false,SMART_DEVICE:false,SMART_PHONE:false};j.ANDROID_TABLET=j.ANDROID&&!j.MOBILE;j.WINDOWS_TABLET=j.WINDOWS&&/tablet/.test(i);j.TABLET=j.IPAD||j.ANDROID_TABLET||j.WINDOWS_TABLET;j.SMART_PHONE=j.MOBILE&&!j.TABLET;j.SMART_DEVICE=j.MOBILE||j.TABLET;console.log("DEVICE INFO:");console.log(j);return j}());if(!g.SMART_DEVICE){var b=3,e=$(".mod-story .mod-content p:not(.media p)"),d=e.length,h=75,f=0;if(d>=b){for(var c=0;c<d;c++){var a=$(e[c]).text().length;if(a>h){f++}if(f===b){$("<div id='lkqd-ad-476-683831-outstream-incontent-2071126498'></div>").insertAfter(e[c]);break}}}else{if(d>0){$("<div id='lkqd-ad-476-683831-outstream-incontent-2071126498'></div>").insertAfter(e[d-1])}}(function(){var l={pid:476,sid:683831,playerContainerId:"lkqd-ad-476-683831-outstream-incontent-2071126498",playerId:"",playerWidth:"",playerHeight:"",execution:"outstream",placement:"incontent",playInitiation:"auto",controls:true,volume:0,pageUrl:"",trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:false,lkqdId:new Date().getTime().toString()+Math.round(Math.random()*1000000000).toString()};var k;var o="";var m={slot:document.getElementById(l.playerContainerId),videoSlot:document.getElementById(l.playerId),videoSlotCanAutoPlay:true,lkqdSettings:l};function j(){k.subscribe(function(){k.startAd()},"AdLoaded")}var n=document.createElement("iframe");n.id=l.lkqdId;n.name=l.lkqdId;n.style.display="none";var i=function(){vpaidLoader=n.contentWindow.document.createElement("script");vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831";vpaidLoader.onload=function(){k=n.contentWindow.getVPAIDAd();j();k.handshakeVersion("2.0");k.initAd(l.playerWidth,l.playerHeight,"normal",600,o,m)};n.contentWindow.document.body.appendChild(vpaidLoader)};n.onload=i;n.onerror=i;document.documentElement.appendChild(n)})()}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_YbPDIU1qiN0D_" > <span id="p_56_INSTANCE_YbPDIU1qiN0D"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249464_1098285455_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2124_" > <span id="p_56_INSTANCE_2124"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249464_MOD-UPMATTERS-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/local-news/michigan-state-police-negaunee-post-public-open-house/2071407608" title="Michigan State Police Negaunee Post public open house"> <figure class="crop-photo image" style="background-image: url('https://media.upmatters.com/nxsglobal/upmatters/photo/2018/10/01/Michigan%20State%20Police_1538410513964.JPG_57577019_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Michigan State Police Negaunee Post public open house</h4> </a> </div> <div class="headline-wrapper"> <p></p> <time class="update" datatime="">51 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/uphs-marquette-announces-interim-ceo/2071396293" title="UPHS-Marquette announces interim CEO"> <figure class="crop-photo image" style="background-image: url('https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/30/UPHS_prepares_for_move_6_89937194_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">UPHS-Marquette announces interim CEO</h4> </a> </div> <div class="headline-wrapper"> <p></p> <time class="update" datatime="">55 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/dnr-to-temporarily-close-the-oman-creek-boating-access-site-in-gogebic-county/2071251081" title="DNR to temporarily close the Oman Creek boating access site in Gogebic County"> <figure class="crop-photo image" style="background-image: url('https://media.upmatters.com/nxsglobal/upmatters/photo/2018/07/19/DNR_1532011166680_49009748_ver1.0_320_240.jpeg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">DNR to temporarily close the Oman Creek boating access site in Gogebic County</h4> </a> </div> <div class="headline-wrapper"> <p></p> <time class="update" datatime="">2 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3516_" > <span id="p_56_INSTANCE_3516"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249464_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-125478" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.wjmn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-125478")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_bXCgNFiL3a1y_" > <span id="p_56_INSTANCE_bXCgNFiL3a1y"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249464_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-41505" class="owl-carousel owl-theme delay-bg-load no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="https://www.upmatters.com/earthday"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/04/17/GreenUPDontMiss_1555536061069_82988983_ver1.0_160_90.jpg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/04/17/GreenUPDontMiss_1555536061069_82988983_ver1.0_1280_720.jpg 1280w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/04/17/GreenUPDontMiss_1555536061069_82988983_ver1.0_640_360.jpg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/04/17/GreenUPDontMiss_1555536061069_82988983_ver1.0_320_180.jpg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/04/17/GreenUPDontMiss_1555536061069_82988983_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="WJMN&#x20;Celebrates&#x20;Earth&#x20;Day" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.upmatters.com/earthday" > WJMN Celebrates Earth Day </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.upmatters.com/exploretheupshore/deltacounty"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/15/DeltaCountyUPShoreDontMiss_1557948732432_87681717_ver1.0_160_90.jpg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/15/DeltaCountyUPShoreDontMiss_1557948732432_87681717_ver1.0_1280_720.jpg 1280w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/15/DeltaCountyUPShoreDontMiss_1557948732432_87681717_ver1.0_640_360.jpg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/15/DeltaCountyUPShoreDontMiss_1557948732432_87681717_ver1.0_320_180.jpg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/15/DeltaCountyUPShoreDontMiss_1557948732432_87681717_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Explore&#x20;The&#x20;U&#x2e;P&#x2e;&#x20;Shore&#x20;Delta&#x20;County" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.upmatters.com/exploretheupshore/deltacounty" > Explore The U.P. Shore Delta County </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.upmatters.com/sportsawards"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/01/PublicServiceSportsAwards_1556742520726_85471557_ver1.0_160_90.jpg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/01/PublicServiceSportsAwards_1556742520726_85471557_ver1.0_1280_720.jpg 1280w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/01/PublicServiceSportsAwards_1556742520726_85471557_ver1.0_640_360.jpg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/01/PublicServiceSportsAwards_1556742520726_85471557_ver1.0_320_180.jpg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/01/PublicServiceSportsAwards_1556742520726_85471557_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="High&#x20;Scool&#x20;Sports&#x20;Zone&#x20;All&#x20;Sports&#x20;Awards&#x20;2019" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.upmatters.com/sportsawards" > High Scool Sports Zone All Sports Awards 2019 </a> </h4> </div> </div> </div> </div> <script type="text/javascript">(function(c,a){var b=function(){var i=c("#amino-carousel-41505");var h=false;var e=1;var g=[640,1];var f=false;if(true){h=4000?4000:true}var d=false;i.owlCarousel({items:e,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:f,itemsMobile:g,paginationNumbers:d,autoPlay:h})};c.fn.owlCarousel?window.setTimeout(b,0):a.use("owl",b)})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_o1AGh8g3amwu_" > <span id="p_56_INSTANCE_o1AGh8g3amwu"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249464_1098285524_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_KsA7QtLmYu6g_" > <span id="p_56_INSTANCE_KsA7QtLmYu6g"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249464_1252094619_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1252094619" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60249464&_refresharticle_WAR_epwcmportlet_articleId=1252094619&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1252094619");c.empty();c.append("<div id='loader--mod-headline-list-1252094619' class='loader'><img src='https://www.upmatters.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1252094619").remove();var f=d(e.trim());c.append(f);var g;try{g=EP.Util.ImgLoadGroup.mainInstance}catch(h){}if(g){g.refresh(c)}}).fail(function(){d("#loader--mod-headline-list-1252094619").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1252094619").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1252094619");d.empty();d.append("<div class='loader'><img src='https://www.upmatters.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9801_" > <span id="p_56_INSTANCE_9801"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249464_MOD-UPMATTERS-TOP_STORIES_1.0"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-UPMATTERS-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60249464&_refresharticle_WAR_epwcmportlet_articleId=MOD-UPMATTERS-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="137797116" data-limit-number="5">Local</option> <option value="60257656" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-UPMATTERS-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/michigan-state-police-negaunee-post-public-open-house/2071407608"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2018/10/01/Michigan%20State%20Police_1538410513964.JPG_57577019_ver1.0_160_90.jpg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2018/10/01/Michigan%20State%20Police_1538410513964.JPG_57577019_ver1.0_1280_720.jpg 1280w, https://media.upmatters.com/nxsglobal/upmatters/photo/2018/10/01/Michigan%20State%20Police_1538410513964.JPG_57577019_ver1.0_640_360.jpg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2018/10/01/Michigan%20State%20Police_1538410513964.JPG_57577019_ver1.0_320_180.jpg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2018/10/01/Michigan%20State%20Police_1538410513964.JPG_57577019_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Michigan&#x20;State&#x20;Police&#x20;Negaunee&#x20;Post&#x20;public&#x20;open&#x20;house" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/michigan-state-police-negaunee-post-public-open-house/2071407608" > Michigan State Police Negaunee Post public open house </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/uphs-marquette-announces-interim-ceo/2071396293"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/30/UPHS_prepares_for_move_6_89937194_ver1.0_160_90.jpg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/30/UPHS_prepares_for_move_6_89937194_ver1.0_1280_720.jpg 1280w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/30/UPHS_prepares_for_move_6_89937194_ver1.0_640_360.jpg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/30/UPHS_prepares_for_move_6_89937194_ver1.0_320_180.jpg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/05/30/UPHS_prepares_for_move_6_89937194_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="UPHS-Marquette&#x20;announces&#x20;interim&#x20;CEO" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/uphs-marquette-announces-interim-ceo/2071396293" > UPHS-Marquette announces interim CEO </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/dnr-to-temporarily-close-the-oman-creek-boating-access-site-in-gogebic-county/2071251081"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2018/07/19/DNR_1532011166680_49009748_ver1.0_160_90.jpeg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2018/07/19/DNR_1532011166680_49009748_ver1.0_1280_720.jpeg 1280w, https://media.upmatters.com/nxsglobal/upmatters/photo/2018/07/19/DNR_1532011166680_49009748_ver1.0_640_360.jpeg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2018/07/19/DNR_1532011166680_49009748_ver1.0_320_180.jpeg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2018/07/19/DNR_1532011166680_49009748_ver1.0_160_90.jpeg 160w" data-sizes="160px" alt="DNR&#x20;to&#x20;temporarily&#x20;close&#x20;the&#x20;Oman&#x20;Creek&#x20;boating&#x20;access&#x20;site&#x20;in&#x20;Gogebic&#x20;County" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/dnr-to-temporarily-close-the-oman-creek-boating-access-site-in-gogebic-county/2071251081" > DNR to temporarily close the Oman Creek boating access site in Gogebic County </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/gov-whitmer-declares-june-12-women-veterans-recognition-day/2066099034"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/nxsglobal/feedsite/photo/2016/02/02/Women-in-the-military-jpg_6854972_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/nxsglobal/feedsite/photo/2016/02/02/Women-in-the-military-jpg_6854972_ver1.0_1280_720.jpg 1280w, https://static.lakana.com/nxsglobal/feedsite/photo/2016/02/02/Women-in-the-military-jpg_6854972_ver1.0_640_360.jpg 640w, https://static.lakana.com/nxsglobal/feedsite/photo/2016/02/02/Women-in-the-military-jpg_6854972_ver1.0_320_180.jpg 320w, https://static.lakana.com/nxsglobal/feedsite/photo/2016/02/02/Women-in-the-military-jpg_6854972_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Gov&#x2e;&#x20;Whitmer&#x20;declares&#x20;June&#x20;12&#x20;&#x2018;Women&#x20;Veterans&#x20;Recognition&#x20;Day&#x27;" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Cable News Network/Turner Broadcasting System, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/gov-whitmer-declares-june-12-women-veterans-recognition-day/2066099034" > Gov. Whitmer declares June 12 ‘Women Veterans Recognition Day' </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/semi-rollover-in-dickinson-county/2071126498"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2018/05/30/semi%20rollover_1527689116091.jpg_43931821_ver1.0_160_90.jpg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2018/05/30/semi%20rollover_1527689116091.jpg_43931821_ver1.0_1280_720.jpg 1280w, https://media.upmatters.com/nxsglobal/upmatters/photo/2018/05/30/semi%20rollover_1527689116091.jpg_43931821_ver1.0_640_360.jpg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2018/05/30/semi%20rollover_1527689116091.jpg_43931821_ver1.0_320_180.jpg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2018/05/30/semi%20rollover_1527689116091.jpg_43931821_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Semi&#x20;rollover&#x20;in&#x20;Dickinson&#x20;County" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/semi-rollover-in-dickinson-county/2071126498" > Semi rollover in Dickinson County </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-UPMATTERS-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-UPMATTERS-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.upmatters.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5158_" > <span id="p_56_INSTANCE_5158"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249464_MOD-UPMATTERS-VIDEO_CENTER_STORY_PAGE_1.0"> <!-- --> <section class="module mod-headline-list mod-tabs border "> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-UPMATTERS-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-UPMATTERS-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-UPMATTERS-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-UPMATTERS-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/citizens-voiced-concerns-to-the-negaunee-township-planning-commission/2070280734"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/06/11/Citizens_voiced_concerns_to_the_Negaunee_0_91830999_ver1.0_160_90.jpg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/06/11/Citizens_voiced_concerns_to_the_Negaunee_0_91830999_ver1.0_1280_720.jpg 1280w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/06/11/Citizens_voiced_concerns_to_the_Negaunee_0_91830999_ver1.0_640_360.jpg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/06/11/Citizens_voiced_concerns_to_the_Negaunee_0_91830999_ver1.0_320_180.jpg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/06/11/Citizens_voiced_concerns_to_the_Negaunee_0_91830999_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Citizens&#x20;voiced&#x20;concerns&#x20;to&#x20;the&#x20;Negaunee&#x20;Township&#x20;Planning&#x20;Commission" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/citizens-voiced-concerns-to-the-negaunee-township-planning-commission/2070280734" class="crop-ellipsis" style="word-wrap: break-word;"> Citizens voiced concerns to the Negaunee Township Planning Commission </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/controlling-mosquitoes-in-marquette/2069884603"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/06/11/Mosquitoes_in_Marquette_County_0_91796114_ver1.0_160_90.jpg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/06/11/Mosquitoes_in_Marquette_County_0_91796114_ver1.0_1280_720.jpg 1280w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/06/11/Mosquitoes_in_Marquette_County_0_91796114_ver1.0_640_360.jpg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/06/11/Mosquitoes_in_Marquette_County_0_91796114_ver1.0_320_180.jpg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/06/11/Mosquitoes_in_Marquette_County_0_91796114_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Controlling&#x20;mosquitoes&#x20;in&#x20;Marquette" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/controlling-mosquitoes-in-marquette/2069884603" class="crop-ellipsis" style="word-wrap: break-word;"> Controlling mosquitoes in Marquette </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/summer-activities-at-portage-lake-district-library/2069809138"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.upmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/06/11/Portage_Library_summer_activities_9_91795936_ver1.0_160_90.jpg" data-srcset="https://media.upmatters.com/nxsglobal/upmatters/photo/2019/06/11/Portage_Library_summer_activities_9_91795936_ver1.0_1280_720.jpg 1280w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/06/11/Portage_Library_summer_activities_9_91795936_ver1.0_640_360.jpg 640w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/06/11/Portage_Library_summer_activities_9_91795936_ver1.0_320_180.jpg 320w, https://media.upmatters.com/nxsglobal/upmatters/photo/2019/06/11/Portage_Library_summer_activities_9_91795936_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Summer&#x20;activities&#x20;at&#x20;Portage&#x20;Lake&#x20;District&#x20;Library" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/summer-activities-at-portage-lake-district-library/2069809138" class="crop-ellipsis" style="word-wrap: break-word;"> Summer activities at Portage Lake District Library </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-UPMATTERS-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-UPMATTERS-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-UPMATTERS-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-UPMATTERS-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.upmatters.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3274_" > <span id="p_56_INSTANCE_3274"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249464_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-165456" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.wjmn","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-165456")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0330_" > <span id="p_56_INSTANCE_0330"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249464_MOD-UPMATTERS-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/wjmntv/?fref=ts">WJMN on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/WJMN_Local3">WJMN on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/wjmn-marquette-upmatters.com/id644534528?mt=8">UPMatters iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.marquette">UPMatters Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9230_" > <span id="p_56_INSTANCE_9230"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249464_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-103264" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.wjmn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-103264")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to UPMATTERS"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="facebook"><a href="https://www.facebook.com/wjmntv"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href=" https://media.upmatters.com/nxsglobal/upmatters/document_dev/2018/08/01/WJMN_EEO_Public%20File%20-%202017%20-2018_1533140612614_50343553_ver1.0.pdf" >WJMN EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wjmn-tv" >WJMN FCC Public File</a></li> <li><a href="https://media.upmatters.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> UPMatters.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-175132" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wjmn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-175132")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-192163" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wjmn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-192163")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.upmatters.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1558592936000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T66GVZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-T66GVZ");</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 