
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.upmatters.com\/news\/national\/trump-2020-targeting-hispanic-vote-in-nontraditional-places\/" || "";
var cats = "National" || "";
var bob_kw = "" || "";
var bob_desc = "YORK, Pa. (AP) \u2014 President Donald Trump&#8217;s reelection campaign is making contrarian appeals in the most unusual places, trying to win over Hispanic voters in states not known for them, like Pennsylvania. His second campaign, far better financed and organized than his first, is pressing every potential tactical advantage, including trying to capture even small [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.upmatters.com\/news\/national\/trump-2020-targeting-hispanic-vote-in-nontraditional-places\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "upmatters.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-T66GVZ");</script>
<!-- End Google Tag Manager -->

	
	<title>Trump 2020 targeting Hispanic vote in nontraditional places | WJMN - UPMatters.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJMN - UPMatters.com &raquo; Feed" href="https://www.upmatters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJMN - UPMatters.com &raquo; Comments Feed" href="https://www.upmatters.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.upmatters.com\/news\/national\/trump-2020-targeting-hispanic-vote-in-nontraditional-places\/","page_slug":"trump-2020-targeting-hispanic-vote-in-nontraditional-places","page_type":"story","page_category":"national","article_id":157679,"subpath":"\/news\/national"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='YORK, Pa. (AP) — President Donald Trump&#8217;s reelection campaign is making contrarian appeals in the most unusual places, trying to win over Hispanic voters in states not known for them, like Pennsylvania. His second campaign, far better financed and organized than his first, is pressing every potential tactical advantage, including trying to capture even small [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='eKh4OdorFyG6oWgEjsYVN-nS52Pu3MEOvIKuW2bRAEU' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.upmatters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #2056D2;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.upmatters.com/wp-includes/css/dist/block-library/style.min.css?m=1571091512g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.upmatters.com/_static/??-eJyVzMESwiAMBNAfsqQINe3B8VtCiBUF2il09PO16tGLt52d3Qf3ueEpV8kV6kWSFMjyKJUW4Bi21q0heuBSYIyTo6jooL1pe+p0b8/7tvNOjEohq9dmB394tNTAUZShFskJ9oNlZO0HJ/QT/AhNWps5rmPIBa5SZ+Lbm/vm7XVKR92httYg4hMORk/L' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.upmatters.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpoXEWACVmIKc='></script>
<link rel='https://api.w.org/' href='https://www.upmatters.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.upmatters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.upmatters.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.upmatters.com/news/national/trump-2020-targeting-hispanic-vote-in-nontraditional-places/" />
<link rel='shortlink' href='https://www.upmatters.com/?p=157679' />
<link rel="alternate" type="application/json+oembed" href="https://www.upmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upmatters.com%2Fnews%2Fnational%2Ftrump-2020-targeting-hispanic-vote-in-nontraditional-places%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.upmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upmatters.com%2Fnews%2Fnational%2Ftrump-2020-targeting-hispanic-vote-in-nontraditional-places%2F&#038;format=xml" />
			<meta property="fb:pages" content="455153951185678" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.upmatters.com/news/national/trump-2020-targeting-hispanic-vote-in-nontraditional-places/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump 2020 targeting Hispanic vote in nontraditional places" />
<meta property="og:url" content="https://www.upmatters.com/news/national/trump-2020-targeting-hispanic-vote-in-nontraditional-places/" />
<meta property="og:description" content="YORK, Pa. (AP) — President Donald Trump&#8217;s reelection campaign is making contrarian appeals in the most unusual places, trying to win over Hispanic voters in states not known for them, like Pe…" />
<meta property="article:published_time" content="2019-10-23T08:30:30+00:00" />
<meta property="article:modified_time" content="2019-10-23T08:38:16+00:00" />
<meta property="og:site_name" content="WJMN - UPMatters.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Trump 2020 targeting Hispanic vote in nontraditional places" />
<meta name="twitter:image" content="https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/ead548a5bac748caba30857e7ab50a50.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/ead548a5bac748caba30857e7ab50a50.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/ead548a5bac748caba30857e7ab50a50.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Trump 2020 targeting Hispanic vote in nontraditional places" />
<meta name="twitter:description" content="YORK, Pa. (AP) — President Donald Trump&#8217;s reelection campaign is making contrarian appeals in the most unusual places, trying to win over Hispanic voters in states not known for them, like Pe…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-157679 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T66GVZheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.upmatters.com/" rel="home">WJMN - UPMatters.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.upmatters.com/" rel="home">
						<img src="https://www.upmatters.com/wp-content/uploads/sites/93/2019/05/upmatters_digitalbrand-min.png" alt="National" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.upmatters.com/wp-content/uploads/sites/93/2019/05/upmatters_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.upmatters.com/weather/">
							<span class="site-header__weather-region">Marquette</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">39&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-76"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"trump-2020-targeting-hispanic-vote-in-nontraditional-places"}'   data-path='/5678/nx.wjmn/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.upmatters.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-52636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52636"><a href="https://www.upmatters.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-52997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52997"><a href="https://www.upmatters.com/news/">Local News</a></li>
	<li id="menu-item-52670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52670"><a href="https://www.upmatters.com/news/national/">National</a></li>
	<li id="menu-item-52692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52692"><a href="https://www.upmatters.com/washington/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-52675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52675"><a href="https://www.upmatters.com/life-health/health-watch/">Health Watch</a></li>
	<li id="menu-item-124371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124371"><a href="https://www.upmatters.com/election-center-results/">Election Center</a></li>
	<li id="menu-item-52691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52691"><a href="https://www.upmatters.com/ag-news/">AG News</a></li>
	<li id="menu-item-147489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147489"><a href="https://www.upmatters.com/entertainment-news/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-144580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144580"><a href="https://www.upmatters.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-145973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145973"><a href="https://www.upmatters.com/stocks-upmatters/">Stocks UPMatters</a></li>
	<li id="menu-item-145974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145974"><a href="https://www.upmatters.com/precious-metals-market/">Precious Metals Market</a></li>
</ul>
</div></div></li>
<li id="menu-item-52639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52639"><a href="https://www.upmatters.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-52998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52998"><a href="https://www.upmatters.com/weather/">Local Weather</a></li>
	<li id="menu-item-52681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52681"><a href="https://www.upmatters.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-146847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146847"><a href="https://www.upmatters.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-147091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147091"><a href="https://www.upmatters.com/closings-login/">Report Closings</a></li>
	<li id="menu-item-52682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52682"><a href="https://www.upmatters.com/weather/pollen/">Pollen</a></li>
	<li id="menu-item-52684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52684"><a href="https://www.upmatters.com/weather/almanac/">Almanac</a></li>
</ul>
</div></div></li>
<li id="menu-item-4055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4055"><a href="https://www.upmatters.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-53000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53000"><a href="https://www.upmatters.com/sports/">Local Sports</a></li>
	<li id="menu-item-139200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139200"><a href="https://www.upmatters.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-52928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52928"><a href="https://www.upmatters.com/sports/high-school-sports/">High School Sports Zone</a></li>
	<li id="menu-item-4060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4060"><a href="https://www.upmatters.com/college-sports-upmatters/">College Sports UPMatters</a></li>
	<li id="menu-item-4062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4062"><a href="https://www.upmatters.com/sports/packers/">Packers</a></li>
	<li id="menu-item-4065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4065"><a href="https://www.upmatters.com/nfl/">NFL</a></li>
	<li id="menu-item-136817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136817"><a href="https://upmattersprofootball.upickem.net/#/registration/login?affiliateid=wjmn">Pro Football Challenge</a></li>
</ul>
</div></div></li>
<li id="menu-item-52641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52641"><a href="https://www.upmatters.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-52700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52700"><a href="https://www.upmatters.com/your-local-experts/">Your Local Experts</a></li>
	<li id="menu-item-104273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104273"><a href="https://www.upmatters.com/explore-the-up-shore/">Explore The UP Shore</a></li>
	<li id="menu-item-140219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140219"><a href="https://www.upmatters.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-52644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52644"><a href="https://www.upmatters.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-52718" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-52718"><a href="https://www.upmatters.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-52710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52710"><a href="https://www.upmatters.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-52713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52713"><a href="https://www.upmatters.com/jobs/">Jobs at WJMN-TV</a></li>
</ul>
</div></div></li>
<li id="menu-item-52645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52645"><a href="https://www.upmatters.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-136714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136714"><a href="https://www.upmatters.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-53018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53018"><a href="https://www.upmatters.com/entertainment-news/completed-contests/">Completed Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-145126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145126"><a href="https://www.upmatters.com/video/">WATCH</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-145129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145129"><a href="https://www.upmatters.com/video/">Video Center</a></li>
	<li id="menu-item-52666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52666"><a href="https://www.youtube.com/channel/UCvvianxp3war-RNu1Otz3Bg">WJMN on YouTube</a></li>
	<li id="menu-item-145124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145124"><a href="https://www.upmatters.com/cbs-news-live/">CBS News Live</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.upmatters.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"trump-2020-targeting-hispanic-vote-in-nontraditional-places"}'   data-path='/5678/nx.wjmn/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-157679 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">Trump 2020 targeting Hispanic vote in nontraditional places</h1>

			<div class="article-eyebrow">
			<a href="https://www.upmatters.com/news/national/">National</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: WILL WEISSERT, Associated Press</p>
		
					Posted: <time datetime="2019-10-23T08:30:30+00:00">Oct 23, 2019 / 08:30 AM UTC</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-10-23T08:38:16+00:00">Oct 23, 2019 / 08:38 AM UTC</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/ead548a5bac748caba30857e7ab50a50.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/ead548a5bac748caba30857e7ab50a50.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/ead548a5bac748caba30857e7ab50a50.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/ead548a5bac748caba30857e7ab50a50.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/ead548a5bac748caba30857e7ab50a50.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/ead548a5bac748caba30857e7ab50a50.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/ead548a5bac748caba30857e7ab50a50.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Mirna Orellana, left, a community organizer from the non-profit group We Are Casa, helps Karyme Navarro, right, fill out a voter registration form in York, Pa., on Sept. 30, 2019. Democrats are counting on Hispanics so enraged by President Donald Trump’s anti-immigrant rhetoric that they’ll turn out in force to deny him a second term, but Trump’s reelection campaign has launched its own Hispanic outreach efforts in non-traditional places like Pennsylvania, arguing that even slim gains could decide the 2020 race. (AP Photo/Will Weissert)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>YORK, Pa. (AP) — President Donald Trump&#8217;s reelection campaign is making contrarian appeals in the most unusual places, trying to win over Hispanic voters in states not known for them, like Pennsylvania.</p>

<p>His second campaign, far better financed and organized than his first, is pressing every potential tactical advantage, including trying to capture even small slivers of the Hispanic vote, hoping it adds up to the narrowest of winning margins.</p>

<p>&#8220;I think that you win campaigns with what we call &#8216;tajaditos.&#8217; Little bits. You have to have a little bit of this and a little bit of that,&#8221; said Bertica Cabrera Morris, a Cuba native and &#8220;Latinos For Trump&#8221; advisory board member. &#8220;You don&#8217;t need everyone from every group, but you have to have a little bit of everything.&#8221;</p>

<p>For many reasons, not the least of which is the president&#8217;s hostility toward immigrants, it will be a difficult sell.</p>

<p>That was clear on a recent evening in York, Pennsylvania, when Karyme Navarro, 18, was filling out her first voter registration form but stopped on a question about party affiliation.</p>

<p>Mirna Orellana, a community organizer with the nonpartisan nonprofit &#8220;We Are Casa,&#8221; who brought the form to Navarro&#8217;s door, isn&#8217;t allowed to advocate for any party. Still, she&#8217;s seen the scenario enough to have an answer ready: &#8220;If you&#8217;re Democrat, you&#8217;re for Obama,&#8221; she said in Spanish. &#8220;If you&#8217;re Republican, you&#8217;re for Trump.&#8221;</p>

<p>Navarro nodded, then handed back the completed form. She had checked &#8220;Democratic.&#8221;</p>

<p>Such exchanges are what Democrats are counting on — Hispanics so enraged by Trump&#8217;s policies and anti-immigrant rhetoric that they&#8217;ll turn out in force to deny him a second term.</p>

<p>Those on the front lines of Trump&#8217;s effort concede that the president&#8217;s anti-Hispanic fervor doesn&#8217;t help. Still, they say many Hispanics will be won over by a strong economy and conservative social values. Similarly, Democratic activists say simply criticizing Trump often isn&#8217;t enough to attract Hispanic support.</p>

<p>The reelection campaign&#8217;s efforts are understandably focused on key swing states like Florida and Nevada and could also shore up Trump&#8217;s hold on Arizona and Texas. Increased outreach may also have an effect in less obvious areas where Trump eked out a 2016 victory, though, like parts of Pennsylvania where the Latino population is booming and where his margin for error is slender.</p>

<p>&#8220;Latinos are moving out of the urban centers, moving away from the stronghold of the Democrats,&#8221; said Jose Fuentes, a former attorney general of Puerto Rico who is advising the president&#8217;s reelection effort and called Pennsylvania &#8220;a perfect example.&#8221; &#8221;We&#8217;re microtargeting those areas that can be successful for us.&#8221;</p>

<p>That means locales like York, a city in the southern part of the state with a population around 45,000 famous for its York Barbells. It is nearly a third Hispanic, many with roots in Puerto Rico or the Dominican Republic. The city, heavily Democratic, is surrounded by solidly Trump country.</p>

<p>Fuentes said party officials have identified about a dozen areas nationwide to woo Hispanic, black and Asian voters and funded the training of 500-plus staffers who increased their recruiting efforts at local events.</p>

<p>Democrat Hillary Clinton beat Trump 66% to 28% among Hispanics nationally, but that was lower than the 71% Barack Obama won in 2012. President George W. Bush also captured more than 40% of the Hispanic vote in 2004, but his message was far more inclusive than Trump&#8217;s.</p>

<p>Hispanics make up only about 8% of Pennsylvania&#8217;s population. Trump won the state — home to about 12.8 million people — by around 44,000 votes, or less than 1% of those cast, in 2016. Nearly 1 million Hispanics now live in Pennsylvania and the Pew Research Center estimated that, for the 2018 midterms, 501,000 statewide were eligible to vote — 10th largest in the nation.</p>

<p>AP&#8217;s VoteCast data showed that 38% of Pennsylvania&#8217;s Hispanics voted Republican in 2018 congressional races, but Democrats still easily won the Senate and governor&#8217;s races.</p>

<p>Fuentes said a key to winning Hispanic support is tailoring messages to people who have ancestral roots in different parts of Latin America. Cubans are chiefly interested in U.S. relations with the island and with Venezuela, he said. For Puerto Ricans, it&#8217;s recovery after the devastation of Hurricane Maria in 2017 and U.S. statehood questions. Mexicans tend to be most motivated by commercial relations, as are people from most of South America. Central Americans tend to be most focused on immigration policy.</p>

<p>Messages targeting those types of voters in specific areas can resonate, Fuentes added, even if the president&#8217;s rhetoric sometimes doesn&#8217;t.</p>

<p>&#8220;This president has his own style,&#8221; Fuentes said. &#8220;But my line is he&#8217;s been successful with it.&#8221;</p>

<p>Trump seized on a coming &#8220;caravan&#8221; of Central American immigrants before Election Day 2018 and saw Democrats flip 41 House seats. But a Gallup poll released in July found that 27% of Americans named immigration the most important problem facing the U.S. — the highest ever measured for the issue. The Trump campaign highlighted that in emails to supporters, saying the president&#8217;s &#8220;leadership and determination&#8221; can &#8220;Keep America Safe.&#8221;</p>

<p>&#8220;We came legally and so did our forefathers. That means a lot to us, the rule of law,&#8221; said Republican Texas state Sen. Pete Flores, a retired game warden of Mexican ancestry who represents a district that includes 460-plus miles (740-plus kilometers) of U.S.-Mexico border. In heavily Hispanic South Texas, Flores said Trump &#8220;has more support among regular folks than most people are letting on&#8221; because unemployment is so low.</p>

<p>Back in Pennsylvania, the same themes are playing out, said former Republican Rep. Lou Barletta, who lost last year&#8217;s Senate race. As mayor of Hazelton in 2006, Barletta championed one of the nation&#8217;s first ordinances forbidding landlords and employers from dealing with people in the country illegally — which was later blocked in federal court.</p>

<p>&#8220;I think when the president talks about securing the border, about how people who are here illegally need to go home (because) they committed crimes, they understand what he is talking about,&#8221; Barletta said of the state&#8217;s Hispanic voters.</p>

<p>The Democratic National Committee also has begun staffing up in key battleground states. Its chairman, Tom Perez, the son of Dominican immigrants, visited Pennsylvania last summer.</p>

<p>&#8220;It&#8217;s important to expose that racism and hate, and it&#8217;s a motivating factor, but it is not enough in a lot of cases,&#8221; said Lizet Ocampo, political director for People For the American Way, a Washington-based progressive organization. She said, &#8220;Being good at immigration gets you in the door and then being good on all the other issues gets across the finish line.&#8221;</p>

<p>A recent poll of eligible Hispanic voters nationwide by the Democratic polling firm Latino Decisions found that only 13% said they&#8217;d &#8220;definitely&#8221; vote for Trump in 2020, but there&#8217;s also an enthusiasm gap for the other side: Less than 60% of respondents said they planned to participate in Democratic primaries.</p>

<p>Orellana, the organizer for &#8220;We Are Casa,&#8221; which advocates for immigrant rights and has 100,000 members in Maryland, Virginia and Pennsylvania, says despite York being so heavily Hispanic, she still sees plenty of people in &#8220;Make America Great&#8221; hats.</p>

<p>&#8220;I can&#8217;t even look them in the face,&#8221; Orellana said. &#8220;It&#8217;s like, &#8216;How can you do that to your people?'&#8221;</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	</article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"trump-2020-targeting-hispanic-vote-in-nontraditional-places"}'   data-path='/5678/nx.wjmn/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114871"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.upmatters.com/news/national/lawyer-for-kavanaugh-accuser-to-investigate-baltimore-police/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Lawyer for Kavanaugh accuser to investigate Baltimore police
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-10-23T15:35:22+00:00">Oct 23, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BALTIMORE (AP) — A former federal prosecutor who represented one of U.S. Supreme Court Justice Brett Kavanaugh's accusers will investigate a corrupt unit of the Baltimore Police Department.</p>
<p>Baltimore Police Commissioner Michael Harrison announced Wednesday that he picked Michael Bromwich to oversee an independent review of the department's Gun Trace Task Force.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/06823e22752741dbaece3327216f9475.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/06823e22752741dbaece3327216f9475.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/06823e22752741dbaece3327216f9475.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/06823e22752741dbaece3327216f9475.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/06823e22752741dbaece3327216f9475.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/06823e22752741dbaece3327216f9475.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/06823e22752741dbaece3327216f9475.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.upmatters.com/news/national/former-ap-civil-rights-reporter-kathryn-johnson-dies/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Former AP civil rights reporter Kathryn Johnson dies
					</h3>
	
			<footer class="article-list__article-byline">
			by ALLEN G. BREED, Associated Press <span class="sep">/</span> <time datetime="2019-10-23T15:28:56+00:00">Oct 23, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Kathryn Johnson, a trailblazing reporter for The Associated Press whose intrepid coverage of the civil rights movement and other major stories led to a string of legendary scoops, died Wednesday. She was 93.</p>
<p>Her niece, Rebecca Winters, said Johnson died Wednesday morning in Atlanta. Johnson was the only journalist allowed inside Martin Luther King Jr.'s home the day he was assassinated. When Gov. George Wallace blocked black students from entering the University of Alabama, she sneaked in to cover his confrontation with federal officials. She scored exclusive interviews with 2nd Lt. William L. Calley Jr. before he was convicted of his role in the My Lai massacre.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/0619d69bca524be1a9da4e711e185b8d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Kathryn Johnson"
		srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/0619d69bca524be1a9da4e711e185b8d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/0619d69bca524be1a9da4e711e185b8d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/0619d69bca524be1a9da4e711e185b8d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/0619d69bca524be1a9da4e711e185b8d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/0619d69bca524be1a9da4e711e185b8d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/0619d69bca524be1a9da4e711e185b8d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.upmatters.com/news/national/marketing-ceo-to-be-sentenced-in-college-admissions-scheme/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Marketing CEO to be sentenced in college admissions scheme
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-10-23T09:56:47+00:00">Oct 23, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BOSTON (AP) — A California marketing executive and author is returning to federal court to be sentenced for her role in a college admissions bribery scheme.</p>
<p>Jane Buckingham is scheduled to appear in Boston's federal court Wednesday. The 51-year-old Los Angeles resident pleaded guilty in May to a single count of fraud and conspiracy in a deal with prosecutors.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		<script type="text/javascript" src=""></script>	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.upmatters.com/news/two-people-found-deceased-in-marquette-home/"
									>
			
				Two people found dead in Marquette home
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.upmatters.com/news/">News</a> / <time datetime="2019-10-23T03:10:19+00:00">13 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.upmatters.com/news/two-people-found-deceased-in-marquette-home/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2019/09/policelights-wspa_29568492_ver1.0-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2019/09/policelights-wspa_29568492_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/09/policelights-wspa_29568492_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2019/09/policelights-wspa_29568492_ver1.0-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2019/09/policelights-wspa_29568492_ver1.0-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2019/09/policelights-wspa_29568492_ver1.0-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2019/09/policelights-wspa_29568492_ver1.0-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.upmatters.com/news/park-twp-homes-teeter-on-lake-michigan-bluffs/"
									>
			
				Park Twp. homes teeter on Lake Michigan bluffs
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.upmatters.com/news/">News</a> / <time datetime="2019-10-22T13:21:51+00:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.upmatters.com/news/park-twp-homes-teeter-on-lake-michigan-bluffs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2019/10/park-township-lakeshore-home-102119.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/park-township-lakeshore-home-102119.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/park-township-lakeshore-home-102119.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/park-township-lakeshore-home-102119.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/park-township-lakeshore-home-102119.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/park-township-lakeshore-home-102119.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2019/10/park-township-lakeshore-home-102119.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.upmatters.com/news/17-stop-tour-gathers-info-on-michigan-cities-needs/"
									>
			
				17-stop tour gathers info on Michigan cities&#8217; needs
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.upmatters.com/news/">News</a> / <time datetime="2019-10-22T13:20:55+00:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.upmatters.com/news/17-stop-tour-gathers-info-on-michigan-cities-needs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2019/10/thriving-cities.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/thriving-cities.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/thriving-cities.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/thriving-cities.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2019/10/thriving-cities.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2019/10/thriving-cities.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2019/10/thriving-cities.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.upmatters.com/news/meteors-from-halleys-comet-to-be-visible-monday-night-tuesday-morning/"
									>
			
				Meteors from Halley&#8217;s Comet to be visible Monday night, Tuesday morning
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.upmatters.com/news/">News</a> / <time datetime="2019-10-22T13:20:22+00:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.upmatters.com/news/meteors-from-halleys-comet-to-be-visible-monday-night-tuesday-morning/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2019/10/shutterstock_1024802635.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/shutterstock_1024802635.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/shutterstock_1024802635.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/shutterstock_1024802635.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2019/10/shutterstock_1024802635.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2019/10/shutterstock_1024802635.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.upmatters.com/wp-content/uploads/sites/93/2019/10/shutterstock_1024802635.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"trump-2020-targeting-hispanic-vote-in-nontraditional-places"}'   data-path='/5678/nx.wjmn/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="ns-video-bin-2" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Latest News Video	</h2>

	
<div class="video-playlist__player" data-playlist="article-list7">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-8"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4038458&quot;,&quot;title&quot;:&quot;LOCAL 3 WEDNESDAY&#039;S WEATHER FORECAST 10\/23\/2019&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/local-3-wednesdays-weather-forecast-10232019\/4038458\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/182\/C0C\/182C0CB449274DA2A2D4CF5CD181F704.jpg?Expires=1666410697&amp;KeyName=mcpkey1&amp;Signature=nL7j7Cth4TQyNvXtSyQQkN6Awv4&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;LOCAL 3 WEDNESDAY&#039;S WEATHER FORECAST 10\/23\/2019\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4038458&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.wjmn%2Fhome&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.upmatters.com%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4038458%26vidcat%3D\/home%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/%26correlator%3D[timestamp]%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/2019\/10\/22\/LOCAL_3_WEDNESDAY_S_WEATHER_FORECAST_10_23_2019_4038458_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				LOCAL 3 WEDNESDAY'S WEATHER FORECAST 10/23/2019
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/182/C0C/182C0CB449274DA2A2D4CF5CD181F704.jpg?Expires=1666410697&#038;KeyName=mcpkey1&#038;Signature=nL7j7Cth4TQyNvXtSyQQkN6Awv4"
		alt="Thumbnail for the video titled &quot;LOCAL 3 WEDNESDAY&#039;S WEATHER FORECAST 10/23/2019&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4038343&quot;,&quot;title&quot;:&quot;New cancer vaccine&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/new-cancer-vaccine\/4038343\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3C3\/E81\/3C3E8182E3174B19948486A63EE28F8A.jpg?Expires=1666409730&amp;KeyName=mcpkey1&amp;Signature=kkieKhBmeou9xGCUPcyWqleRoIY&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;New cancer vaccine\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4038343&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.wjmn%2Fhome&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.upmatters.com%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4038343%26vidcat%3D\/home%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/%26correlator%3D[timestamp]%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/2019\/10\/22\/New_cancer_vaccine_4038343_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				New cancer vaccine
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3C3/E81/3C3E8182E3174B19948486A63EE28F8A.jpg?Expires=1666409730&#038;KeyName=mcpkey1&#038;Signature=kkieKhBmeou9xGCUPcyWqleRoIY"
		alt="Thumbnail for the video titled &quot;New cancer vaccine&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4038340&quot;,&quot;title&quot;:&quot;LOCAL 3 TUESDAY OVERNIGHT WEATHER FORECAST 10\/22\/2019&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/local-3-tuesday-overnight-weather-forecast-10222019\/4038340\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/5B8\/1BF\/5B81BFD6EB5F43819F2C956E7999003F.jpg?Expires=1666409730&amp;KeyName=mcpkey1&amp;Signature=hR-zcCZ0rN6jTERDxJ7gSqdDd14&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;LOCAL 3 TUESDAY OVERNIGHT WEATHER FORECAST 10\/22\/2019\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4038340&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.wjmn%2Fhome&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.upmatters.com%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4038340%26vidcat%3D\/home%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/%26correlator%3D[timestamp]%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/2019\/10\/22\/LOCAL_3_TUESDAY_OVERNIGHT_WEATHER_FORECAST_10_22_4038340_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				LOCAL 3 TUESDAY OVERNIGHT WEATHER FORECAST 10/22/2019
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/5B8/1BF/5B81BFD6EB5F43819F2C956E7999003F.jpg?Expires=1666409730&#038;KeyName=mcpkey1&#038;Signature=hR-zcCZ0rN6jTERDxJ7gSqdDd14"
		alt="Thumbnail for the video titled &quot;LOCAL 3 TUESDAY OVERNIGHT WEATHER FORECAST 10/22/2019&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4038262&quot;,&quot;title&quot;:&quot;Room at the Inn in search of volunteers&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/room-at-the-inn-in-search-of-volunteers\/4038262\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/103\/7A5\/1037A57EF6024ED5BAFB05C29E4E19A2.jpg?Expires=1666408643&amp;KeyName=mcpkey1&amp;Signature=JFdJ_M1dsJFnfvukfv8FGUy2sXc&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Room at the Inn in search of volunteers\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4038262&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.wjmn%2Fhome&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.upmatters.com%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4038262%26vidcat%3D\/home%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/%26correlator%3D[timestamp]%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/2019\/10\/22\/Room_at_the_Inn_in_search_of_volunteers_4038262_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Room at the Inn in search of volunteers
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/103/7A5/1037A57EF6024ED5BAFB05C29E4E19A2.jpg?Expires=1666408643&#038;KeyName=mcpkey1&#038;Signature=JFdJ_M1dsJFnfvukfv8FGUy2sXc"
		alt="Thumbnail for the video titled &quot;Room at the Inn in search of volunteers&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4038258&quot;,&quot;title&quot;:&quot;Bay College seeks millage approval on November 5 ballot&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/bay-college-seeks-millage-approval-on-november-5-ballot\/4038258\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/6D6\/0DE\/6D60DE14E25741C785997CD0066AFC84.jpg?Expires=1666408643&amp;KeyName=mcpkey1&amp;Signature=t3AaG0NgLcuL3H_yktWdBWewzVU&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Bay College seeks millage approval on November 5 ballot\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4038258&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.wjmn%2Fhome&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.upmatters.com%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4038258%26vidcat%3D\/home%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/%26correlator%3D[timestamp]%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/2019\/10\/22\/Bay_College_seeks_millage_approval_on_November_5_4038258_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Bay College seeks millage approval on November 5 ballot
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/6D6/0DE/6D60DE14E25741C785997CD0066AFC84.jpg?Expires=1666408643&#038;KeyName=mcpkey1&#038;Signature=t3AaG0NgLcuL3H_yktWdBWewzVU"
		alt="Thumbnail for the video titled &quot;Bay College seeks millage approval on November 5 ballot&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4038248&quot;,&quot;title&quot;:&quot;Two people found dead in Marquette home&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/two-people-found-dead-in-marquette-home\/4038248\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/1F3\/66C\/1F366C43D6FD4400B13444695FBA6DB0.jpg?Expires=1666408209&amp;KeyName=mcpkey1&amp;Signature=u4A1qIXClcRBbKYJeIxBcD2SR8U&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Two people found dead in Marquette home\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4038248&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.wjmn%2Fhome&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.upmatters.com%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4038248%26vidcat%3D\/home%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/%26correlator%3D[timestamp]%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/2019\/10\/22\/Two_people_found_dead_in_Marquette_home_4038248_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Two people found dead in Marquette home
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/1F3/66C/1F366C43D6FD4400B13444695FBA6DB0.jpg?Expires=1666408209&#038;KeyName=mcpkey1&#038;Signature=u4A1qIXClcRBbKYJeIxBcD2SR8U"
		alt="Thumbnail for the video titled &quot;Two people found dead in Marquette home&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

			</div>


				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"trump-2020-targeting-hispanic-vote-in-nontraditional-places"}'   data-path='/5678/nx.wjmn/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"trump-2020-targeting-hispanic-vote-in-nontraditional-places"}'   data-path='/5678/nx.wjmn/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.upmatters.com/" rel="home">
				<img src="https://www.upmatters.com/wp-content/uploads/sites/93/2019/05/upmatters_digitalbrand-min.png" alt="WJMN" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wjmntv/?fref=ts">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WJMN_Local3">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCvvianxp3war-RNu1Otz3Bg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@upmatters.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wjmn-marquette-upmatters-com/id644534528">
						<img src="https://www.upmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.marquette">
						<img src="https://www.upmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-52531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52531"><a href="http://upmatters.com">Home</a></li>
<li id="menu-item-52538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor menu-item-52538"><a href="https://www.upmatters.com/news/">News</a></li>
<li id="menu-item-52541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52541"><a href="https://www.upmatters.com/weather/">Weather</a></li>
<li id="menu-item-52622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52622"><a href="https://www.upmatters.com/sports/">Sports</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-52472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52472"><a href="https://www.upmatters.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-52473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52473"><a href="https://www.upmatters.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-52514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52514"><a href="https://www.upmatters.com/wp-content/uploads/sites/93/2019/08/WFRV-WJMN-2018-2019-EEO-Report.pdf">WJMN EEO Report</a></li>
<li id="menu-item-52516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52516"><a href="https://publicfiles.fcc.gov/tv-profile/wjmn-tv">WJMN FCC Public File</a></li>
<li id="menu-item-52518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52518"><a href="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.upmatters.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "WILL WEISSERT, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"trump-2020-targeting-hispanic-vote-in-nontraditional-places"}'   data-path='/5678/nx.wjmn/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201943'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.upmatters.com\/wp-json\/","nonce":"34bd24c4c9","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.upmatters.com/_static/??-eJydjEkSwiAQAD9kIMgWDpZvmcCgUIREltLnS45evXZ1N30fU8g2dYeVxkrhCFPBV8fayBYyifVCh2L33DA32p64DTHjpzYo1KZw0rWH5M76kfYVEjHIjPbSczDMOA7CeCBrzy7hH1MoLdhRKu6uVoNcvGCLUrMS0v1e79uNSc0EV1LP8QvjzEu6'></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.upmatters.com/wp-includes/js/wp-embed.min.js?m=1571091513g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201943.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162794925',post:'157679',tz:'0',srv:'www.upmatters.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794925', '157679' ]);
</script>

</body>
</html>
