
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="804b9705-374e-4075-b9cd-13513055fdde"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.upmatters.com\/news\/national\/woman-struck-and-killed-by-mardi-gras-float-during-parade\/" || "";
var cats = "National" || "";
var bob_kw = "" || "";
var bob_desc = "NEW ORLEANS (AP) \u2014 A womanwas struck and killed by a parade float in New Orleans as the city celebrated Mardi Gras. The woman, who hasn&#8217;t been identified, appeared to have tried to cross in between a tandem float when she tripped over its hitch and was run over, witnesses told news outlets. A tandem [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "upmatters.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-T66GVZ");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Woman struck and killed by Mardi Gras float during parade | WJMN - UPMatters.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJMN - UPMatters.com &raquo; Feed" href="https://www.upmatters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJMN - UPMatters.com &raquo; Comments Feed" href="https://www.upmatters.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.upmatters.com\/news\/national\/woman-struck-and-killed-by-mardi-gras-float-during-parade\/","page_slug":"woman-struck-and-killed-by-mardi-gras-float-during-parade","page_type":"story","page_category":"national","article_id":183166,"subpath":"\/news\/national"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='NEW ORLEANS (AP) — A womanwas struck and killed by a parade float in New Orleans as the city celebrated Mardi Gras. The woman, who hasn&#8217;t been identified, appeared to have tried to cross in between a tandem float when she tripped over its hitch and was run over, witnesses told news outlets. A tandem [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='eKh4OdorFyG6oWgEjsYVN-nS52Pu3MEOvIKuW2bRAEU' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.upmatters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #2056D2;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.upmatters.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.upmatters.com/wp-content/themes/nexstar/client/build/css/global.9d98b6fc0f5a1d1e8730.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.upmatters.com/wp-content/themes/nexstar/client/build/css/article.d7c3d3d8123038387a4b.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.upmatters.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.2.0.1' media='all' />
<script src='https://www.upmatters.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.upmatters.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.upmatters.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.upmatters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.upmatters.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.upmatters.com/news/national/woman-struck-and-killed-by-mardi-gras-float-during-parade/" />
<link rel='shortlink' href='https://www.upmatters.com/?p=183166' />
<link rel="alternate" type="application/json+oembed" href="https://www.upmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upmatters.com%2Fnews%2Fnational%2Fwoman-struck-and-killed-by-mardi-gras-float-during-parade%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.upmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.upmatters.com%2Fnews%2Fnational%2Fwoman-struck-and-killed-by-mardi-gras-float-during-parade%2F&#038;format=xml" />
			<meta property="fb:pages" content="455153951185678" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.upmatters.com/news/national/woman-struck-and-killed-by-mardi-gras-float-during-parade/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Woman struck and killed by Mardi Gras float during parade" />
<meta property="og:url" content="https://www.upmatters.com/news/national/woman-struck-and-killed-by-mardi-gras-float-during-parade/" />
<meta property="og:description" content="NEW ORLEANS (AP) — A womanwas struck and killed by a parade float in New Orleans as the city celebrated Mardi Gras. The woman, who hasn&#8217;t been identified, appeared to have tried to cross in b…" />
<meta property="article:published_time" content="2020-02-20T07:03:48+00:00" />
<meta property="article:modified_time" content="2020-02-20T07:40:18+00:00" />
<meta property="og:site_name" content="WJMN - UPMatters.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Woman struck and killed by Mardi Gras float during parade" />
<meta name="twitter:image" content="https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/dba777b6fcff452d86237e54e5dd5b96.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/dba777b6fcff452d86237e54e5dd5b96.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/dba777b6fcff452d86237e54e5dd5b96.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Woman struck and killed by Mardi Gras float during parade" />
<meta name="twitter:description" content="NEW ORLEANS (AP) — A womanwas struck and killed by a parade float in New Orleans as the city celebrated Mardi Gras. The woman, who hasn&#8217;t been identified, appeared to have tried to cross in b…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-183166 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T66GVZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.upmatters.com/" rel="home">WJMN - UPMatters.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.upmatters.com/" rel="home">
						<img src="https://www.upmatters.com/wp-content/uploads/sites/93/2019/05/upmatters_digitalbrand-min.png" alt="National" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.upmatters.com/wp-content/uploads/sites/93/2019/05/upmatters_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.upmatters.com/weather/">
							<span class="site-header__weather-region">Marquette</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">-3&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"woman-struck-and-killed-by-mardi-gras-float-during-parade"}'   data-path='/5678/nx.wjmn/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.upmatters.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-52636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52636"><a href="https://www.upmatters.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-52997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52997"><a href="https://www.upmatters.com/news/">Local News</a></li>
	<li id="menu-item-52670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52670"><a href="https://www.upmatters.com/news/national/">National</a></li>
	<li id="menu-item-52692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52692"><a href="https://www.upmatters.com/washington/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-159309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159309"><a href="https://www.upmatters.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-52675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52675"><a href="https://www.upmatters.com/life-health/health-watch/">Health Watch</a></li>
	<li id="menu-item-124371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124371"><a href="https://www.upmatters.com/election-center-results/">Election Center</a></li>
	<li id="menu-item-52691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52691"><a href="https://www.upmatters.com/ag-news/">AG News</a></li>
	<li id="menu-item-173119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173119"><a href="https://www.upmatters.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-145973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145973"><a href="https://www.upmatters.com/stocks-upmatters/">Stocks UPMatters</a></li>
	<li id="menu-item-145974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145974"><a href="https://www.upmatters.com/precious-metals-market/">Precious Metals Market</a></li>
	<li id="menu-item-179446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179446"><a href="https://www.upmatters.com/coronavirus/">Coronavirus</a></li>
</ul>
</div></div></li>
<li id="menu-item-52639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52639"><a href="https://www.upmatters.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-52998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52998"><a href="https://www.upmatters.com/weather/">Local Weather</a></li>
	<li id="menu-item-52681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52681"><a href="https://www.upmatters.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-146847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146847"><a href="https://www.upmatters.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-147091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147091"><a href="https://www.upmatters.com/closings-login/">Report Closings</a></li>
	<li id="menu-item-52682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52682"><a href="https://www.upmatters.com/weather/pollen/">Pollen</a></li>
	<li id="menu-item-52684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52684"><a href="https://www.upmatters.com/weather/almanac/">Almanac</a></li>
</ul>
</div></div></li>
<li id="menu-item-4055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4055"><a href="https://www.upmatters.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-53000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53000"><a href="https://www.upmatters.com/sports/">Local Sports</a></li>
	<li id="menu-item-52928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52928"><a href="https://www.upmatters.com/sports/high-school-sports/">High School Sports Zone</a></li>
	<li id="menu-item-181403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181403"><a href="https://www.upmatters.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-179444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179444"><a href="https://www.upmatters.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-4060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4060"><a href="https://www.upmatters.com/college-sports-upmatters/">College Sports UPMatters</a></li>
	<li id="menu-item-4062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4062"><a href="https://www.upmatters.com/sports/packers/">Packers</a></li>
	<li id="menu-item-4065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4065"><a href="https://www.upmatters.com/nfl/">NFL</a></li>
</ul>
</div></div></li>
<li id="menu-item-52641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52641"><a href="https://www.upmatters.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-176626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176626"><a href="https://www.upmatters.com/up-200/">UP 200</a></li>
	<li id="menu-item-164545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164545"><a href="https://www.upmatters.com/calendar/">Calendar</a></li>
	<li id="menu-item-162124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162124"><a href="https://www.upmatters.com/home-for-the-holidays/">Home For The Holidays</a></li>
	<li id="menu-item-52700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52700"><a href="https://www.upmatters.com/your-local-experts/">Your Local Experts</a></li>
	<li id="menu-item-104273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104273"><a href="https://www.upmatters.com/explore-the-up-shore/">Explore The UP Shore</a></li>
	<li id="menu-item-140219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140219"><a href="https://www.upmatters.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-180558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180558"><a href="https://www.upmatters.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-179666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179666"><a href="https://www.upmatters.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-179667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179667"><a href="https://www.upmatters.com/michigan-lottery/">Michigan Lottery</a></li>
</ul>
</div></div></li>
<li id="menu-item-52644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52644"><a href="https://www.upmatters.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-52718" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-52718"><a href="https://www.upmatters.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-52710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52710"><a href="https://www.upmatters.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-52713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52713"><a href="https://www.upmatters.com/jobs/">Jobs at WJMN-TV</a></li>
	<li id="menu-item-181171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181171"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-52645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52645"><a href="https://www.upmatters.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-136714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136714"><a href="https://www.upmatters.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-53018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53018"><a href="https://www.upmatters.com/entertainment-news/completed-contests/">Completed Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-145126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145126"><a href="https://www.upmatters.com/video/">WATCH</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-145129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145129"><a href="https://www.upmatters.com/video/">Video Center</a></li>
	<li id="menu-item-52666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52666"><a href="https://www.youtube.com/channel/UCvvianxp3war-RNu1Otz3Bg">WJMN on YouTube</a></li>
	<li id="menu-item-145124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145124"><a href="https://www.upmatters.com/cbs-news-live/">CBS News Live</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.upmatters.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"woman-struck-and-killed-by-mardi-gras-float-during-parade"}'   data-path='/5678/nx.wjmn/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-183166 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Woman struck and killed by Mardi Gras float during parade	</h1>

			<div class="article-eyebrow">
			<a href="https://www.upmatters.com/news/national/">National</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-02-20T02:03:48-05:00">Feb 20, 2020 / 02:03 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-02-20T02:40:18-05:00">Feb 20, 2020 / 02:40 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/dba777b6fcff452d86237e54e5dd5b96.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/dba777b6fcff452d86237e54e5dd5b96.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/dba777b6fcff452d86237e54e5dd5b96.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/dba777b6fcff452d86237e54e5dd5b96.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/dba777b6fcff452d86237e54e5dd5b96.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/dba777b6fcff452d86237e54e5dd5b96.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/dba777b6fcff452d86237e54e5dd5b96.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Emergency personnel work the scene after a person was run over and killed by a float in the Mystic Krewe of Nyx parade during Mardi Gras celebrations in New Orleans, Wednesday, Feb. 19, 2020. (AP Photo/Brett Duke)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>NEW ORLEANS (AP) — A womanwas struck and killed by a parade float in New Orleans as the city celebrated Mardi Gras.</p>

<p>The woman, who hasn&#8217;t been identified, appeared to have tried to cross in between a tandem float when she tripped over its hitch and was run over, witnesses told news outlets. A tandem float has two sections that are connected in the middle.</p>

<p>The death happened Wednesday night during the Krewe of Nyx parade. Mardi Gras is Feb. 25, but the Fat Tuesday celebration is preceded by a week or more of parades and parties each year.</p>

<p>“On such a joyous night, this is obviously a tragic occurrence,” Nyx Captain Julie Lea said in a statement. “On behalf of the entire Krewe of Nyx, along with the city of New Orleans, we offer our most sincere condolences to the family and friends of the individual involved.”</p>

<p>The accident involved float 21, New Orleans Police Superintendent Shaun Ferguson said at a news conference. The rest of the floats were not allowed to continue on the parade route and were diverted, he said.</p>

<p>The Mystic Krewe of Nyx is an all-female Carnival Krewe. It was “established to unite women of diverse backgrounds for fun, friendship, and the merriment of the Mardi Gras season,” according to its website.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"woman-struck-and-killed-by-mardi-gras-float-during-parade"}'   data-path='/5678/nx.wjmn/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114871"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.upmatters.com/news/national/weinstein-jurors-focus-on-sciorra-as-deliberations-continue/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Weinstein jurors focus on Sciorra as deliberations continue
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-02-20T06:42:26-05:00">Feb 20, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW YORK (AP) — Jury deliberations in Harvey Weinstein’s rape trial are set to continue for a third day on Thursday.</p>
<p>So far, jurors have been focusing a lot of attention on actress Annabella Sciorra’s allegation that the once-heralded Hollywood mogul raped her in the mid-1990s.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/d97be9f6a2d340c2bfac1e7693759536.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Harvey Weinstein"
		srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/d97be9f6a2d340c2bfac1e7693759536.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/d97be9f6a2d340c2bfac1e7693759536.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/d97be9f6a2d340c2bfac1e7693759536.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/d97be9f6a2d340c2bfac1e7693759536.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/d97be9f6a2d340c2bfac1e7693759536.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/d97be9f6a2d340c2bfac1e7693759536.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.upmatters.com/news/national/mississippi-man-accused-of-killing-8-tears-up-during-trial/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Mississippi man accused of killing 8 tears up during trial
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-02-20T01:53:48-05:00">Feb 20, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MAGNOLIA, Miss. (AP) — Testimony from a Mississippi woman whose son and nephew were two of the eight victims killed in an early morning shooting in 2017 was so emotional that the man accused of killing them was in tears.</p>
<p>The Daily Leader reports that Shayla Edwards took the stand Wednesday and testified that Willie Cory Godbolt, a relative by marriage, had taken her son running through his neighborhood. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/1b9ef7b342cd484ea3151809cb9a1a85.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/1b9ef7b342cd484ea3151809cb9a1a85.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/1b9ef7b342cd484ea3151809cb9a1a85.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/1b9ef7b342cd484ea3151809cb9a1a85.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/1b9ef7b342cd484ea3151809cb9a1a85.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/1b9ef7b342cd484ea3151809cb9a1a85.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/1b9ef7b342cd484ea3151809cb9a1a85.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.upmatters.com/news/national/dayton-gunmans-friend-to-be-sentenced-on-unrelated-charges/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Dayton gunman&#8217;s friend to be sentenced on unrelated charges
					</h3>
	
			<footer class="article-list__article-byline">
			by DAN SEWELL, Associated Press <span class="sep">/</span> <time datetime="2020-02-20T01:45:53-05:00">Feb 20, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CINCINNATI (AP) — A friendof a gunman who killed nine people in a shooting rampage in Dayton, Ohio, is scheduled to be sentenced Thursday on unrelated federal firearms charges.</p>
<p>Ethan Kollie, 24, pleaded guilty in November to lying on a federal firearms form and to possessing a gun while using illegal drugs. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/1f0af148f5ed43c6866d553bb667e050.jpg?w=2550&#038;h=1440&#038;crop=1"
		alt="Ethan Kollie"
		srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/1f0af148f5ed43c6866d553bb667e050.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/1f0af148f5ed43c6866d553bb667e050.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/1f0af148f5ed43c6866d553bb667e050.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/1f0af148f5ed43c6866d553bb667e050.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/1f0af148f5ed43c6866d553bb667e050.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.upmatters.com/wp-content/uploads/sites/93/2020/02/1f0af148f5ed43c6866d553bb667e050.jpg?w=2550&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"woman-struck-and-killed-by-mardi-gras-float-during-parade"}'   data-path='/5678/nx.wjmn/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"woman-struck-and-killed-by-mardi-gras-float-during-parade"}'   data-path='/5678/nx.wjmn/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-video-bin-4" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Special Olympics: Athlete Spotlight	</h2>

	
<div class="video-playlist__player" data-playlist="article-list2">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-6416"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4234037&quot;,&quot;title&quot;:&quot;Special Olympics powerlifters get ready for competition&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/special-olympics-powerlifters-get-ready-for-competition\/4234037\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/455\/FBB\/455FBBCFAC654242A9BAA3C8A2CC1F4A.jpg?Expires=1673238484&amp;KeyName=mcpkey1&amp;Signature=AId4zuLkqd6cNQ53gGkvmrlz_wk&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Special Olympics powerlifters get ready for competition\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4234037,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4234037%26cmsid%3D182754%26pid%3D182754%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/%26correlator%3D1582199903.1605%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/2020\/01\/09\/Special_Olympics_powerlifters_get_ready_for_comp_4234037_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Special Olympics powerlifters get ready for competition
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/455/FBB/455FBBCFAC654242A9BAA3C8A2CC1F4A.jpg?Expires=1673238484&#038;KeyName=mcpkey1&#038;Signature=AId4zuLkqd6cNQ53gGkvmrlz_wk"
		alt="Thumbnail for the video titled &quot;Special Olympics powerlifters get ready for competition&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4229875&quot;,&quot;title&quot;:&quot;Special Olympics Cross Country Skiing&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/special-olympics-cross-country-skiing\/4229875\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/8E3\/916\/8E391623FCB84066A440B4B77A3F7C6E.jpg?Expires=1673133537&amp;KeyName=mcpkey1&amp;Signature=u5Aq5nMBltZH_OBJxO_cDvOPpjw&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Special Olympics Cross Country Skiing\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4229875,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4229875%26cmsid%3D182754%26pid%3D182754%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/%26correlator%3D1582199903.1632%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/2020\/01\/08\/Special_Olympics_Cross_Country_Skiing_4229875_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Special Olympics Cross Country Skiing
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/8E3/916/8E391623FCB84066A440B4B77A3F7C6E.jpg?Expires=1673133537&#038;KeyName=mcpkey1&#038;Signature=u5Aq5nMBltZH_OBJxO_cDvOPpjw"
		alt="Thumbnail for the video titled &quot;Special Olympics Cross Country Skiing&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4226674&quot;,&quot;title&quot;:&quot;Special Olympics Basketball&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/special-olympics-basketball\/4226674\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E3A\/E6E\/E3AE6E9229444BFD9469993053FED804.jpg?Expires=1673047663&amp;KeyName=mcpkey1&amp;Signature=REB-2Wbt3FhBLiNfvuB7QFqr0AE&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Special Olympics Basketball\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4226674,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4226674%26cmsid%3D182754%26pid%3D182754%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/%26correlator%3D1582199903.1656%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/2020\/01\/07\/Special_Olympics_Basketball_4226674_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Special Olympics Basketball
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E3A/E6E/E3AE6E9229444BFD9469993053FED804.jpg?Expires=1673047663&#038;KeyName=mcpkey1&#038;Signature=REB-2Wbt3FhBLiNfvuB7QFqr0AE"
		alt="Thumbnail for the video titled &quot;Special Olympics Basketball&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4225379&quot;,&quot;title&quot;:&quot;Special Olympics Michigan Area 36 2020 U.P. Winter Games&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/special-olympics-michigan-area-36-2020-u-p-winter-games\/4225379\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/AAD\/8A4\/AAD8A4A2CEE5452793A647C026F8408B.jpg?Expires=1673016667&amp;KeyName=mcpkey1&amp;Signature=3wEU65xHjL-7oBBgSnEf9yEszP8&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Special Olympics Michigan Area 36 2020 U.P. Winter Games\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4225379,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4225379%26cmsid%3D182754%26pid%3D182754%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/%26correlator%3D1582199903.2548%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:null},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Special Olympics Michigan Area 36 2020 U.P. Winter Games
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/AAD/8A4/AAD8A4A2CEE5452793A647C026F8408B.jpg?Expires=1673016667&#038;KeyName=mcpkey1&#038;Signature=3wEU65xHjL-7oBBgSnEf9yEszP8"
		alt="Thumbnail for the video titled &quot;Special Olympics Michigan Area 36 2020 U.P. Winter Games&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4223646&quot;,&quot;title&quot;:&quot;Special Olympics: Downhill Ski&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/special-olympics-downhill-ski\/4223646\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/702\/4C9\/7024C99F00C14F6582F3803D27DDB773.jpg?Expires=1672961733&amp;KeyName=mcpkey1&amp;Signature=z1_apLwyqIivJhaN7byLgkrjLmc&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Special Olympics: Downhill Ski\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4223646,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4223646%26cmsid%3D182754%26pid%3D182754%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/%26correlator%3D1582199903.2575%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/2020\/01\/06\/Special_Olympics__Downhill_Ski_4223646_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Special Olympics: Downhill Ski
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/702/4C9/7024C99F00C14F6582F3803D27DDB773.jpg?Expires=1672961733&#038;KeyName=mcpkey1&#038;Signature=z1_apLwyqIivJhaN7byLgkrjLmc"
		alt="Thumbnail for the video titled &quot;Special Olympics: Downhill Ski&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4236317&quot;,&quot;title&quot;:&quot;Special Olympics Figure Skating&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/special-olympics-figure-skating\/4236317\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/325\/205\/32520514AD0C43BA9A12696E57AF813C.jpg?Expires=1673305885&amp;KeyName=mcpkey1&amp;Signature=O2OY9aXSfQfmZMv2yLXeiOPhrwU&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Special Olympics Figure Skating\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4236317,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4236317%26cmsid%3D182754%26pid%3D182754%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/%26correlator%3D1582199903.2624%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:null},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Special Olympics Figure Skating
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/325/205/32520514AD0C43BA9A12696E57AF813C.jpg?Expires=1673305885&#038;KeyName=mcpkey1&#038;Signature=O2OY9aXSfQfmZMv2yLXeiOPhrwU"
		alt="Thumbnail for the video titled &quot;Special Olympics Figure Skating&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4236330&quot;,&quot;title&quot;:&quot;Polar Plunge for Special Olympics&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/polar-plunge-for-special-olympics\/4236330\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F71\/AC9\/F71AC9FAFD8349C49D565EA11C6FCD14.jpg?Expires=1673305885&amp;KeyName=mcpkey1&amp;Signature=GJcN01RUe3qVMyczhTzxGcXxud4&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Polar Plunge for Special Olympics\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4236330,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p6&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4236330%26cmsid%3D182754%26pid%3D182754%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/%26correlator%3D1582199903.4609%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/2020\/01\/10\/Polar_Plunge_for_Special_Olympics_4236330_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Polar Plunge for Special Olympics
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F71/AC9/F71AC9FAFD8349C49D565EA11C6FCD14.jpg?Expires=1673305885&#038;KeyName=mcpkey1&#038;Signature=GJcN01RUe3qVMyczhTzxGcXxud4"
		alt="Thumbnail for the video titled &quot;Polar Plunge for Special Olympics&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

			</div>


				</section>
				</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-video-bin-2" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Latest News Video	</h2>

	
<div class="video-playlist__player" data-playlist="article-list2">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-6931"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4342254&quot;,&quot;title&quot;:&quot;LOCAL 3 THURSDAY&#039;S WEATHER FORECAST 2\/20\/2020&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/local-3-thursdays-weather-forecast-2202020\/4342254\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/FDC\/38E\/FDC38EC2020F41B390FB4528016E2655.jpg?Expires=1676783996&amp;KeyName=mcpkey1&amp;Signature=G6g3v9bAUPhjUP5Y95ZO1lf8SUg&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;LOCAL 3 THURSDAY&#039;S WEATHER FORECAST 2\/20\/2020\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4342254&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4342254%26cmsid%3D182754%26pid%3D182754%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/%26correlator%3D1582199973.2419%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/578\/20\/02\/20\/4342254\/4342254_4C7C0DCBC80845519D7F6B8DF2217F9A_200220_4342254_LOCAL_3_THURSDAY_S_WEATHER_FORECAST_2_20_2020_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				LOCAL 3 THURSDAY'S WEATHER FORECAST 2/20/2020
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/FDC/38E/FDC38EC2020F41B390FB4528016E2655.jpg?Expires=1676783996&#038;KeyName=mcpkey1&#038;Signature=G6g3v9bAUPhjUP5Y95ZO1lf8SUg"
		alt="Thumbnail for the video titled &quot;LOCAL 3 THURSDAY&#039;S WEATHER FORECAST 2/20/2020&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4342054&quot;,&quot;title&quot;:&quot;LOCAL 3 WEDNESDAY OVERNIGHT WEATHER FORECAST 2\/19\/2020&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/local-3-wednesday-overnight-weather-forecast-2192020\/4342054\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0C5\/1A4\/0C51A41C046F4F2FB35BA8A8403456A7.jpg?Expires=1676782063&amp;KeyName=mcpkey1&amp;Signature=qDxzWEF2bJC0Nl5h3Fny1eiy9Yc&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;LOCAL 3 WEDNESDAY OVERNIGHT WEATHER FORECAST 2\/19\/2020\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4342054&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4342054%26cmsid%3D182754%26pid%3D182754%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/%26correlator%3D1582199973.2443%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/578\/20\/02\/19\/4342054\/4342054_8F252084B9E648A5AEA124BB2A7D177B_200219_4342054_LOCAL_3_WEDNESDAY_OVERNIGHT_WEATHER_FORECAST_2_1_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				LOCAL 3 WEDNESDAY OVERNIGHT WEATHER FORECAST 2/19/2020
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0C5/1A4/0C51A41C046F4F2FB35BA8A8403456A7.jpg?Expires=1676782063&#038;KeyName=mcpkey1&#038;Signature=qDxzWEF2bJC0Nl5h3Fny1eiy9Yc"
		alt="Thumbnail for the video titled &quot;LOCAL 3 WEDNESDAY OVERNIGHT WEATHER FORECAST 2/19/2020&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4342052&quot;,&quot;title&quot;:&quot;Gestational diabetes&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/gestational-diabetes\/4342052\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/CAD\/539\/CAD539E2203E491AAD4D0501EDB2F56D.jpg?Expires=1676780997&amp;KeyName=mcpkey1&amp;Signature=ORC1siWU6d7nMFvd6LOhXUFyFIg&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Gestational diabetes\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4342052&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4342052%26cmsid%3D182754%26pid%3D182754%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/%26correlator%3D1582199973.2466%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/578\/20\/02\/19\/4342052\/4342052_37C0FA4C2123432E8FCB0FCD07A25189_200219_4342052_Gestational_diabetes_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Gestational diabetes
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/CAD/539/CAD539E2203E491AAD4D0501EDB2F56D.jpg?Expires=1676780997&#038;KeyName=mcpkey1&#038;Signature=ORC1siWU6d7nMFvd6LOhXUFyFIg"
		alt="Thumbnail for the video titled &quot;Gestational diabetes&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4341936&quot;,&quot;title&quot;:&quot;Bay College plans a medical expansion&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/bay-college-plans-a-medical-expansion\/4341936\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/CAE\/D4C\/CAED4CC999CC49B4941E103F429DED34.jpg?Expires=1676779711&amp;KeyName=mcpkey1&amp;Signature=RIk-RMzfQz_zqd5yHARkotvQwUQ&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Bay College plans a medical expansion\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4341936&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4341936%26cmsid%3D182754%26pid%3D182754%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/%26correlator%3D1582199973.2487%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/578\/20\/02\/19\/4341936\/4341936_71ED5F69C660481EB14F3A5B2B661318_200219_4341936_Bay_College_plans_a_medical_expansion_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Bay College plans a medical expansion
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/CAE/D4C/CAED4CC999CC49B4941E103F429DED34.jpg?Expires=1676779711&#038;KeyName=mcpkey1&#038;Signature=RIk-RMzfQz_zqd5yHARkotvQwUQ"
		alt="Thumbnail for the video titled &quot;Bay College plans a medical expansion&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4341899&quot;,&quot;title&quot;:&quot;Precious Metals 2-19-2020&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/precious-metals-2-19-2020\/4341899\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/FF2\/783\/FF27837766964F36B1998F72476C71CD.jpg?Expires=1676778698&amp;KeyName=mcpkey1&amp;Signature=Z84pVhV6w5OmfCb24c889Hq4Ghc&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Precious Metals 2-19-2020\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4341899&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4341899%26cmsid%3D182754%26pid%3D182754%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/%26correlator%3D1582199973.2508%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/578\/20\/02\/19\/4341899\/4341899_599D56A867AD4ECBA76D16B33A39E03D_200219_4341899_Precious_Metals_2_19_2020_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Precious Metals 2-19-2020
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/FF2/783/FF27837766964F36B1998F72476C71CD.jpg?Expires=1676778698&#038;KeyName=mcpkey1&#038;Signature=Z84pVhV6w5OmfCb24c889Hq4Ghc"
		alt="Thumbnail for the video titled &quot;Precious Metals 2-19-2020&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4341897&quot;,&quot;title&quot;:&quot;Stocks 2-19-2020&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/stocks-2-19-2020\/4341897\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E30\/03C\/E3003C29BCF246FE88D321D6C7FB0007.jpg?Expires=1676778629&amp;KeyName=mcpkey1&amp;Signature=8nQIMCn0W30msowGt9rdt1k001M&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Stocks 2-19-2020\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4341897&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4341897%26cmsid%3D182754%26pid%3D182754%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/patches-for-john-update-doing-well-and-collecting-many-patches\/%26correlator%3D1582199973.2533%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/578\/20\/02\/19\/4341897\/4341897_5206C5A0524C49CCA265DF2260595CD1_200219_4341897_Stocks_2_19_2020_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Stocks 2-19-2020
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E30/03C/E3003C29BCF246FE88D321D6C7FB0007.jpg?Expires=1676778629&#038;KeyName=mcpkey1&#038;Signature=8nQIMCn0W30msowGt9rdt1k001M"
		alt="Thumbnail for the video titled &quot;Stocks 2-19-2020&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

			</div>


				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"woman-struck-and-killed-by-mardi-gras-float-during-parade"}'   data-path='/5678/nx.wjmn/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"woman-struck-and-killed-by-mardi-gras-float-during-parade"}'   data-path='/5678/nx.wjmn/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.upmatters.com/" rel="home">
				<img src="https://www.upmatters.com/wp-content/uploads/sites/93/2019/05/upmatters_digitalbrand-min.png" alt="WJMN" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wjmntv/?fref=ts">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WJMN_Local3">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wjmnlocal3/">
					<img src="https://www.upmatters.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCvvianxp3war-RNu1Otz3Bg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@upmatters.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wjmn-marquette-upmatters-com/id644534528">
						<img src="https://www.upmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.marquette">
						<img src="https://www.upmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-52531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52531"><a href="http://upmatters.com">Home</a></li>
<li id="menu-item-52538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52538"><a href="https://www.upmatters.com/news/">News</a></li>
<li id="menu-item-52541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52541"><a href="https://www.upmatters.com/weather/">Weather</a></li>
<li id="menu-item-52622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52622"><a href="https://www.upmatters.com/sports/">Sports</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-176640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176640"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-52472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52472"><a href="https://www.upmatters.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-52514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52514"><a href="https://www.upmatters.com/wp-content/uploads/sites/93/2019/08/WFRV-WJMN-2018-2019-EEO-Report.pdf">WJMN EEO Report</a></li>
<li id="menu-item-52516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52516"><a href="https://publicfiles.fcc.gov/tv-profile/wjmn-tv">WJMN FCC Public File</a></li>
<li id="menu-item-52518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52518"><a href="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-181170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181170"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.upmatters.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"woman-struck-and-killed-by-mardi-gras-float-during-parade"}'   data-path='/5678/nx.wjmn/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.upmatters.com\/wp-json\/","nonce":"cda53ac07e","versionString":"wp\/v2\/"};
</script>
<script src='https://www.upmatters.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.upmatters.com/wp-content/themes/nexstar/client/build/js/global.313752abbada8b3c366e.bundle.min.js?ver=1.0'></script>
<script src='https://www.upmatters.com/wp-content/themes/nexstar/client/build/js/article.8fa8d2b3af60c8c725b6.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.upmatters.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'162794925',post:'183166',tz:'-5',srv:'www.upmatters.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794925', '183166' ]);
</script>

</body>
</html>
