
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="600">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.upmatters.com\/tag\/propane\/" || "";
var cats = "" || "";
var bob_kw = "" || "";
var bob_desc = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.upmatters.com\/tag\/propane\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "upmatters.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-T66GVZ");</script>
<!-- End Google Tag Manager -->

	
	<title>propane | WJMN - UPMatters.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJMN - UPMatters.com &raquo; Feed" href="https://www.upmatters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJMN - UPMatters.com &raquo; Comments Feed" href="https://www.upmatters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJMN - UPMatters.com &raquo; propane Tag Feed" href="https://www.upmatters.com/tag/propane/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.upmatters.com\/tag\/propane\/","page_slug":"propane","page_type":"subindex","page_category":"","article_id":"","subpath":"\/propane"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='The Latest News and Updates in propane brought to you by the team at WJMN - UPMatters.com: ' /><!-- WP SEO -->
<meta name='google-site-verification' content='eKh4OdorFyG6oWgEjsYVN-nS52Pu3MEOvIKuW2bRAEU' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.upmatters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #2056D2;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.upmatters.com/wp-includes/css/dist/block-library/style.min.css?m=1571091500g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<style id='ns-google-fonts-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<link rel='stylesheet' id='all-css-2' href='https://www.upmatters.com/_static/??/wp-content/themes/nexstar/client/build/css/global.26d15512571c72782222.min.css,/wp-content/client-mu-plugins/jetpack/css/jetpack.css?m=1573059886' type='text/css' media='all' />
<script type='text/javascript' src='https://www.upmatters.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpgWEWACVfIKQ='></script>
<link rel='https://api.w.org/' href='https://www.upmatters.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.upmatters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.upmatters.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
			<meta property="fb:pages" content="455153951185678" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="website" />
<meta property="og:title" content="propane | WJMN - UPMatters.com" />
<meta property="og:url" content="https://www.upmatters.com/tag/propane/" />
<meta property="og:site_name" content="WJMN - UPMatters.com" />
<meta property="og:image" content="https://www.upmatters.com/wp-content/uploads/sites/93/2019/05/upmatters_digitalbrand-min.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:title" content="propane | WJMN - UPMatters.com" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="archive tag tag-propane tag-8416 wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T66GVZheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.upmatters.com/" rel="home">WJMN - UPMatters.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.upmatters.com/" rel="home">
						<img src="https://www.upmatters.com/wp-content/uploads/sites/93/2019/05/upmatters_digitalbrand-min.png" alt="WJMN" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.upmatters.com/wp-content/uploads/sites/93/2019/05/upmatters_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.upmatters.com/weather/">
							<span class="site-header__weather-region">Marquette</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">19&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"","kw":"propane"}'   data-path='/5678/nx.wjmn/propane/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.upmatters.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-52636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52636"><a href="https://www.upmatters.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-52997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52997"><a href="https://www.upmatters.com/news/">Local News</a></li>
	<li id="menu-item-52670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52670"><a href="https://www.upmatters.com/news/national/">National</a></li>
	<li id="menu-item-52692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52692"><a href="https://www.upmatters.com/washington/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-159309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159309"><a href="https://www.upmatters.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-52675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52675"><a href="https://www.upmatters.com/life-health/health-watch/">Health Watch</a></li>
	<li id="menu-item-124371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124371"><a href="https://www.upmatters.com/election-center-results/">Election Center</a></li>
	<li id="menu-item-52691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52691"><a href="https://www.upmatters.com/ag-news/">AG News</a></li>
	<li id="menu-item-147489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147489"><a href="https://www.upmatters.com/entertainment-news/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-145973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145973"><a href="https://www.upmatters.com/stocks-upmatters/">Stocks UPMatters</a></li>
	<li id="menu-item-145974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145974"><a href="https://www.upmatters.com/precious-metals-market/">Precious Metals Market</a></li>
</ul>
</div></div></li>
<li id="menu-item-52639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52639"><a href="https://www.upmatters.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-52998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52998"><a href="https://www.upmatters.com/weather/">Local Weather</a></li>
	<li id="menu-item-52681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52681"><a href="https://www.upmatters.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-146847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146847"><a href="https://www.upmatters.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-147091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147091"><a href="https://www.upmatters.com/closings-login/">Report Closings</a></li>
	<li id="menu-item-52682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52682"><a href="https://www.upmatters.com/weather/pollen/">Pollen</a></li>
	<li id="menu-item-52684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52684"><a href="https://www.upmatters.com/weather/almanac/">Almanac</a></li>
</ul>
</div></div></li>
<li id="menu-item-4055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4055"><a href="https://www.upmatters.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-53000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53000"><a href="https://www.upmatters.com/sports/">Local Sports</a></li>
	<li id="menu-item-139200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139200"><a href="https://www.upmatters.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-52928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52928"><a href="https://www.upmatters.com/sports/high-school-sports/">High School Sports Zone</a></li>
	<li id="menu-item-4060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4060"><a href="https://www.upmatters.com/college-sports-upmatters/">College Sports UPMatters</a></li>
	<li id="menu-item-4062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4062"><a href="https://www.upmatters.com/sports/packers/">Packers</a></li>
	<li id="menu-item-4065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4065"><a href="https://www.upmatters.com/nfl/">NFL</a></li>
	<li id="menu-item-136817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136817"><a href="https://upmattersprofootball.upickem.net/#/registration/login?affiliateid=wjmn">Pro Football Challenge</a></li>
</ul>
</div></div></li>
<li id="menu-item-52641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52641"><a href="https://www.upmatters.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-162124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162124"><a href="https://www.upmatters.com/home-for-the-holidays/">Home For The Holidays</a></li>
	<li id="menu-item-52700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52700"><a href="https://www.upmatters.com/your-local-experts/">Your Local Experts</a></li>
	<li id="menu-item-104273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104273"><a href="https://www.upmatters.com/explore-the-up-shore/">Explore The UP Shore</a></li>
	<li id="menu-item-140219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140219"><a href="https://www.upmatters.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-52644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52644"><a href="https://www.upmatters.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-52718" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-52718"><a href="https://www.upmatters.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-52710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52710"><a href="https://www.upmatters.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-52713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52713"><a href="https://www.upmatters.com/jobs/">Jobs at WJMN-TV</a></li>
</ul>
</div></div></li>
<li id="menu-item-52645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52645"><a href="https://www.upmatters.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-136714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136714"><a href="https://www.upmatters.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-53018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53018"><a href="https://www.upmatters.com/entertainment-news/completed-contests/">Completed Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-145126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145126"><a href="https://www.upmatters.com/video/">WATCH</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-145129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145129"><a href="https://www.upmatters.com/video/">Video Center</a></li>
	<li id="menu-item-52666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52666"><a href="https://www.youtube.com/channel/UCvvianxp3war-RNu1Otz3Bg">WJMN on YouTube</a></li>
	<li id="menu-item-145124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145124"><a href="https://www.upmatters.com/cbs-news-live/">CBS News Live</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.upmatters.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--closings alert-banner--summary-only"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.upmatters.com/weather/closings/"
				>Closings</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.upmatters.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						There are currently 8 active closings. Click for more details.																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"","kw":"propane"}'   data-path='/5678/nx.wjmn/propane/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
									<section class="article-list article-list--story-grid article-list--story-grid--hero-full">
					
	<h1 class="article-list__heading">
		propane	</h1>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.upmatters.com/south-central-up/task-force-to-discuss-propane-pricing-in-upper-peninsula/"
									>
			
				Task force to discuss propane pricing in Upper Peninsula
							</a>
					</h2>
	
			<footer class="article-list__article-meta">
			<a href="https://www.upmatters.com/south-central-up/">South Central UP</a> / <time datetime="2019-11-11T13:34:13-05:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.upmatters.com/south-central-up/task-force-to-discuss-propane-pricing-in-upper-peninsula/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/AP19290692247511.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/AP19290692247511.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/AP19290692247511.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/AP19290692247511.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/AP19290692247511.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/AP19290692247511.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.upmatters.com/wp-content/uploads/sites/93/2019/10/AP19290692247511.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 60vw"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


					<aside class="ad-unit ad-unit--microbar ad-unit--microbar--hero">
													<span class="ad_unit__label">Sponsored By</span>
												<div class="ad-unit__content">
							  <div   id="acm-ad-tag-microbar-microbar"   data-slot='{"pos":"microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[0,0],[[88,31]]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"microbar","tag_id":"microbar","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"microbar","fold":"mid","category":"","kw":"propane"}'   data-path='/5678/nx.wjmn/propane/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-microbar-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  						</div>
					</aside>
				</section>
					
					<aside class="ad-unit ad-unit--mr1-mobile">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"","kw":"propane"}'   data-path='/5678/nx.wjmn/propane/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
		
		<section id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				

<aside class="ad-unit ad-unit--leaderboard">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leaderboard1-leaderboard1"   data-slot='{"pos":"leaderboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"leaderboard1","tag_id":"leaderboard1","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard1","fold":"mid","category":"","kw":"propane"}'   data-path='/5678/nx.wjmn/propane/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard1-leaderboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>





			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"","kw":"propane"}'   data-path='/5678/nx.wjmn/propane/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p style="text-align: center;"><img alt="" src="https://media.upmatters.com/nxsglobal/upmatters/photo/2018/01/02/Slumberland%2Blogo%2BBW_1514947275868_30994912_ver1.0.JPG" style="width: 100%;" /></p></div></div></section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="ns-video-bin-2" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Latest News Video	</h2>

	
<div class="video-playlist__player" data-playlist="article-list2">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-3"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4089355&quot;,&quot;title&quot;:&quot;Next to Normal&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/next-to-normal\/4089355\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EB1\/CF1\/EB1CF1E090554398BC60457E97EF1484.jpg?Expires=1668093162&amp;KeyName=mcpkey1&amp;Signature=G2fdPmYAzlKHBao4o7KumCgnFPA&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Next to Normal\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4089355&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/video\/upper-great-lakes-family-health-center-holds-open-house_20161102032303\/652455373\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4089355%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/video\/upper-great-lakes-family-health-center-holds-open-house_20161102032303\/652455373\/%26correlator%3D1573501002.4456%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/2019\/11\/11\/Next_to_Normal_4089355_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Next to Normal
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/EB1/CF1/EB1CF1E090554398BC60457E97EF1484.jpg?Expires=1668093162&#038;KeyName=mcpkey1&#038;Signature=G2fdPmYAzlKHBao4o7KumCgnFPA"
		alt="Thumbnail for the video titled &quot;Next to Normal&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4086097&quot;,&quot;title&quot;:&quot;LOCAL 3 SUNDAY&#039;S WEATHER FORECAST 11\/10\/2019&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/local-3-sundays-weather-forecast-11102019\/4086097\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/289\/51F\/28951FDE09C340BF88E04BC535ABCF7B.jpg?Expires=1667885003&amp;KeyName=mcpkey1&amp;Signature=adrPzMzeMzLQ7HL9w5rmUJe5jh0&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;LOCAL 3 SUNDAY&#039;S WEATHER FORECAST 11\/10\/2019\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4086097&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/video\/upper-great-lakes-family-health-center-holds-open-house_20161102032303\/652455373\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4086097%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/video\/upper-great-lakes-family-health-center-holds-open-house_20161102032303\/652455373\/%26correlator%3D1573501002.4478%26d_code%3D189%2C25%2C5%2C105%2C63%2C109%2C33%2C55%2C117%2C212%2C146%2C150%2C176&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/2019\/11\/09\/LOCAL_3_SUNDAY_S_WEATHER_FORECAST_11_10_2019_4086097_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				LOCAL 3 SUNDAY'S WEATHER FORECAST 11/10/2019
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/289/51F/28951FDE09C340BF88E04BC535ABCF7B.jpg?Expires=1667885003&#038;KeyName=mcpkey1&#038;Signature=adrPzMzeMzLQ7HL9w5rmUJe5jh0"
		alt="Thumbnail for the video titled &quot;LOCAL 3 SUNDAY&#039;S WEATHER FORECAST 11/10/2019&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4086081&quot;,&quot;title&quot;:&quot;LOCAL 3 FRIDAY OVERNIGHT WEATHER FORECAST 11\/8\/2019&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/local-3-friday-overnight-weather-forecast-1182019\/4086081\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/54F\/16B\/54F16B2117624F7AAFD79EEAF295631E.jpg?Expires=1667885003&amp;KeyName=mcpkey1&amp;Signature=7-65pB_SePn6SaLR5fgHHOW_0JM&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;LOCAL 3 FRIDAY OVERNIGHT WEATHER FORECAST 11\/8\/2019\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4086081&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/video\/upper-great-lakes-family-health-center-holds-open-house_20161102032303\/652455373\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4086081%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/video\/upper-great-lakes-family-health-center-holds-open-house_20161102032303\/652455373\/%26correlator%3D1573501002.4502%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/2019\/11\/09\/LOCAL_3_FRIDAY_OVERNIGHT_WEATHER_FORECAST_11_8_2_4086081_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				LOCAL 3 FRIDAY OVERNIGHT WEATHER FORECAST 11/8/2019
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/54F/16B/54F16B2117624F7AAFD79EEAF295631E.jpg?Expires=1667885003&#038;KeyName=mcpkey1&#038;Signature=7-65pB_SePn6SaLR5fgHHOW_0JM"
		alt="Thumbnail for the video titled &quot;LOCAL 3 FRIDAY OVERNIGHT WEATHER FORECAST 11/8/2019&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4086065&quot;,&quot;title&quot;:&quot;LOCAL 3 SATURDAY&#039;S WEATHER FORECAST 11\/9\/2019&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/local-3-saturdays-weather-forecast-1192019\/4086065\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/BC3\/9DA\/BC39DAFC70C54B4694A1DAEC0D66FD54.jpg?Expires=1667885003&amp;KeyName=mcpkey1&amp;Signature=6FUYfQE1EI8fFq_7elgjyUkKCto&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;LOCAL 3 SATURDAY&#039;S WEATHER FORECAST 11\/9\/2019\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4086065&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/video\/upper-great-lakes-family-health-center-holds-open-house_20161102032303\/652455373\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4086065%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/video\/upper-great-lakes-family-health-center-holds-open-house_20161102032303\/652455373\/%26correlator%3D1573501002.4524%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/2019\/11\/09\/LOCAL_3_SATURDAY_S_WEATHER_FORECAST_11_9_2019_4086065_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				LOCAL 3 SATURDAY'S WEATHER FORECAST 11/9/2019
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/BC3/9DA/BC39DAFC70C54B4694A1DAEC0D66FD54.jpg?Expires=1667885003&#038;KeyName=mcpkey1&#038;Signature=6FUYfQE1EI8fFq_7elgjyUkKCto"
		alt="Thumbnail for the video titled &quot;LOCAL 3 SATURDAY&#039;S WEATHER FORECAST 11/9/2019&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4085861&quot;,&quot;title&quot;:&quot;NMU hockey&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/nmu-hockey\/4085861\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F0B\/A19\/F0BA19EA47ED4895A171CD37257B10AD.jpg?Expires=1667882835&amp;KeyName=mcpkey1&amp;Signature=z5vGKz33pycho_5LVEO0E0vcVw4&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;NMU hockey\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4085861&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/video\/upper-great-lakes-family-health-center-holds-open-house_20161102032303\/652455373\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4085861%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/video\/upper-great-lakes-family-health-center-holds-open-house_20161102032303\/652455373\/%26correlator%3D1573501002.4549%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/2019\/11\/08\/NMU_hockey_4085861_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				NMU hockey
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F0B/A19/F0BA19EA47ED4895A171CD37257B10AD.jpg?Expires=1667882835&#038;KeyName=mcpkey1&#038;Signature=z5vGKz33pycho_5LVEO0E0vcVw4"
		alt="Thumbnail for the video titled &quot;NMU hockey&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4085845&quot;,&quot;title&quot;:&quot;Fixing nasal congestion&quot;,&quot;link&quot;:&quot;https:\/\/www.upmatters.com\/video\/fixing-nasal-congestion\/4085845\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C81\/18E\/C8118E29B6634BDDB23BD7C602964792.jpg?Expires=1667882835&amp;KeyName=mcpkey1&amp;Signature=RYNTVL69wsmYUISFvAvK_PgDyWE&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Fixing nasal congestion\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4085845&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.upmatters.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wjmn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wjmn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wjmn&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.upmatters.com\/news\/video\/upper-great-lakes-family-health-center-holds-open-house_20161102032303\/652455373\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4085845%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.upmatters.com\/news\/video\/upper-great-lakes-family-health-center-holds-open-house_20161102032303\/652455373\/%26correlator%3D1573501002.4571%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wjmn\/video\/video_studio\/2019\/11\/08\/Fixing_nasal_congestion_4085845_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Fixing nasal congestion
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C81/18E/C8118E29B6634BDDB23BD7C602964792.jpg?Expires=1667882835&#038;KeyName=mcpkey1&#038;Signature=RYNTVL69wsmYUISFvAvK_PgDyWE"
		alt="Thumbnail for the video titled &quot;Fixing nasal congestion&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

			</div>


				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"","kw":"propane"}'   data-path='/5678/nx.wjmn/propane/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"","kw":"propane"}'   data-path='/5678/nx.wjmn/propane/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.upmatters.com/" rel="home">
				<img src="https://www.upmatters.com/wp-content/uploads/sites/93/2019/05/upmatters_digitalbrand-min.png" alt="WJMN" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wjmntv/?fref=ts">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WJMN_Local3">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCvvianxp3war-RNu1Otz3Bg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@upmatters.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wjmn-marquette-upmatters-com/id644534528">
						<img src="https://www.upmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.marquette">
						<img src="https://www.upmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-52531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52531"><a href="http://upmatters.com">Home</a></li>
<li id="menu-item-52538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52538"><a href="https://www.upmatters.com/news/">News</a></li>
<li id="menu-item-52541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52541"><a href="https://www.upmatters.com/weather/">Weather</a></li>
<li id="menu-item-52622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52622"><a href="https://www.upmatters.com/sports/">Sports</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-52472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52472"><a href="https://www.upmatters.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-52473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52473"><a href="https://www.upmatters.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-52514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52514"><a href="https://www.upmatters.com/wp-content/uploads/sites/93/2019/08/WFRV-WJMN-2018-2019-EEO-Report.pdf">WJMN EEO Report</a></li>
<li id="menu-item-52516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52516"><a href="https://publicfiles.fcc.gov/tv-profile/wjmn-tv">WJMN FCC Public File</a></li>
<li id="menu-item-52518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52518"><a href="https://www.upmatters.com/wp-content/uploads/sites/93/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.upmatters.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wjmn","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"","kw":"propane"}'   data-path='/5678/nx.wjmn/propane/landing'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<!-- Jetpack Search took 66 ms, ES time 1 ms --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.upmatters.com\/wp-json\/","nonce":"2e7589a7ce","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.upmatters.com/_static/??/wp-includes/js/api-request.min.js,/wp-content/themes/nexstar/client/build/js/global.b6639c4040122bbffc41.bundle.min.js,/wp-includes/js/wp-embed.min.js?m=1573077429j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162794925',post:'0',tz:'-5',srv:'www.upmatters.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794925', '0' ]);
</script>

</body>
</html>
